<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="HandheldFriendly" content="true">
<meta name="google-site-verification" content="m7yGlHpWqFPUfI8QK06QXuo9A3kEnoiRZsOPFgoSNb4" />


<meta name="title" content="Club Fit Goes Solar!" />
<meta name="description" content="Wonderful news everyone – the solar panels at Club Fit are being turned on! We would love to take this opportunity to discuss the significance of this event and what it means for our club and more importantly, our community and environment.     While the demands of everyday life can easily lull us into an egocentric existence, [&hellip;]" />
<meta property="og:description" content="Wonderful news everyone – the solar panels at Club Fit are being turned on! We would love to take this opportunity to discuss the significance of this event and what it means for our club and more importantly, our community and environment.     While the demands of everyday life can easily lull us into an egocentric existence, [&hellip;]" />
<meta property="og:url" content="https://riverjournalonline.com/business/club-fit-goes-solar/23895/">
<meta property="og:title" content="Club Fit Goes Solar!" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://riverjournalonline.com/wp-content/uploads/2021/04/Club-Fit-Goes-Solar-720x480.jpg" />
 


<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" type="image/png" href="https://riverjournalonline.com/wp-content/uploads/2020/04/favicon.ico" />
<title>Club Fit Goes Solar! &#8211; River Journal Online &#8211; News for Tarrytown, Sleepy Hollow, Irvington, Ossining, Briarcliff Manor, Croton-on-Hudson, Cortlandt and Peekskill</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="River Journal Online - News for Tarrytown, Sleepy Hollow, Irvington, Ossining, Briarcliff Manor, Croton-on-Hudson, Cortlandt and Peekskill &raquo; Feed" href="https://riverjournalonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="River Journal Online - News for Tarrytown, Sleepy Hollow, Irvington, Ossining, Briarcliff Manor, Croton-on-Hudson, Cortlandt and Peekskill &raquo; Comments Feed" href="https://riverjournalonline.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="River Journal Online - News for Tarrytown, Sleepy Hollow, Irvington, Ossining, Briarcliff Manor, Croton-on-Hudson, Cortlandt and Peekskill &raquo; iCal Feed" href="https://riverjournalonline.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="River Journal Online - News for Tarrytown, Sleepy Hollow, Irvington, Ossining, Briarcliff Manor, Croton-on-Hudson, Cortlandt and Peekskill &raquo; Club Fit Goes Solar! Comments Feed" href="https://riverjournalonline.com/business/club-fit-goes-solar/23895/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/riverjournalonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.1"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cf_css_base-css'  href='https://riverjournalonline.com/wp-content/plugins/contestfriend/css/cf_base.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://riverjournalonline.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://riverjournalonline.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://riverjournalonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.1' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='demo_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2Citalic%2C700%26subset%3Dlatin%2C' type='text/css' media='screen' />
<link rel='stylesheet' id='newsnow_pro-style-css'  href='https://riverjournalonline.com/wp-content/themes/newsnow-pro/style.css?ver=20180524' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-style-css'  href='https://riverjournalonline.com/wp-content/themes/newsnow-pro/genericons/genericons.css?ver=5.7.1' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://riverjournalonline.com/wp-content/themes/newsnow-pro/responsive.css?ver=20161209' type='text/css' media='all' />
<script type='text/javascript' src='https://riverjournalonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.js' id='lity-js-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-12544501-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["riverjournalonline.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-12544501-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://riverjournalonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://riverjournalonline.com/wp-json/wp/v2/posts/23895" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://riverjournalonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://riverjournalonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.1" />
<link rel="canonical" href="https://riverjournalonline.com/business/club-fit-goes-solar/23895/" />
<link rel='shortlink' href='https://riverjournalonline.com/?p=23895' />
<link rel="alternate" type="application/json+oembed" href="https://riverjournalonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Friverjournalonline.com%2Fbusiness%2Fclub-fit-goes-solar%2F23895%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://riverjournalonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Friverjournalonline.com%2Fbusiness%2Fclub-fit-goes-solar%2F23895%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.29.0" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://riverjournalonline.com"><link rel="https://theeventscalendar.com/" href="https://riverjournalonline.com/wp-json/tribe/events/v1/" /><link rel="amphtml" href="https://riverjournalonline.com/business/club-fit-goes-solar/23895/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-7616922570747156","enable_page_level_ads":true,"tag_partner":"site_kit"});</script>
<style type="text/css" media="all">
	body,
	.breadcrumbs h3,
	.section-header h3,
	label,
	input,
	input[type="text"],
	input[type="email"],
	input[type="url"],
	input[type="search"],
	input[type="password"],
	textarea,
	button,
	.btn,
	input[type="submit"],
	input[type="reset"],
	input[type="button"],
	table,
	.sidebar .widget_ad .widget-title,
	.site-footer .widget_ad .widget-title {
		font-family: "Open Sans", "Helvetica Neue", Helvetica, Arial, sans-serif;
	}
	h1,h2,h3,h4,h5,h6 {
		font-family: "Open Sans", "Helvetica Neue", Helvetica, Arial, sans-serif;
	}
	a,
	a:visited,
	.sf-menu ul li li a:hover,
	.sf-menu li.sfHover li a:hover,
	#primary-menu li a:hover,
	#primary-menu li.current-menu-item a,
	#primary-menu li li a:hover,
	#primary-menu li li.current-menu-item a:hover,
	#secondary-menu li li a:hover,
	.entry-meta a,
	.edit-link a,
	.comment-reply-title small a:hover,
	.entry-content a,
	.entry-content a:visited,
	.page-content a,
	.page-content a:visited,
	.pagination .page-numbers.current,
	#latest-content h3,
	.content-block .section-heading h3 a,
	.content-block .section-heading h3 a:visited,
	.header-search .search-submit:hover {
		color: #0091cd;
	}	
	a:hover,
	.site-title a:hover,
	.mobile-menu ul li a:hover,
	.pagination .page-numbers:hover,	
	.sidebar .widget a:hover,
	.site-footer .widget a:hover,
	.sidebar .widget ul li a:hover,
	.site-footer .widget ul li a:hover,
	.entry-related .hentry .entry-title a:hover,
	.author-box .author-name span a:hover,
	.entry-tags .tag-links a:hover:before,
	.widget_tag_cloud .tagcloud a:hover:before,
	.entry-content a:hover,
	.page-content a:hover,
	.content-block .section-heading h3 a:hover,
	.content-block .section-heading .section-more-link a:hover,
	.entry-meta .entry-comment a:hover,
	.entry-title a:hover,
	.page-content ul li:before,
	.entry-content ul li:before {
		color: #ff0000;
	}
	.mobile-menu-icon .menu-icon-close,
	.mobile-menu-icon .menu-icon-open,
	.widget_newsletter form input[type="submit"],
	.widget_newsletter form input[type="button"],
	.widget_newsletter form button,
	.more-button a,
	.more-button a:hover,
	.entry-header .entry-category-icon a,
	#secondary-menu li.current-menu-item a,
	#secondary-menu li.sfHover a,
	#secondary-menu li a:hover {
		background-color: #0091cd;
	}
	#secondary-bar,
	button,
	.btn,
	input[type="submit"],
	input[type="reset"],
	input[type="button"],
	button:hover,
	.btn:hover,
	input[type="reset"]:hover,
	input[type="submit"]:hover,
	input[type="button"]:hover {
		background-color: #004b79;
	}
</style>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-23895 single-format-standard tribe-no-js tribe-bar-is-disabled tribe-theme-newsnow-pro group-blog">

<div id="page" class="site">

	<header id="masthead" class="site-header clear">

		<div id="primary-bar">

			<div class="container">

			<nav id="primary-nav" class="main-navigation">

				<div class="menu-top-menu-container"><ul id="primary-menu" class="sf-menu"><li id="menu-item-12805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12805"><a href="https://riverjournalonline.com/contact-river-journal/">Contact</a></li>
<li id="menu-item-12973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12973"><a href="https://riverjournalonline.com/river-journal-staff/">Staff</a></li>
<li id="menu-item-12806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12806"><a href="https://www.facebook.com/theriverjournal/">Facebook</a></li>
<li id="menu-item-13357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13357"><a href="https://twitter.com/theriverjournal">Twitter</a></li>
</ul></div>
			</nav><!-- #primary-nav -->	

			
				<div class="header-search">
					<form id="searchform" method="get" action="https://riverjournalonline.com/">
						<input type="search" name="s" class="search-input" placeholder="Search..." autocomplete="off">
						<button type="submit" class="search-submit"><span class="genericon genericon-search"></span></button>		
					</form>
				</div><!-- .header-search -->

			
			</div><!-- .container -->

		</div><!-- #primary-bar -->	

		<div class="site-start clear">

			<div class="container">

			<div class="site-branding">

								
				<div id="logo">
					<span class="helper"></span>
					<a href="https://riverjournalonline.com/" rel="home">
						<img src="https://riverjournalonline.com/wp-content/uploads/2020/03/RJ-RJN-Online3-scaled.jpg" alt="River Journal Logo"/>
					</a>
				</div><!-- #logo -->

				
			</div><!-- .site-branding -->

			<div id="happythemes-ad-28" class="header-ad widget_advert advert-widget"><div class="adwidget"><a href="https://www.planitwild.com/"><img src="https://riverjournalonline.com/wp-content/uploads/2021/04/Plan_it_Wild_Digital-Ad-728x90-1-scaled-e1618323042479.jpg" alt="" /></a></div><div class="adwidget-mobile"><a href="https://www.planitwild.com/"><img src="https://riverjournalonline.com/wp-content/uploads/2021/04/Plan_it_Wild_Digital-Ad-728x90-1-scaled-e1618323042479.jpg" alt="" /></a></div></div>
			<span class="mobile-menu-icon">
				<span class="menu-icon-open">Menu</span>
				<span class="menu-icon-close"><span class="genericon genericon-close"></span></span>		
			</span>	
			
			</div><!-- .container -->

		</div><!-- .site-start -->

		<div id="secondary-bar" class="container clear">

			<div class="container">

			<nav id="secondary-nav" class="secondary-navigation">

				<div class="menu-main-menu-container"><ul id="secondary-menu" class="sf-menu"><li id="menu-item-9692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9692"><a>Communities</a>
<ul class="sub-menu">
	<li id="menu-item-13360" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13360"><a href="https://riverjournalonline.com/category/communities/briarcliff-manor/">Briarcliff Manor</a></li>
	<li id="menu-item-9695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9695"><a href="https://riverjournalonline.com/category/communities/irvington/">Irvington</a></li>
	<li id="menu-item-9714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9714"><a href="https://riverjournalonline.com/category/communities/ossining/">Ossining</a></li>
	<li id="menu-item-9694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9694"><a href="https://riverjournalonline.com/category/communities/sleepyhollow/">Sleepy Hollow</a></li>
	<li id="menu-item-9693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9693"><a href="https://riverjournalonline.com/category/communities/tarrytown/">Tarrytown</a></li>
	<li id="menu-item-15759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15759"><a href="https://riverjournalonline.com/category/communities/pocantico/">Pocantico</a></li>
	<li id="menu-item-19083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19083"><a href="https://riverjournalonline.com/category/communities/croton-on-hudson/">Croton-on-Hudson</a></li>
	<li id="menu-item-19334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19334"><a href="https://riverjournalonline.com/category/communities/cortlandt/">Cortlandt</a></li>
	<li id="menu-item-19335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19335"><a href="https://riverjournalonline.com/category/communities/peekskill/">Peekskill</a></li>
</ul>
</li>
<li id="menu-item-12807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12807"><a href="https://riverjournalonline.com/category/schools/">Schools</a></li>
<li id="menu-item-9697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9697"><a>Features</a>
<ul class="sub-menu">
	<li id="menu-item-22614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22614"><a href="https://riverjournalonline.com/category/around-town/journal-entries/">Journal Entries</a></li>
	<li id="menu-item-13260" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13260"><a href="https://riverjournalonline.com/category/around-town/for-the-local-good/">For the Local Good</a></li>
	<li id="menu-item-13660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13660"><a href="https://riverjournalonline.com/category/around-town/sports/">Sports</a></li>
	<li id="menu-item-16815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16815"><a href="https://riverjournalonline.com/category/around-town/scholar-athlete-of-the-month/">Scholar Athlete of the Month</a></li>
	<li id="menu-item-13664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13664"><a href="https://riverjournalonline.com/category/around-town/arts-culture/">Arts &amp; Culture</a></li>
	<li id="menu-item-19674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19674"><a href="https://riverjournalonline.com/category/covid-19/">COVID-19</a></li>
	<li id="menu-item-15746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15746"><a href="https://riverjournalonline.com/category/around-town/pet-of-the-month/">Pet of the Month</a></li>
	<li id="menu-item-20408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20408"><a href="https://riverjournalonline.com/category/around-town/whats-cookin/">What&#8217;s Cookin&#8217;</a></li>
	<li id="menu-item-9701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9701"><a href="https://riverjournalonline.com/category/around-town/dining-out-around-town/">Dining Out</a></li>
	<li id="menu-item-9702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9702"><a href="https://riverjournalonline.com/category/around-town/around-the-house/">Around the House</a></li>
	<li id="menu-item-17781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17781"><a href="https://riverjournalonline.com/category/around-town/politics/">Politics</a></li>
	<li id="menu-item-13392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13392"><a href="https://riverjournalonline.com/category/around-town/sponsored-content/">Partner Content</a></li>
	<li id="menu-item-9703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9703"><a href="https://riverjournalonline.com/category/around-town/health/">Health</a></li>
	<li id="menu-item-13764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13764"><a href="https://riverjournalonline.com/category/around-town/real-estate/">Real Estate</a></li>
	<li id="menu-item-13450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13450"><a href="https://riverjournalonline.com/category/around-town/slice-of-history/">Slice of History</a></li>
	<li id="menu-item-13688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13688"><a href="https://riverjournalonline.com/category/around-town/promotions/">Promotions</a></li>
</ul>
</li>
<li id="menu-item-9699" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9699"><a href="https://riverjournalonline.com/category/business/">Business</a></li>
<li id="menu-item-21111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21111"><a href="https://www.legacy.com/obituaries/riverjournalonline/">Obituaries</a></li>
<li id="menu-item-23293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23293"><a href="https://riverjournalonline.com/category/around-town/rivertalk-podcast/">RiverTalk</a></li>
<li id="menu-item-9710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9710"><a>Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-19336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19336"><a href="https://riverjournalonline.com/category/blogs/journaling-bruce-apar/">Journaling by Bruce Apar</a></li>
	<li id="menu-item-16772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16772"><a href="https://riverjournalonline.com/category/blogs/beyond-the-classroom/">Beyond the Classroom</a></li>
	<li id="menu-item-14905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14905"><a href="https://riverjournalonline.com/category/blogs/road-to-college/">Road to College</a></li>
	<li id="menu-item-19850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19850"><a href="https://riverjournalonline.com/category/blogs/cafecito-con/">Cafecito Con</a></li>
	<li id="menu-item-22610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22610"><a href="https://riverjournalonline.com/category/blogs/college-counselor/">College Counselor</a></li>
	<li id="menu-item-14382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14382"><a href="https://riverjournalonline.com/category/blogs/city-girl/">City Girl</a></li>
	<li id="menu-item-19994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19994"><a href="https://riverjournalonline.com/category/blogs/one-eyed-owl/">One-Eyed Owl</a></li>
	<li id="menu-item-14136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14136"><a href="https://riverjournalonline.com/category/blogs/trail-tunnel-notes/">Trail &amp; Tunnel Notes</a></li>
</ul>
</li>
<li id="menu-item-12808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12808"><a href="https://riverjournalonline.com/category/letters/">Letters</a></li>
<li id="menu-item-13084" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-has-children menu-item-13084"><a href="https://riverjournalonline.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-13118" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-13118"><a href="https://riverjournalonline.com/events/">Calendar</a></li>
	<li id="menu-item-13114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13114"><a href="/events/community/add">Add Event</a></li>
</ul>
</li>
<li id="menu-item-19742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19742"><a href="https://riverjournalonline.com/category/print-issues/">Print Issues</a></li>
<li id="menu-item-19957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19957"><a href="https://riverjournalonline.com/category/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-19958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19958"><a href="https://riverjournalonline.com/category/about-us/media-kits/">Media Kits</a></li>
	<li id="menu-item-19964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19964"><a href="https://riverjournalonline.com/category/about-us/advertising-contacts/">Advertising Contacts</a></li>
</ul>
</li>
</ul></div>
			</nav><!-- #secondary-nav -->

			</div><!-- .container -->				

		</div><!-- .secondary-bar -->

		<div class="mobile-menu clear">

			<div class="container">

			<div class="menu-left"><h3>Pages</h3><div class="menu-top-menu-container"><ul id="primary-mobile-menu" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12805"><a href="https://riverjournalonline.com/contact-river-journal/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12973"><a href="https://riverjournalonline.com/river-journal-staff/">Staff</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12806"><a href="https://www.facebook.com/theriverjournal/">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13357"><a href="https://twitter.com/theriverjournal">Twitter</a></li>
</ul></div></div><div class="menu-right"><h3>Categories</h3><div class="menu-main-menu-container"><ul id="secondary-mobile-menu" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9692"><a>Communities</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12807"><a href="https://riverjournalonline.com/category/schools/">Schools</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9697"><a>Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9699"><a href="https://riverjournalonline.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21111"><a href="https://www.legacy.com/obituaries/riverjournalonline/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23293"><a href="https://riverjournalonline.com/category/around-town/rivertalk-podcast/">RiverTalk</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9710"><a>Blogs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12808"><a href="https://riverjournalonline.com/category/letters/">Letters</a></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-has-children menu-item-13084"><a href="https://riverjournalonline.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19742"><a href="https://riverjournalonline.com/category/print-issues/">Print Issues</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19957"><a href="https://riverjournalonline.com/category/about-us/">About Us</a></li>
</ul></div></div>
			</div><!-- .container -->

		</div><!-- .mobile-menu -->	

					
			<span class="search-icon">
				<span class="genericon genericon-search"></span>
				<span class="genericon genericon-close"></span>			
			</span>

								

	</header><!-- #masthead -->

	<div id="content" class="site-content container clear">


	<div id="primary" class="content-area">

		<main id="main" class="site-main" >

		<div id="happythemes-ad-28" class="header-ad widget_advert advert-widget"><div class="adwidget"><a href="https://www.planitwild.com/"><img src="https://riverjournalonline.com/wp-content/uploads/2021/04/Plan_it_Wild_Digital-Ad-728x90-1-scaled-e1618323042479.jpg" alt="" /></a></div><div class="adwidget-mobile"><a href="https://www.planitwild.com/"><img src="https://riverjournalonline.com/wp-content/uploads/2021/04/Plan_it_Wild_Digital-Ad-728x90-1-scaled-e1618323042479.jpg" alt="" /></a></div></div>		
<article id="post-23895" class="post-23895 post type-post status-publish format-standard has-post-thumbnail hentry category-briarcliff-manor category-business category-for-the-local-good">
	<header class="entry-header clear">
	
		<div class="entry-category-icon"><a href="https://riverjournalonline.com/category/communities/briarcliff-manor/" title="View all posts in Briarcliff Manor" >Briarcliff Manor</a> </div>

		<h1 class="entry-title">Club Fit Goes Solar!</h1>
		<div class="entry-meta clear">

	<span class="entry-author"><a href="https://riverjournalonline.com/author/sarah-sowards/"></a> <a href="https://riverjournalonline.com/author/sarah-sowards/" title="Posts by Sarah Sowards" rel="author">Sarah Sowards</a> &#8212; </span> 
	<span class="entry-date">April 16, 2021</span>

</div><!-- .entry-meta -->
		
		<div class="social-share-icons">

	<a href="https://twitter.com/intent/tweet?text=Club+Fit+Goes+Solar%21&amp;url=https%3A%2F%2Friverjournalonline.com%2Fbusiness%2Fclub-fit-goes-solar%2F23895%2F" target="_blank"><img src="https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/img/icon-twitter-square.png" alt=""/></a>

	<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Friverjournalonline.com%2Fbusiness%2Fclub-fit-goes-solar%2F23895%2F" target="_blank"><img src="https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/img/icon-facebook-square.png" alt=""/></a>

	<a href="mailto:?subject=Club%20Fit%20Goes%20Solar%21&body=https://riverjournalonline.com/business/club-fit-goes-solar/23895/" target="_blank"><img src="https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/img/icon-mail-square.png" alt=""/></a>

</div>
	</header><!-- .entry-header -->

	<div class="entry-content">
		<div class="entry-content">
<figure id="attachment_23896" aria-describedby="caption-attachment-23896" style="width: 300px" class="wp-caption alignleft"><img loading="lazy" class="size-medium wp-image-23896" src="https://riverjournalonline.com/wp-content/uploads/2021/04/Club-Fit-Goes-Solar-300x171.jpg" alt="" width="300" height="171" /><figcaption id="caption-attachment-23896" class="wp-caption-text">Club Fit Goes Solar</figcaption></figure>
<p><span data-contrast="none">Wonderful news everyone – the solar panels at Club Fit are being turned on!</span><span data-contrast="none"> We would love to take this opportunity to discuss the significance of this event and what it means for our club and more importantly, our community and environment.</span><span data-contrast="none"> </span><span data-contrast="none"> </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none"> </span><span data-contrast="none">While the demands of everyday life can easily lull us into an egocentric existence, on occasion we are disrupted, drawn back to the bigger picture, and reminded that our home is dying. In the face of unrelenting population growth, unfortunate over-reliance on fossil fuels, and a slowly suffocating Earth, an unprecedented need for energy and food to be mindfully and sustainably sourced stares back at us, a sol</span><span data-contrast="none">emn</span><span data-contrast="none"> reminder that if we want to offer our children and grandchildren the same privileges of existence we so much enjoy, we need to act, and we need to act now. Fortunately, alternate energy sources are becoming more and more popular, with wind and solar energy taking the lead. In addition to being renewable, solar energy is also cheap compared to other energy sources and the cost of maintaining solar power systems is relatively low</span><span data-contrast="none"> (</span><span data-contrast="none">Rabaua</span><span data-contrast="none">, et al., 2021)</span><span data-contrast="none">. Solar (and wind) energy also positively contributes to the climate and air quality across the United States, and cumulative benefits over a ten-year period include billions of dollars and thousands of lives saved</span><span data-contrast="none"> (Millstein, Wiser, </span><span data-contrast="none">Bolinger</span><span data-contrast="none">, &amp; </span><span data-contrast="none">Barbose</span><span data-contrast="none">, 2017)</span><span data-contrast="none">. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none"> </span><span data-contrast="none">So, the decision to shift into solar energy should have been easy, yes? Well… </span><span data-contrast="none">y</span><span data-contrast="none">es and no. The thought of utilizing solar energy has been on <strong>Club Fit President Bill Beck</strong>’s mind for years. Making energy consumption less impactful</span><span data-contrast="none"> and</span><span data-contrast="none"> lowering the cost of energy</span><span data-contrast="none"> are</span><span data-contrast="none"> great reasons to want to go solar. And considering the size of the roof covering our Briarcliff facility, why not? However, the cost of installing such a large collection of solar panels kept these </span><span data-contrast="none">good</span><span data-contrast="none"> </span><span data-contrast="none">intentions at bay, at least until New York </span><span data-contrast="none">S</span><span data-contrast="none">tate</span><span data-contrast="none"> got involved. Efforts to encourage the consumption of solar energy paved the way for promises of federal and state tax cuts and financial support to those installing solar panels, all of which finally thrust Mr. Beck’s</span><span data-contrast="none"> into this significant two-million-dollar investment. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:240}"> </span></p>
<h3 class="entry-title"><a href="https://riverjournalonline.com/around-town/around-the-house/shining-a-bright-light-on-the-power-of-solar/23314/">Shining a Bright Light on the Power of Solar</a></h3>
<h3 class="entry-title"><a href="https://riverjournalonline.com/around-town/around-the-house/heaven-and-earth-solar-installation-reflects-maryknoll-mission/23700/">Heaven and Earth: Solar Installation Reflects Maryknoll Mission</a></h3>
<p><span data-contrast="none">Fortunately for Mr. Beck, one 30+ year member, <strong>Eric Messer</strong>, knows a little bit about solar panel installation… Principal at <strong>Sunrise Solar Solutions LLC</strong>, Eric was able to work with Bill to get our Club Fit Briarcliff location equipped with solar panels. These panels typically work by absorbing sunlight and solar energy, and then converting this energy from DC to AC energy we use to power our lives. However, at Club Fit, the solar energy collected will be stored in Tesla batteries, a method of solar energy collection that is becoming increasingly popular. This method allows energy to be</span><span data-contrast="none"> </span><i><span data-contrast="none">saved</span></i><span data-contrast="none"> </span><span data-contrast="none">and utilized at a later time, say maybe a “peak” energy consumption time? The really cool thing about storing this energy in batteries is that this could help prevent brown outs during periods of time where we see significant energy consumption. Essentially, during peak times, the grid can become overwhelmed when </span><span data-contrast="none">power companies are not producing enough energy. Storing solar energy in batteries allows us to tap into those batteries during peak hours as to not overwhelm the system and also ensure that individuals do not experience power shortages or outages! </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">In addition to helping the grid and being super cool in general, there are many other benefits </span><span data-contrast="none">turning these solar panels on offers us and our community. Here are a few interesting statistics surrounding our solar panel system: </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:240}"> </span></p>
<ul>
<li data-leveltext="" data-font="Symbol" data-listid="1" aria-setsize="-1" data-aria-posinset="1" data-aria-level="1"><span data-contrast="none">System Size: 560 kW </span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:240}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="1" aria-setsize="-1" data-aria-posinset="2" data-aria-level="1"><span data-contrast="none">Tesla Battery Storage Size: 1600 kW </span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:240}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="1" aria-setsize="-1" data-aria-posinset="3" data-aria-level="1"><span data-contrast="none">Homes Powered: approximately 110 </span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:240}"> </span></li>
<li data-leveltext="" data-font="Symbol" data-listid="1" aria-setsize="-1" data-aria-posinset="4" data-aria-level="1"><span data-contrast="none">Carbon Dioxide offset: slightly under 1,000,000 pounds </span><span data-ccp-props="{&quot;134233117&quot;:true,&quot;134233118&quot;:true,&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:240}"> </span></li>
</ul>
<p><span data-contrast="none">A final fascinating feature of our solar panels’ capabilities includes the amount of carbon dioxide that is sequestered (carbon sequestration is the process of collecting carbon dioxide in the atmosphere and storing it in a way that prevents the atmosphere from warming). The impact of Club Fit’s future carbon sequestering will equal that of a forest 1/3 the size of Briarcliff (if we were to imagine that area</span><span data-contrast="none"> </span><i><span data-contrast="none">completely</span></i><span data-contrast="none"> </span><span data-contrast="none">covered in trees). Not bad in my humble little opinion. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:240}"> </span></p>
<p><span data-contrast="none">Moving forward, Bill Beck hopes to extend our efforts of consuming energy responsibly to our Jefferson Valley location, possibly our parking lots (space is space). I personally hope to see </span><span data-contrast="none">others </span><span data-contrast="none">follow </span><span data-contrast="none">the example Club Fit has set for our environment and community – how wonderful would it be to one day be completely powered by all renewable and less destructive sources? Sometimes we lose touch with our humanity and forget that we</span><span data-contrast="none"> </span><i><span data-contrast="none">are</span></i><span data-contrast="none"> part of a larger ecosystem, a system we have neglected for far too long. So, </span><span data-contrast="none">congratulations</span><span data-contrast="none">, Mr. Beck, and thank you. Thank you, Eric Messer and Doug Hertz, and everyone else at Sunrise Solar for what you do. Thank you for making an effort to make the world a healthier place and for making our existence more sustainable. And to Club Fit members, thank you for your support </span><span data-contrast="none">for</span><span data-contrast="none"> this amazing endeavor. We’ll see you soon! </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:240}"> </span></p>
<hr />
<p><b><span data-contrast="none">References </span></b><span data-ccp-props="{&quot;201341983&quot;:2,&quot;335551550&quot;:2,&quot;335551620&quot;:2,&quot;335559739&quot;:160,&quot;335559740&quot;:322}"> </span></p>
<p><span data-contrast="none"> </span><span data-contrast="none">Millstein, D., Wiser, R., </span><span data-contrast="none">Bolinger</span><span data-contrast="none">, M., &amp; </span><span data-contrast="none">Barbose</span><span data-contrast="none">, G. (2017). The climate and air quality benefits of wind and solar power in the United States. </span><i><span data-contrast="none">Nature Energy</span></i><span data-contrast="none">. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559685&quot;:720,&quot;335559739&quot;:160,&quot;335559740&quot;:240,&quot;335559991&quot;:720}"> </span></p>
<p><span data-contrast="none">Rabaua</span><span data-contrast="none">, M. K., </span><span data-contrast="none">Abdelkareem</span><span data-contrast="none">, M. A., Sayed, E. T., </span><span data-contrast="none">Elsaid</span><span data-contrast="none">, K., </span><span data-contrast="none">Chae</span><span data-contrast="none">, K.-J., Wilberforce, T., &amp; </span><span data-contrast="none">Olabi</span><span data-contrast="none">, A. G. (2021). Environmental impacts of </span><span data-contrast="none">colar</span><span data-contrast="none"> energy systems: A review. </span><i><span data-contrast="none">Science of Total Environment</span></i><span data-contrast="none">, 1-19. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559685&quot;:720,&quot;335559739&quot;:160,&quot;335559740&quot;:240,&quot;335559991&quot;:720}"> </span></p>
</div>
	</div><!-- .entry-content -->

	<span class="entry-tags">

					
	</span><!-- .entry-tags -->

</article><!-- #post-## -->



<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/business/club-fit-goes-solar/23895/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://riverjournalonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='23895' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><!-- Anti-spam plugin wordpress.org/plugins/anti-spam/ --><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1618606997" /><div class="wantispam-group wantispam-group-q" style="clear: both;">
					<label>Current ye@r <span class="required">*</span></label>
					<input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2021" />
					<input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="7.2.5" autocomplete="off" />
				  </div>
<div class="wantispam-group wantispam-group-e" style="display: none;">
					<label>Leave this field empty</label>
					<input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" />
				  </div>
</div><!--\End Anti-spam plugin --></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		<div class="entry-related clear">
			<h3>Recommended For You</h3>
			<div class="related-loop clear">
														<div class="hentry">
													<a class="thumbnail-link" href="https://riverjournalonline.com/business/tarrytown-ymca-building-to-be-redeveloped-into-affordable-housing/23875/">
								<div class="thumbnail-wrap">
									<img width="300" height="200" src="https://riverjournalonline.com/wp-content/uploads/2021/04/62-Main-Street-Tarrytown-300x200.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://riverjournalonline.com/wp-content/uploads/2021/04/62-Main-Street-Tarrytown-300x200.jpg 300w, https://riverjournalonline.com/wp-content/uploads/2021/04/62-Main-Street-Tarrytown-720x480.jpg 720w, https://riverjournalonline.com/wp-content/uploads/2021/04/62-Main-Street-Tarrytown-600x400.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" />								</div><!-- .thumbnail-wrap -->
							</a>
										
						<h2 class="entry-title"><a href="https://riverjournalonline.com/business/tarrytown-ymca-building-to-be-redeveloped-into-affordable-housing/23875/">Tarrytown YMCA Building to be Redeveloped into Affordable Housing  </a></h2>
					</div><!-- .grid -->
														<div class="hentry">
													<a class="thumbnail-link" href="https://riverjournalonline.com/around-town/health/bluepath-service-dogs-hosts-5th-annual-walkathon-virtually-on-may-15/23872/">
								<div class="thumbnail-wrap">
									<img width="300" height="200" src="https://riverjournalonline.com/wp-content/uploads/2021/04/BluePath-Service-Dogs-will-host-their-virtual-walkathon-on-Saturday-May-15-to-raise-funds-in-support-of-the-nonprofits-mission-to-provide-autism-service-dogs-offering-safety-compani-300x200.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://riverjournalonline.com/wp-content/uploads/2021/04/BluePath-Service-Dogs-will-host-their-virtual-walkathon-on-Saturday-May-15-to-raise-funds-in-support-of-the-nonprofits-mission-to-provide-autism-service-dogs-offering-safety-compani-300x200.jpg 300w, https://riverjournalonline.com/wp-content/uploads/2021/04/BluePath-Service-Dogs-will-host-their-virtual-walkathon-on-Saturday-May-15-to-raise-funds-in-support-of-the-nonprofits-mission-to-provide-autism-service-dogs-offering-safety-compani-720x480.jpg 720w, https://riverjournalonline.com/wp-content/uploads/2021/04/BluePath-Service-Dogs-will-host-their-virtual-walkathon-on-Saturday-May-15-to-raise-funds-in-support-of-the-nonprofits-mission-to-provide-autism-service-dogs-offering-safety-compani-600x400.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" />								</div><!-- .thumbnail-wrap -->
							</a>
										
						<h2 class="entry-title"><a href="https://riverjournalonline.com/around-town/health/bluepath-service-dogs-hosts-5th-annual-walkathon-virtually-on-may-15/23872/">BluePath Service Dogs Host 5th Annual Walkathon Virtually on May 15</a></h2>
					</div><!-- .grid -->
														<div class="hentry">
													<a class="thumbnail-link" href="https://riverjournalonline.com/schools/new-york-medical-college-center-of-excellence-in-precision-responses-to-bioterrorism-and-disasters-awarded-1-million-in-state-funding/23851/">
								<div class="thumbnail-wrap">
									<img width="200" height="200" src="https://riverjournalonline.com/wp-content/uploads/2021/04/Robert_Amler-200x200.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://riverjournalonline.com/wp-content/uploads/2021/04/Robert_Amler-200x200.jpg 200w, https://riverjournalonline.com/wp-content/uploads/2021/04/Robert_Amler-e1618420084685-150x150.jpg 150w" sizes="(max-width: 200px) 100vw, 200px" />								</div><!-- .thumbnail-wrap -->
							</a>
										
						<h2 class="entry-title"><a href="https://riverjournalonline.com/schools/new-york-medical-college-center-of-excellence-in-precision-responses-to-bioterrorism-and-disasters-awarded-1-million-in-state-funding/23851/">New York Medical College Center of Excellence in Precision Responses to Bioterrorism and Disasters Awarded $1 Million In State Funding</a></h2>
					</div><!-- .grid -->
														<div class="hentry last">
													<a class="thumbnail-link" href="https://riverjournalonline.com/around-town/for-the-local-good/lindas-legacy-celebrating-cortlandts-three-decades-of-economic-growth/23833/">
								<div class="thumbnail-wrap">
									<img width="300" height="200" src="https://riverjournalonline.com/wp-content/uploads/2021/04/Llindas-Legacy-Shop-and-Dine-300x200.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://riverjournalonline.com/wp-content/uploads/2021/04/Llindas-Legacy-Shop-and-Dine-300x200.jpg 300w, https://riverjournalonline.com/wp-content/uploads/2021/04/Llindas-Legacy-Shop-and-Dine-720x480.jpg 720w, https://riverjournalonline.com/wp-content/uploads/2021/04/Llindas-Legacy-Shop-and-Dine-600x400.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" />								</div><!-- .thumbnail-wrap -->
							</a>
										
						<h2 class="entry-title"><a href="https://riverjournalonline.com/around-town/for-the-local-good/lindas-legacy-celebrating-cortlandts-three-decades-of-economic-growth/23833/">Linda&#8217;s Legacy &#8211; Celebrating Cortlandt’s Three Decades of Economic Growth</a></h2>
					</div><!-- .grid -->
							</div><!-- .related-posts -->
		</div><!-- .entry-related -->

	

<div class="author-box clear">
	<a href="https://riverjournalonline.com/author/sarah-sowards/"></a>
	<div class="author-meta">	
		<h4 class="author-name">About the Author: <span><a href="https://riverjournalonline.com/author/sarah-sowards/">Sarah Sowards</a></span></h4>	
		<div class="author-desc">
					</div>
	</div>
</div><!-- .author-box -->


		</main><!-- #main -->
	</div><!-- #primary -->

	
<aside id="secondary" class="widget-area sidebar">


	<div id="happythemes-ad-27" class="widget widget_advert advert-widget"><div class="adwidget"><a href="https://www.planitwild.com/"><img src="https://riverjournalonline.com/wp-content/uploads/2021/04/Plan_it_Wild_Digital-Ad_300x250-e1618322999539.jpg" alt="" /></a></div><div class="adwidget-mobile"><a href="https://www.planitwild.com/"><img src="https://riverjournalonline.com/wp-content/uploads/2021/04/Plan_it_Wild_Digital-Ad_300x250-e1618322999539.jpg" alt="" /></a></div></div><div id="happythemes-ad-16" class="widget widget_advert advert-widget"><div class="adwidget"><a href="https://janetbrand.houlihanlawrence.com/agents_offices/"><img src="https://riverjournalonline.com/wp-content/uploads/2020/04/Janet-Brand_Digital_V2.jpg" alt="" /></a></div><div class="adwidget-mobile"><a href="https://janetbrand.houlihanlawrence.com/agents_offices/"><img src="https://riverjournalonline.com/wp-content/uploads/2020/04/Janet-Brand_Digital_V2.jpg" alt="" /></a></div></div><div id="happythemes-ad-14" class="widget widget_advert advert-widget"><div class="adwidget"><a href="https://www.cyjsproutlake.org/daycamp/sprout-westchester/"><img src="https://riverjournalonline.com/wp-content/uploads/2021/01/YALLA-WEST-OPEN-300X250PX.jpg" alt="" /></a></div><div class="adwidget-mobile"><a href="https://www.cyjsproutlake.org/daycamp/sprout-westchester/"><img src="https://riverjournalonline.com/wp-content/uploads/2021/01/YALLA-WEST-OPEN-300X250PX.jpg" alt="" /></a></div></div><div id="happythemes-ad-12" class="widget widget_advert advert-widget"><div class="adwidget"><a href="https://www.edgeonhudson.com/?utm_source=ad&utm_medium=cpc&utm_campaign=RiverJournalMetroNorth"><img src="https://riverjournalonline.com/wp-content/uploads/2020/02/EOH-300x250-2.gif" alt="" /></a></div><div class="adwidget-mobile"><a href="https://www.edgeonhudson.com/?utm_source=ad&utm_medium=cpc&utm_campaign=RiverJournalMetroNorth"><img src="https://www.edgeonhudson.com/?utm_source=ad&utm_medium=cpc&utm_campaign=RiverJournalMetroNorth" alt="" /></a></div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/pages/River-Journal/380811704904&amp;width=300&amp;height=225" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px;height:225px;" allowtransparency="true"></iframe></div></div><div id="tribe-events-list-widget-2" class="widget tribe-events-list-widget"><h2 class="widget-title"><span>Upcoming Local Events</span></h2>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-23768 tribe-clearfix tribe-events-category-art tribe-events-category-culture tribe-events-venue-13470 tribe-events-organizer-13471">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://riverjournalonline.com/event/exhibit-craig-alan-canfin-gallery-2/" rel="bookmark">Exhibit Craig ALAN @ Canfin Gallery</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">April 17 @ 12:00 pm</span> - <span class="tribe-event-date-end">May 16 @ 5:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-23508 tribe-clearfix tribe-events-category-environment tribe-events-venue-23509 tribe-events-organizer-16712">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://riverjournalonline.com/event/volunteer-for-pitch-in-for-parks/" rel="bookmark">Volunteer for Pitch in For Parks!</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">April 19</span> - <span class="tribe-event-date-end">April 24</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-23032 tribe-clearfix tribe-events-category-discussion tribe-events-category-educational tribe-events-venue-22421 tribe-events-organizer-13968">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://riverjournalonline.com/event/common-questions-about-bone-health-and-cancer/" rel="bookmark">Common Questions About Bone Health and Cancer</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">April 20 @ 1:00 pm</span> - <span class="tribe-event-time">2:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-23707 tribe-clearfix tribe-events-category-culture tribe-events-venue-21828">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://riverjournalonline.com/event/hydration-pop-up-a-self-care-pop-up-event/" rel="bookmark">Hydration Pop Up: A self-care pop up event</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">April 21 @ 9:30 am</span> - <span class="tribe-event-time">7:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-23714 tribe-clearfix">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://riverjournalonline.com/event/the-skg-team-at-barnum-financial-group-hosts-complimentary-webinar-5-financial-strategies-when-leaving-an-employer/" rel="bookmark">The SKG Team at Barnum Financial Group Hosts Complimentary Webinar: 5 Financial Strategies When Leaving An Employer</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">April 21 @ 11:00 am</span> - <span class="tribe-event-time">12:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://riverjournalonline.com/events/" rel="bookmark">View All Events</a>
	</p>

</div><div id="happythemes-ad-15" class="widget widget_advert advert-widget"><div class="adwidget"><a href="https://artswestchester.org/arts-picks/"><img src="https://riverjournalonline.com/wp-content/uploads/2019/06/Top-5-art-picks-300x250.jpg" alt="" /></a></div><div class="adwidget-mobile"><a href="https://artswestchester.org/arts-picks/"><img src="https://artswestchester.org/arts-picks/" alt="" /></a></div></div>

</aside><!-- #secondary -->


	</div><!-- #content .site-content -->
	
	<footer id="colophon" class="site-footer">

		
			<div class="footer-columns clear">

				<div class="container">

					<div class="footer-column footer-column-1" style="width:70%;">
						<div id="text-4" class="widget footer-widget widget_text">			<div class="textwidget"><p>RiverJournalOnline is the online publication of River Journal and River Journal North, both published by River Towns Media LLC, Briarcliff Manor, NY. No part of River Journal or River Journal North including photos, artwork, ads and text may be reproduced without the written consent of the Publisher.</p>
</div>
		</div>					</div>

					<div class="footer-column footer-column-2">
											</div>

				</div><!-- .container -->

			</div><!-- .footer-columns -->

		
		<div class="clear"></div>

		<div id="site-bottom" class="clear">

			<div class="container">

			<div class="site-info">

				© Copyright 2018, All Rights Reserved | <a href="/privacy-policy/">Privacy Policy</a> | <a href="/terms-of-use/">Terms of Use</a>
			</div><!-- .site-info -->

			<div class="menu-footer-container"><ul id="footer-menu" class="footer-nav"><li id="menu-item-12974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12974"><a href="https://riverjournalonline.com/river-journal-staff/">River Journal Staff</a></li>
<li id="menu-item-12975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12975"><a href="https://riverjournalonline.com/contact-river-journal/">Contact River Journal</a></li>
<li id="menu-item-12976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12976"><a href="https://www.facebook.com/theriverjournal/">Facebook</a></li>
</ul></div>	

			</div><!-- .container -->

		</div><!-- #site-bottom -->
							
	</footer><!-- #colophon -->

</div><!-- #page -->


	<div id="back-top">
		<a href="#top" title="Back to top"><span class="genericon genericon-collapse"></span></a>
	</div>



<script type="text/javascript">

(function($){ //create closure so we can safely use $ as alias for jQuery

    $(document).ready(function(){

        "use strict"; 

        $("#secondary-bar").sticky( { topSpacing: 0 } );
    });

})(jQuery);

</script>


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://riverjournalonline.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://riverjournalonline.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://riverjournalonline.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=5.5.0' type='text/css' media='all' />
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/plugins/anti-spam/assets/js/anti-spam.js?ver=7.2.5' id='anti-spam-script-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/js/superfish.js?ver=5.7.1' id='superfish-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/js/modernizr.min.js?ver=5.7.1' id='modernizr-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/js/html5.js?ver=5.7.1' id='html5-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/js/jquery.sticky.js?ver=5.7.1' id='sticky-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/js/jquery.bxslider.min.js?ver=5.7.1' id='bxslider-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/js/jquery.custom.js?ver=20170628' id='custom-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-includes/js/comment-reply.min.js?ver=5.7.1' id='comment-reply-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-includes/js/wp-embed.min.js?ver=5.7.1' id='wp-embed-js'></script>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-12544501-1");
pageTracker._trackPageview();
} catch(err) {}</script>



<script>
jQuery(document).ready(function($) {
	$('a')
		.filter('[href^="http"], [href^="//"]')
		.not('[href*="' + window.location.host + '"]')
		.attr('rel', 'noopener noreferrer')
		.attr('target', '_blank');
});
</script>


</body>
</html>
