<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="HandheldFriendly" content="true">
<meta name="google-site-verification" content="m7yGlHpWqFPUfI8QK06QXuo9A3kEnoiRZsOPFgoSNb4" />


<meta name="title" content="A Cherished Local Music Organization’s Plans for Survival " />
<meta name="description" content="Like all of us, Friends of Music Concerts (FoM) has had to adjust to the reality of Covid-19.  FoM has brought world-class chamber music to the River Towns for over 60 years, and the group had a full season of concerts booked for 2020/2021 – three in the Fall 2020, and three more in Spring 2021. But when musicians can’t travel, [&hellip;]" />
<meta property="og:description" content="Like all of us, Friends of Music Concerts (FoM) has had to adjust to the reality of Covid-19.  FoM has brought world-class chamber music to the River Towns for over 60 years, and the group had a full season of concerts booked for 2020/2021 – three in the Fall 2020, and three more in Spring 2021. But when musicians can’t travel, [&hellip;]" />
<meta property="og:url" content="https://riverjournalonline.com/around-town/arts-culture/a-cherished-local-music-organizations-plans-for-survival/22552/">
<meta property="og:title" content="A Cherished Local Music Organization’s Plans for Survival " />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://riverjournalonline.com/wp-content/uploads/2021/01/Pacifica-Quartet-8_credit-Lisa-Marie-Mazzucco-720x480.jpg" />
 


<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" type="image/png" href="https://riverjournalonline.com/wp-content/uploads/2020/04/favicon.ico" />
<title>A Cherished Local Music Organization’s Plans for Survival  &#8211; River Journal Online &#8211; News for Tarrytown, Sleepy Hollow, Irvington, Ossining, &amp; Briarcliff Manor</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="River Journal Online - News for Tarrytown, Sleepy Hollow, Irvington, Ossining, &amp; Briarcliff Manor &raquo; Feed" href="https://riverjournalonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="River Journal Online - News for Tarrytown, Sleepy Hollow, Irvington, Ossining, &amp; Briarcliff Manor &raquo; Comments Feed" href="https://riverjournalonline.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="River Journal Online - News for Tarrytown, Sleepy Hollow, Irvington, Ossining, &amp; Briarcliff Manor &raquo; iCal Feed" href="https://riverjournalonline.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="River Journal Online - News for Tarrytown, Sleepy Hollow, Irvington, Ossining, &amp; Briarcliff Manor &raquo; A Cherished Local Music Organization’s Plans for Survival  Comments Feed" href="https://riverjournalonline.com/around-town/arts-culture/a-cherished-local-music-organizations-plans-for-survival/22552/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/riverjournalonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cf_css_base-css'  href='https://riverjournalonline.com/wp-content/plugins/contestfriend/css/cf_base.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://riverjournalonline.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://riverjournalonline.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.15.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://riverjournalonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='demo_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2Citalic%2C700%26subset%3Dlatin%2C' type='text/css' media='screen' />
<link rel='stylesheet' id='newsnow_pro-style-css'  href='https://riverjournalonline.com/wp-content/themes/newsnow-pro/style.css?ver=20180524' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-style-css'  href='https://riverjournalonline.com/wp-content/themes/newsnow-pro/genericons/genericons.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://riverjournalonline.com/wp-content/themes/newsnow-pro/responsive.css?ver=20161209' type='text/css' media='all' />
<script type='text/javascript' src='https://riverjournalonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.js' id='lity-js-js'></script>
<link rel="https://api.w.org/" href="https://riverjournalonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://riverjournalonline.com/wp-json/wp/v2/posts/22552" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://riverjournalonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://riverjournalonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<link rel="canonical" href="https://riverjournalonline.com/around-town/arts-culture/a-cherished-local-music-organizations-plans-for-survival/22552/" />
<link rel='shortlink' href='https://riverjournalonline.com/?p=22552' />
<link rel="alternate" type="application/json+oembed" href="https://riverjournalonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Friverjournalonline.com%2Faround-town%2Farts-culture%2Fa-cherished-local-music-organizations-plans-for-survival%2F22552%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://riverjournalonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Friverjournalonline.com%2Faround-town%2Farts-culture%2Fa-cherished-local-music-organizations-plans-for-survival%2F22552%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://riverjournalonline.com"><link rel="https://theeventscalendar.com/" href="https://riverjournalonline.com/wp-json/tribe/events/v1/" /><link rel="amphtml" href="https://riverjournalonline.com/around-town/arts-culture/a-cherished-local-music-organizations-plans-for-survival/22552/amp/">
<style type="text/css" media="all">
	body,
	.breadcrumbs h3,
	.section-header h3,
	label,
	input,
	input[type="text"],
	input[type="email"],
	input[type="url"],
	input[type="search"],
	input[type="password"],
	textarea,
	button,
	.btn,
	input[type="submit"],
	input[type="reset"],
	input[type="button"],
	table,
	.sidebar .widget_ad .widget-title,
	.site-footer .widget_ad .widget-title {
		font-family: "Open Sans", "Helvetica Neue", Helvetica, Arial, sans-serif;
	}
	h1,h2,h3,h4,h5,h6 {
		font-family: "Open Sans", "Helvetica Neue", Helvetica, Arial, sans-serif;
	}
	a,
	a:visited,
	.sf-menu ul li li a:hover,
	.sf-menu li.sfHover li a:hover,
	#primary-menu li a:hover,
	#primary-menu li.current-menu-item a,
	#primary-menu li li a:hover,
	#primary-menu li li.current-menu-item a:hover,
	#secondary-menu li li a:hover,
	.entry-meta a,
	.edit-link a,
	.comment-reply-title small a:hover,
	.entry-content a,
	.entry-content a:visited,
	.page-content a,
	.page-content a:visited,
	.pagination .page-numbers.current,
	#latest-content h3,
	.content-block .section-heading h3 a,
	.content-block .section-heading h3 a:visited,
	.header-search .search-submit:hover {
		color: #0091cd;
	}	
	a:hover,
	.site-title a:hover,
	.mobile-menu ul li a:hover,
	.pagination .page-numbers:hover,	
	.sidebar .widget a:hover,
	.site-footer .widget a:hover,
	.sidebar .widget ul li a:hover,
	.site-footer .widget ul li a:hover,
	.entry-related .hentry .entry-title a:hover,
	.author-box .author-name span a:hover,
	.entry-tags .tag-links a:hover:before,
	.widget_tag_cloud .tagcloud a:hover:before,
	.entry-content a:hover,
	.page-content a:hover,
	.content-block .section-heading h3 a:hover,
	.content-block .section-heading .section-more-link a:hover,
	.entry-meta .entry-comment a:hover,
	.entry-title a:hover,
	.page-content ul li:before,
	.entry-content ul li:before {
		color: #ff0000;
	}
	.mobile-menu-icon .menu-icon-close,
	.mobile-menu-icon .menu-icon-open,
	.widget_newsletter form input[type="submit"],
	.widget_newsletter form input[type="button"],
	.widget_newsletter form button,
	.more-button a,
	.more-button a:hover,
	.entry-header .entry-category-icon a,
	#secondary-menu li.current-menu-item a,
	#secondary-menu li.sfHover a,
	#secondary-menu li a:hover {
		background-color: #0091cd;
	}
	#secondary-bar,
	button,
	.btn,
	input[type="submit"],
	input[type="reset"],
	input[type="button"],
	button:hover,
	.btn:hover,
	input[type="reset"]:hover,
	input[type="submit"]:hover,
	input[type="button"]:hover {
		background-color: #004b79;
	}
</style>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-22552 single-format-standard tribe-no-js tribe-bar-is-disabled tribe-theme-newsnow-pro group-blog">

<div id="page" class="site">

	<header id="masthead" class="site-header clear">

		<div id="primary-bar">

			<div class="container">

			<nav id="primary-nav" class="main-navigation">

				<div class="menu-top-menu-container"><ul id="primary-menu" class="sf-menu"><li id="menu-item-12805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12805"><a href="https://riverjournalonline.com/contact-river-journal/">Contact</a></li>
<li id="menu-item-12973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12973"><a href="https://riverjournalonline.com/river-journal-staff/">Staff</a></li>
<li id="menu-item-12806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12806"><a href="https://www.facebook.com/theriverjournal/">Facebook</a></li>
<li id="menu-item-13357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13357"><a href="https://twitter.com/theriverjournal">Twitter</a></li>
</ul></div>
			</nav><!-- #primary-nav -->	

			
				<div class="header-search">
					<form id="searchform" method="get" action="https://riverjournalonline.com/">
						<input type="search" name="s" class="search-input" placeholder="Search..." autocomplete="off">
						<button type="submit" class="search-submit"><span class="genericon genericon-search"></span></button>		
					</form>
				</div><!-- .header-search -->

			
			</div><!-- .container -->

		</div><!-- #primary-bar -->	

		<div class="site-start clear">

			<div class="container">

			<div class="site-branding">

								
				<div id="logo">
					<span class="helper"></span>
					<a href="https://riverjournalonline.com/" rel="home">
						<img src="https://riverjournalonline.com/wp-content/uploads/2020/03/RJ-RJN-Online3-scaled.jpg" alt="River Journal Logo"/>
					</a>
				</div><!-- #logo -->

				
			</div><!-- .site-branding -->

			<div id="happythemes-ad-26" class="header-ad widget_advert advert-widget"><div class="adwidget"><a href="https://www.staugustineschool.org/"><img src="https://riverjournalonline.com/wp-content/uploads/2020/12/St-Augustine_riv_mt.gif" alt="" /></a></div><div class="adwidget-mobile"><a href="https://www.staugustineschool.org/"><img src="https://riverjournalonline.com/wp-content/uploads/2020/12/St-Augustine_riv_mt.gif" alt="" /></a></div></div>
			<span class="mobile-menu-icon">
				<span class="menu-icon-open">Menu</span>
				<span class="menu-icon-close"><span class="genericon genericon-close"></span></span>		
			</span>	
			
			</div><!-- .container -->

		</div><!-- .site-start -->

		<div id="secondary-bar" class="container clear">

			<div class="container">

			<nav id="secondary-nav" class="secondary-navigation">

				<div class="menu-main-menu-container"><ul id="secondary-menu" class="sf-menu"><li id="menu-item-9692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9692"><a>Communities</a>
<ul class="sub-menu">
	<li id="menu-item-13360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13360"><a href="https://riverjournalonline.com/category/communities/briarcliff-manor/">Briarcliff Manor</a></li>
	<li id="menu-item-9695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9695"><a href="https://riverjournalonline.com/category/communities/irvington/">Irvington</a></li>
	<li id="menu-item-9714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9714"><a href="https://riverjournalonline.com/category/communities/ossining/">Ossining</a></li>
	<li id="menu-item-9694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9694"><a href="https://riverjournalonline.com/category/communities/sleepyhollow/">Sleepy Hollow</a></li>
	<li id="menu-item-9693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9693"><a href="https://riverjournalonline.com/category/communities/tarrytown/">Tarrytown</a></li>
	<li id="menu-item-15759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15759"><a href="https://riverjournalonline.com/category/communities/pocantico/">Pocantico</a></li>
	<li id="menu-item-19083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19083"><a href="https://riverjournalonline.com/category/communities/croton-on-hudson/">Croton-on-Hudson</a></li>
	<li id="menu-item-19334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19334"><a href="https://riverjournalonline.com/category/communities/cortlandt/">Cortlandt</a></li>
	<li id="menu-item-19335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19335"><a href="https://riverjournalonline.com/category/communities/peekskill/">Peekskill</a></li>
</ul>
</li>
<li id="menu-item-12807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12807"><a href="https://riverjournalonline.com/category/schools/">Schools</a></li>
<li id="menu-item-9697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9697"><a>Around Town</a>
<ul class="sub-menu">
	<li id="menu-item-13260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13260"><a href="https://riverjournalonline.com/category/around-town/for-the-local-good/">For the Local Good</a></li>
	<li id="menu-item-13660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13660"><a href="https://riverjournalonline.com/category/around-town/sports/">Sports</a></li>
	<li id="menu-item-16815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16815"><a href="https://riverjournalonline.com/category/around-town/scholar-athlete-of-the-month/">Scholar Athlete of the Month</a></li>
	<li id="menu-item-13664" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13664"><a href="https://riverjournalonline.com/category/around-town/arts-culture/">Arts &amp; Culture</a></li>
	<li id="menu-item-19674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19674"><a href="https://riverjournalonline.com/category/covid-19/">COVID-19</a></li>
	<li id="menu-item-15746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15746"><a href="https://riverjournalonline.com/category/around-town/pet-of-the-month/">Pet of the Month</a></li>
	<li id="menu-item-20408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20408"><a href="https://riverjournalonline.com/category/around-town/whats-cookin/">What&#8217;s Cookin&#8217;</a></li>
	<li id="menu-item-9701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9701"><a href="https://riverjournalonline.com/category/around-town/dining-out-around-town/">Dining Out</a></li>
	<li id="menu-item-9702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9702"><a href="https://riverjournalonline.com/category/around-town/around-the-house/">Around the House</a></li>
	<li id="menu-item-17781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17781"><a href="https://riverjournalonline.com/category/around-town/politics/">Politics</a></li>
	<li id="menu-item-13392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13392"><a href="https://riverjournalonline.com/category/around-town/sponsored-content/">Partner Content</a></li>
	<li id="menu-item-9703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9703"><a href="https://riverjournalonline.com/category/around-town/health/">Health</a></li>
	<li id="menu-item-13764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13764"><a href="https://riverjournalonline.com/category/around-town/real-estate/">Real Estate</a></li>
	<li id="menu-item-13450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13450"><a href="https://riverjournalonline.com/category/around-town/slice-of-history/">Slice of History</a></li>
	<li id="menu-item-13688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13688"><a href="https://riverjournalonline.com/category/around-town/promotions/">Promotions</a></li>
</ul>
</li>
<li id="menu-item-9699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9699"><a href="https://riverjournalonline.com/category/business/">Business</a></li>
<li id="menu-item-21111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21111"><a href="https://www.legacy.com/obituaries/riverjournalonline/">Obituaries</a></li>
<li id="menu-item-9710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9710"><a>Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-19336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19336"><a href="https://riverjournalonline.com/category/blogs/journaling-bruce-apar/">Journaling by Bruce Apar</a></li>
	<li id="menu-item-16772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16772"><a href="https://riverjournalonline.com/category/blogs/beyond-the-classroom/">Beyond the Classroom</a></li>
	<li id="menu-item-14905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14905"><a href="https://riverjournalonline.com/category/blogs/road-to-college/">Road to College</a></li>
	<li id="menu-item-19850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19850"><a href="https://riverjournalonline.com/category/blogs/cafecito-con/">Cafecito Con</a></li>
	<li id="menu-item-14382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14382"><a href="https://riverjournalonline.com/category/blogs/city-girl/">City Girl</a></li>
	<li id="menu-item-19994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19994"><a href="https://riverjournalonline.com/category/blogs/one-eyed-owl/">One-Eyed Owl</a></li>
	<li id="menu-item-14136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14136"><a href="https://riverjournalonline.com/category/blogs/trail-tunnel-notes/">Trail &amp; Tunnel Notes</a></li>
</ul>
</li>
<li id="menu-item-12808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12808"><a href="https://riverjournalonline.com/category/letters/">Letters</a></li>
<li id="menu-item-13084" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-has-children menu-item-13084"><a href="https://riverjournalonline.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-13118" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-13118"><a href="https://riverjournalonline.com/events/">Calendar</a></li>
	<li id="menu-item-13114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13114"><a href="/events/community/add">Add Event</a></li>
</ul>
</li>
<li id="menu-item-19742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19742"><a href="https://riverjournalonline.com/category/print-issues/">Print Issues</a></li>
<li id="menu-item-19957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19957"><a href="https://riverjournalonline.com/category/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-19958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19958"><a href="https://riverjournalonline.com/category/about-us/media-kits/">Media Kits</a></li>
	<li id="menu-item-19964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19964"><a href="https://riverjournalonline.com/category/about-us/advertising-contacts/">Advertising Contacts</a></li>
</ul>
</li>
</ul></div>
			</nav><!-- #secondary-nav -->

			</div><!-- .container -->				

		</div><!-- .secondary-bar -->

		<div class="mobile-menu clear">

			<div class="container">

			<div class="menu-left"><h3>Pages</h3><div class="menu-top-menu-container"><ul id="primary-mobile-menu" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12805"><a href="https://riverjournalonline.com/contact-river-journal/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12973"><a href="https://riverjournalonline.com/river-journal-staff/">Staff</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12806"><a href="https://www.facebook.com/theriverjournal/">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13357"><a href="https://twitter.com/theriverjournal">Twitter</a></li>
</ul></div></div><div class="menu-right"><h3>Categories</h3><div class="menu-main-menu-container"><ul id="secondary-mobile-menu" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9692"><a>Communities</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12807"><a href="https://riverjournalonline.com/category/schools/">Schools</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9697"><a>Around Town</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9699"><a href="https://riverjournalonline.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21111"><a href="https://www.legacy.com/obituaries/riverjournalonline/">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9710"><a>Blogs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12808"><a href="https://riverjournalonline.com/category/letters/">Letters</a></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-has-children menu-item-13084"><a href="https://riverjournalonline.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19742"><a href="https://riverjournalonline.com/category/print-issues/">Print Issues</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19957"><a href="https://riverjournalonline.com/category/about-us/">About Us</a></li>
</ul></div></div>
			</div><!-- .container -->

		</div><!-- .mobile-menu -->	

					
			<span class="search-icon">
				<span class="genericon genericon-search"></span>
				<span class="genericon genericon-close"></span>			
			</span>

								

	</header><!-- #masthead -->

	<div id="content" class="site-content container clear">


	<div id="primary" class="content-area">

		<main id="main" class="site-main" >

		<div id="happythemes-ad-26" class="header-ad widget_advert advert-widget"><div class="adwidget"><a href="https://www.staugustineschool.org/"><img src="https://riverjournalonline.com/wp-content/uploads/2020/12/St-Augustine_riv_mt.gif" alt="" /></a></div><div class="adwidget-mobile"><a href="https://www.staugustineschool.org/"><img src="https://riverjournalonline.com/wp-content/uploads/2020/12/St-Augustine_riv_mt.gif" alt="" /></a></div></div>		
<article id="post-22552" class="post-22552 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture">
	<header class="entry-header clear">
	
		<div class="entry-category-icon"><a href="https://riverjournalonline.com/category/around-town/arts-culture/" title="View all posts in Arts &amp; Culture" >Arts &amp; Culture</a> </div>

		<h1 class="entry-title">A Cherished Local Music Organization’s Plans for Survival </h1>
		<div class="entry-meta clear">

	<span class="entry-author"><a href="https://riverjournalonline.com/author/lee-hemphill/"></a> <a href="https://riverjournalonline.com/author/lee-hemphill/" title="Posts by Lee Hemphill" rel="author">Lee Hemphill</a> &#8212; </span> 
	<span class="entry-date">January 9, 2021</span>

</div><!-- .entry-meta -->
		
		<div class="social-share-icons">

	<a href="https://twitter.com/intent/tweet?text=A+Cherished+Local+Music+Organization%E2%80%99s+Plans+for+Survival%C2%A0&amp;url=https%3A%2F%2Friverjournalonline.com%2Faround-town%2Farts-culture%2Fa-cherished-local-music-organizations-plans-for-survival%2F22552%2F" target="_blank"><img src="https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/img/icon-twitter-square.png" alt=""/></a>

	<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Friverjournalonline.com%2Faround-town%2Farts-culture%2Fa-cherished-local-music-organizations-plans-for-survival%2F22552%2F" target="_blank"><img src="https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/img/icon-facebook-square.png" alt=""/></a>

	<a href="mailto:?subject=A%20Cherished%20Local%20Music%20Organization%E2%80%99s%20Plans%20for%20Survival%C2%A0&body=https://riverjournalonline.com/around-town/arts-culture/a-cherished-local-music-organizations-plans-for-survival/22552/" target="_blank"><img src="https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/img/icon-mail-square.png" alt=""/></a>

</div>
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><span data-contrast="auto"><img loading="lazy" class="alignleft size-full wp-image-22553" src="https://riverjournalonline.com/wp-content/uploads/2021/01/fom_logo_1.png" alt="" width="250" height="71" />Like all of us, </span><b><span data-contrast="auto">Friends of Music Concerts (</span></b><b><span data-contrast="auto">FoM</span></b><b><span data-contrast="auto">)</span></b><span data-contrast="auto"> has had to adjust to the reality of Covid-19.  FoM has brought world-class chamber music to the </span><b><span data-contrast="auto">River Towns</span></b><span data-contrast="auto"> for over 60 years, and the group had a full season of concerts booked for 2020/2021 – three in the Fall 2020, and three more in Spring 2021. But when musicians can’t travel, and when gathering an audience in an auditorium is impossible, what can you do?  Your members don’t get the performances they want, and, worse, the musicians don’t get paid.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">FoM</span><span data-contrast="auto"> </span><span data-contrast="auto">Board Chair and </span><b><span data-contrast="auto">Ossining </span></b><span data-contrast="auto">resident</span><span data-contrast="auto"> </span><b><span data-contrast="auto">Susan Harris</span></b><span data-contrast="auto">, along with</span><span data-contrast="auto"> her Board colleagues</span><span data-contrast="auto">,</span><span data-contrast="auto"> found a great solution.  </span><span data-contrast="auto">They established a Front Row Sponsorship with the </span><b><span data-contrast="auto">Chamber Music Society of Lincoln Center</span></b><span data-contrast="auto">, which allows </span><span data-contrast="auto">FoM</span><span data-contrast="auto"> to </span><span data-contrast="auto">stream</span><span data-contrast="auto"> videos of </span><span data-contrast="auto">classical music concerts</span><span data-contrast="auto">.  The</span><span data-contrast="auto">se</span><span data-contrast="auto"> videos are only available for limited periods.  Details of the six(!) Spring 2021 concerts can be found at</span><span data-contrast="auto"> the Concert Series on their website.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">***</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:2,&quot;335551620&quot;:2,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><b><span data-contrast="auto">Harris points out</span></b><span data-contrast="auto"> that the videos </span><span data-contrast="auto">have some advantages over live performances: “You can see things that you can’t see in a live performance</span><span data-contrast="auto">.”</span><span data-contrast="auto">  And </span><span data-contrast="auto">of course,</span><span data-contrast="auto"> you can repeat a video performance.</span><span data-contrast="auto"> </span><span data-contrast="auto"> Importantly, musicians are being paid.  “</span><span data-contrast="auto">Many musicians are struggling and our streaming concerts are helping them survive this pandemic</span><span data-contrast="auto">,” </span><span data-contrast="auto">she</span><span data-contrast="auto"> adds</span><span data-contrast="auto">.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">The video concerts are paid for by the members of Friends of Music, but they’re available to all, at no cost.  Each one is on</span><span data-contrast="auto">ly available for a short period. The website gives details.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<figure id="attachment_22554" aria-describedby="caption-attachment-22554" style="width: 300px" class="wp-caption alignleft"><img loading="lazy" class="size-medium wp-image-22554" src="https://riverjournalonline.com/wp-content/uploads/2021/01/Pacifica-Quartet-8_credit-Lisa-Marie-Mazzucco-300x194.jpg" alt="" width="300" height="194" /><figcaption id="caption-attachment-22554" class="wp-caption-text">Grammy-nominated Pacifica Quartet, scheduled to perform for FoM on April 2, 2022. Photo: Lisa-Marie Mazzucco</figcaption></figure>
<p><span data-contrast="auto">Meanwhile, several of the performers whose concerts in 2020 and spring 2021 had to be cancelled, have been successfully rescheduled into fall 2021, or beyond.   This includes </span><b><span data-contrast="auto">PUBLIQuartet</span></b><span data-contrast="auto">, nominated for a 2020 Grammy, and </span><b><span data-contrast="auto">Pacifica Quartet</span></b><span data-contrast="auto">, nominated for a 2021 Grammy. </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><b><span data-contrast="auto">***</span></b><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335551550&quot;:2,&quot;335551620&quot;:2,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><b><span data-contrast="auto">Why do these</span></b><span data-contrast="auto"> </span><span data-contrast="auto">and </span><span data-contrast="auto">so many </span><span data-contrast="auto">other successful performers come to play for Friends of Music at </span><b><span data-contrast="auto">Sleepy Hollow</span></b><span data-contrast="auto"> High School?  Former </span><span data-contrast="auto">FoM</span><span data-contrast="auto"> chair</span><span data-contrast="auto"> and </span><b><span data-contrast="auto">Croton resident Betsy Weiner</span></b><span data-contrast="auto"> </span><span data-contrast="auto">has some ideas.  </span><span data-contrast="auto">First, she says, if th</span><span data-contrast="auto">ey’re already in New York City, </span><span data-contrast="auto">either touring or</span><span data-contrast="auto"> because they live in this area</span><span data-contrast="auto">, they don’t have to travel far to get here.  And</span><span data-contrast="auto">, “T</span><span data-contrast="auto">hey love our audiences!”</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">Friends of Music Concerts has been part of life in the River </span><span data-contrast="auto">Towns</span><span data-contrast="auto"> since</span><span data-contrast="auto"> 1954. The</span><span data-contrast="auto"> first </span><span data-contrast="auto">concert was given</span><span data-contrast="auto"> by </span><span data-contrast="auto">a</span><span data-contrast="auto"> fledgling</span><span data-contrast="auto"> chamber music group called the</span><b><span data-contrast="auto"> Juilliard String Quartet</span></b><span data-contrast="auto"> which has gone on to a</span><span data-contrast="auto"> National Academy Recording Arts and Sciences’ Lifetime Achievement Award</span><span data-contrast="auto">. Among other many notable performers are the </span><b><span data-contrast="auto">Emerson Quartet</span></b><span data-contrast="auto">, and pianists </span><b><span data-contrast="auto">Jeremy </span></b><b><span data-contrast="auto">Denk</span></b><span data-contrast="auto"> and </span><b><span data-contrast="auto">Yefim</span></b><b><span data-contrast="auto"> Bronfman</span></b><span data-contrast="auto">.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">Originally, </span><span data-contrast="auto">FoM</span><span data-contrast="auto"> concerts </span><span data-contrast="auto">took place</span><span data-contrast="auto"> at </span><b><span data-contrast="auto">Ossining</span></b><span data-contrast="auto"> High School but s</span><span data-contrast="auto">ince 2010 </span><span data-contrast="auto">performances have</span><span data-contrast="auto"> been held at </span><span data-contrast="auto">Sleepy Hollow High School. </span><span data-contrast="auto">FoM</span><span data-contrast="auto"> </span><span data-contrast="auto">draws its </span><span data-contrast="auto">members</span><span data-contrast="auto"> widely within the community</span><span data-contrast="auto">, </span><span data-contrast="auto">and beyond.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">Friends of Music</span><span data-contrast="auto"> also </span><span data-contrast="auto">does a lot for younger members of the community.  </span><span data-contrast="auto">The society’s </span><b><span data-contrast="auto">Partnership in Education</span></b><span data-contrast="auto"> program </span><span data-contrast="auto">sends talented young musicians like </span><span data-contrast="auto">PUBLIQuartet</span><span data-contrast="auto"> into Westches</span><span data-contrast="auto">ter high schools to perform, </span><span data-contrast="auto">conduct master classes for </span><span data-contrast="auto">music </span><span data-contrast="auto">students, and </span><span data-contrast="auto">talk about their lives as professional musicians.</span><span data-contrast="auto">  </span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><span data-contrast="auto">Unfortunately</span><span data-contrast="auto"> those visits can’t happen during a </span><span data-contrast="auto">Covid </span><span data-contrast="auto">lockdown either, but sometime in 2021 Friends of Music hopes to be able to start them up again.</span><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
<p><i><span data-contrast="auto">friendsofmusicconcerts.org</span></i></p>
<p>&nbsp;</p>
<p><span data-ccp-props="{&quot;201341983&quot;:0,&quot;335559739&quot;:160,&quot;335559740&quot;:259}"> </span></p>
	</div><!-- .entry-content -->

	<span class="entry-tags">

					
	</span><!-- .entry-tags -->

</article><!-- #post-## -->



<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/around-town/arts-culture/a-cherished-local-music-organizations-plans-for-survival/22552/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://riverjournalonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='22552' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><!-- Anti-spam plugin wordpress.org/plugins/anti-spam/ --><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1610211166" /><div class="wantispam-group wantispam-group-q" style="clear: both;">
					<label>Current ye@r <span class="required">*</span></label>
					<input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2021" />
					<input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="7.2.1" autocomplete="off" />
				  </div>
<div class="wantispam-group wantispam-group-e" style="display: none;">
					<label>Leave this field empty</label>
					<input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" />
				  </div>
</div><!--\End Anti-spam plugin --></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		<div class="entry-related clear">
			<h3>Recommended For You</h3>
			<div class="related-loop clear">
														<div class="hentry">
													<a class="thumbnail-link" href="https://riverjournalonline.com/communities/ossining/sing-sing-prison-museum-awarded-neh-challenge-grant/22560/">
								<div class="thumbnail-wrap">
									<img width="300" height="200" src="https://riverjournalonline.com/wp-content/uploads/2019/06/Inside-the-Old-Cell-Block-c-1931-3-300x200.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://riverjournalonline.com/wp-content/uploads/2019/06/Inside-the-Old-Cell-Block-c-1931-3-300x200.jpg 300w, https://riverjournalonline.com/wp-content/uploads/2019/06/Inside-the-Old-Cell-Block-c-1931-3-720x480.jpg 720w, https://riverjournalonline.com/wp-content/uploads/2019/06/Inside-the-Old-Cell-Block-c-1931-3-600x400.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" />								</div><!-- .thumbnail-wrap -->
							</a>
										
						<h2 class="entry-title"><a href="https://riverjournalonline.com/communities/ossining/sing-sing-prison-museum-awarded-neh-challenge-grant/22560/">Sing Sing Prison Museum Awarded NEH Challenge Grant</a></h2>
					</div><!-- .grid -->
														<div class="hentry">
													<a class="thumbnail-link" href="https://riverjournalonline.com/around-town/arts-culture/all-the-worlds-a-pandemic-and-all-the-theaters-dark/22525/">
								<div class="thumbnail-wrap">
									<img width="300" height="200" src="https://riverjournalonline.com/wp-content/uploads/2021/01/Alan-Lutwin-at-WCT-300x200.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" />								</div><!-- .thumbnail-wrap -->
							</a>
										
						<h2 class="entry-title"><a href="https://riverjournalonline.com/around-town/arts-culture/all-the-worlds-a-pandemic-and-all-the-theaters-dark/22525/">All the World’s a Pandemic, and All the Theaters Dark</a></h2>
					</div><!-- .grid -->
														<div class="hentry">
													<a class="thumbnail-link" href="https://riverjournalonline.com/schools/irvington-high-school-senior-to-be-featured-in-national-photo-contest-exhibition/22412/">
								<div class="thumbnail-wrap">
									<img width="300" height="200" src="https://riverjournalonline.com/wp-content/uploads/2020/12/Jamie-Kimuras-Photo-Light-300x200.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" />								</div><!-- .thumbnail-wrap -->
							</a>
										
						<h2 class="entry-title"><a href="https://riverjournalonline.com/schools/irvington-high-school-senior-to-be-featured-in-national-photo-contest-exhibition/22412/">Irvington High School Senior to be Featured in National Photo Contest Exhibition</a></h2>
					</div><!-- .grid -->
														<div class="hentry last">
													<a class="thumbnail-link" href="https://riverjournalonline.com/business/theres-no-more-business-for-this-show-business/22367/">
								<div class="thumbnail-wrap">
									<img width="300" height="200" src="https://riverjournalonline.com/wp-content/uploads/2020/12/Steve-Calleran-WBT-rear-entrance-cropped-300x200.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://riverjournalonline.com/wp-content/uploads/2020/12/Steve-Calleran-WBT-rear-entrance-cropped-300x200.jpg 300w, https://riverjournalonline.com/wp-content/uploads/2020/12/Steve-Calleran-WBT-rear-entrance-cropped-720x480.jpg 720w, https://riverjournalonline.com/wp-content/uploads/2020/12/Steve-Calleran-WBT-rear-entrance-cropped-600x400.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" />								</div><!-- .thumbnail-wrap -->
							</a>
										
						<h2 class="entry-title"><a href="https://riverjournalonline.com/business/theres-no-more-business-for-this-show-business/22367/">There’s No More Business for this Show Business</a></h2>
					</div><!-- .grid -->
							</div><!-- .related-posts -->
		</div><!-- .entry-related -->

	

<div class="author-box clear">
	<a href="https://riverjournalonline.com/author/lee-hemphill/"></a>
	<div class="author-meta">	
		<h4 class="author-name">About the Author: <span><a href="https://riverjournalonline.com/author/lee-hemphill/">Lee Hemphill</a></span></h4>	
		<div class="author-desc">
					</div>
	</div>
</div><!-- .author-box -->


		</main><!-- #main -->
	</div><!-- #primary -->

	
<aside id="secondary" class="widget-area sidebar">


	<div id="happythemes-ad-20" class="widget widget_advert advert-widget"><div class="adwidget"><a href="https://www.phatoliveoil.com/"><img src="https://riverjournalonline.com/wp-content/uploads/2020/12/Phat-Olive-300x250-1.jpg" alt="" /></a></div><div class="adwidget-mobile"><a href="https://www.phatoliveoil.com/"><img src="https://riverjournalonline.com/wp-content/uploads/2020/12/Phat-Olive-300x250-1.jpg" alt="" /></a></div></div><div id="happythemes-ad-16" class="widget widget_advert advert-widget"><div class="adwidget"><a href="https://janetbrand.houlihanlawrence.com/agents_offices/"><img src="https://riverjournalonline.com/wp-content/uploads/2020/04/Janet-Brand_Digital_V2.jpg" alt="" /></a></div><div class="adwidget-mobile"><a href="https://janetbrand.houlihanlawrence.com/agents_offices/"><img src="https://riverjournalonline.com/wp-content/uploads/2020/04/Janet-Brand_Digital_V2.jpg" alt="" /></a></div></div><div id="happythemes-ad-12" class="widget widget_advert advert-widget"><div class="adwidget"><a href="https://www.edgeonhudson.com/?utm_source=ad&utm_medium=cpc&utm_campaign=RiverJournalMetroNorth"><img src="https://riverjournalonline.com/wp-content/uploads/2020/02/EOH-300x250-2.gif" alt="" /></a></div><div class="adwidget-mobile"><a href="https://www.edgeonhudson.com/?utm_source=ad&utm_medium=cpc&utm_campaign=RiverJournalMetroNorth"><img src="https://www.edgeonhudson.com/?utm_source=ad&utm_medium=cpc&utm_campaign=RiverJournalMetroNorth" alt="" /></a></div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/pages/River-Journal/380811704904&amp;width=300&amp;height=225" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px;height:225px;" allowtransparency="true"></iframe></div></div><div id="tribe-events-list-widget-2" class="widget tribe-events-list-widget"><h2 class="widget-title"><span>Upcoming Local Events</span></h2>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-21997 tribe-clearfix tribe-events-category-art tribe-events-venue-14368 tribe-events-organizer-14295">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://riverjournalonline.com/event/arts-partners-join-to-extend-programming/" rel="bookmark">Arts Partners join to Extend Programming</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">December 1, 2020</span> - <span class="tribe-event-date-end">February 28, 2021</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-22582 tribe-clearfix tribe-events-category-art tribe-events-venue-13470 tribe-events-organizer-13471">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://riverjournalonline.com/event/january-exhibit-canfin-gallery/" rel="bookmark">January Exhibit @ Canfin Gallery</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 8 @ 12:00 pm</span> - <span class="tribe-event-date-end">February 7 @ 5:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-22428 tribe-clearfix tribe-events-category-educational tribe-events-category-environment tribe-events-venue-21299 tribe-events-organizer-16399">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://riverjournalonline.com/event/illuminating-environmental-career-paths-for-people-of-color-webinar/" rel="bookmark">Illuminating Environmental Career Paths for People of Color Webinar</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 11 @ 6:00 pm</span> - <span class="tribe-event-time">8:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-22483 tribe-clearfix tribe-events-organizer-22484">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://riverjournalonline.com/event/the-skg-team-at-barnum-financial-group-hosts-complimentary-webinar-achieving-your-financial-goals-in-2021/" rel="bookmark">The SKG Team at Barnum Financial Group Hosts Complimentary Webinar: Achieving Your Financial Goals in 2021</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 12 @ 11:00 am</span> - <span class="tribe-event-time">12:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-22488 tribe-clearfix tribe-events-category-farmers-markets tribe-events-venue-21290 tribe-events-organizer-20166">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://riverjournalonline.com/event/winter-farmers-market-at-the-valley-2/" rel="bookmark">Winter Farmers Market at The Valley</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">January 13 @ 1:30 pm</span> - <span class="tribe-event-time">5:30 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://riverjournalonline.com/events/" rel="bookmark">View All Events</a>
	</p>

</div><div id="happythemes-ad-15" class="widget widget_advert advert-widget"><div class="adwidget"><a href="https://artswestchester.org/arts-picks/"><img src="https://riverjournalonline.com/wp-content/uploads/2019/06/Top-5-art-picks-300x250.jpg" alt="" /></a></div><div class="adwidget-mobile"><a href="https://artswestchester.org/arts-picks/"><img src="https://artswestchester.org/arts-picks/" alt="" /></a></div></div><div id="happythemes-ad-14" class="widget widget_advert advert-widget"><div class="adwidget"><a href="https://www.geico.com/insurance-agents/new-york/westchester/"><img src="https://riverjournalonline.com/wp-content/uploads/2019/01/Geioc_300x250__Photo_Ad_01032019.jpg" alt="" /></a></div><div class="adwidget-mobile"><a href="https://www.geico.com/insurance-agents/new-york/westchester/"><img src="https://www.geico.com/insurance-agents/new-york/westchester/" alt="" /></a></div></div>

</aside><!-- #secondary -->


	</div><!-- #content .site-content -->
	
	<footer id="colophon" class="site-footer">

		
			<div class="footer-columns clear">

				<div class="container">

					<div class="footer-column footer-column-1" style="width:70%;">
						<div id="text-4" class="widget footer-widget widget_text">			<div class="textwidget"><p>RiverJournalOnline is the online publication of River Journal and River Journal North, both published by River Towns Media LLC, Briarcliff Manor, NY. No part of River Journal or River Journal North including photos, artwork, ads and text may be reproduced without the written consent of the Publisher.</p>
</div>
		</div>					</div>

					<div class="footer-column footer-column-2">
											</div>

				</div><!-- .container -->

			</div><!-- .footer-columns -->

		
		<div class="clear"></div>

		<div id="site-bottom" class="clear">

			<div class="container">

			<div class="site-info">

				© Copyright 2018, All Rights Reserved | <a href="/privacy-policy/">Privacy Policy</a> | <a href="/terms-of-use/">Terms of Use</a>
			</div><!-- .site-info -->

			<div class="menu-footer-container"><ul id="footer-menu" class="footer-nav"><li id="menu-item-12974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12974"><a href="https://riverjournalonline.com/river-journal-staff/">River Journal Staff</a></li>
<li id="menu-item-12975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12975"><a href="https://riverjournalonline.com/contact-river-journal/">Contact River Journal</a></li>
<li id="menu-item-12976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12976"><a href="https://www.facebook.com/theriverjournal/">Facebook</a></li>
</ul></div>	

			</div><!-- .container -->

		</div><!-- #site-bottom -->
							
	</footer><!-- #colophon -->

</div><!-- #page -->


	<div id="back-top">
		<a href="#top" title="Back to top"><span class="genericon genericon-collapse"></span></a>
	</div>



<script type="text/javascript">

(function($){ //create closure so we can safely use $ as alias for jQuery

    $(document).ready(function(){

        "use strict"; 

        $("#secondary-bar").sticky( { topSpacing: 0 } );
    });

})(jQuery);

</script>


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://riverjournalonline.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://riverjournalonline.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.3.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://riverjournalonline.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=5.3.1.1' type='text/css' media='all' />
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/plugins/anti-spam/assets/js/anti-spam.js?ver=7.2.1' id='anti-spam-script-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/js/superfish.js?ver=5.6' id='superfish-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/js/modernizr.min.js?ver=5.6' id='modernizr-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/js/html5.js?ver=5.6' id='html5-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/js/jquery.sticky.js?ver=5.6' id='sticky-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/js/jquery.bxslider.min.js?ver=5.6' id='bxslider-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/js/jquery.custom.js?ver=20170628' id='custom-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-12544501-1");
pageTracker._trackPageview();
} catch(err) {}</script>



<script>
jQuery(document).ready(function($) {
	$('a')
		.filter('[href^="http"], [href^="//"]')
		.not('[href*="' + window.location.host + '"]')
		.attr('rel', 'noopener noreferrer')
		.attr('target', '_blank');
});
</script>


</body>
</html>
