<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="HandheldFriendly" content="true">
<meta name="google-site-verification" content="m7yGlHpWqFPUfI8QK06QXuo9A3kEnoiRZsOPFgoSNb4" />


<meta name="title" content="Harckham Helps Kick Off Pocantico River Restoration Project in Sleepy Hollow" />
<meta name="description" content="Award-winning landscape architect Margie Ruddick set to design the project in Devries Park New York State Senator Pete Harckham helped kick off the long-awaited Pocantico River Restoration Project today at a news conference held at Devries Park in Sleepy Hollow, NY. Along with Sleepy Hollow Mayor Ken Wray, Harckham welcomed award-winning landscape architect Margie Ruddick, [&hellip;]" />
<meta property="og:description" content="Award-winning landscape architect Margie Ruddick set to design the project in Devries Park New York State Senator Pete Harckham helped kick off the long-awaited Pocantico River Restoration Project today at a news conference held at Devries Park in Sleepy Hollow, NY. Along with Sleepy Hollow Mayor Ken Wray, Harckham welcomed award-winning landscape architect Margie Ruddick, [&hellip;]" />
<meta property="og:url" content="https://riverjournalonline.com/communities/sleepyhollow/harckham-helps-kick-off-pocantico-river-restoration-project-in-sleepy-hollow/21043/">
<meta property="og:title" content="Harckham Helps Kick Off Pocantico River Restoration Project in Sleepy Hollow" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://riverjournalonline.com/wp-content/uploads/2020/07/Sen.-Harckham-speaking-with-Margie-Ruddick-and-Sleepy-Hollow-Mayor-Ken-Wray-e1595881675916.png" />
 


<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" type="image/png" href="https://riverjournalonline.com/wp-content/uploads/2020/04/favicon.ico" />
<title>Harckham Helps Kick Off Pocantico River Restoration Project in Sleepy Hollow &#8211; River Journal Online &#8211; News for Tarrytown, Sleepy Hollow, Irvington, Ossining, &amp; Briarcliff Manor</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="River Journal Online - News for Tarrytown, Sleepy Hollow, Irvington, Ossining, &amp; Briarcliff Manor &raquo; Feed" href="https://riverjournalonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="River Journal Online - News for Tarrytown, Sleepy Hollow, Irvington, Ossining, &amp; Briarcliff Manor &raquo; Comments Feed" href="https://riverjournalonline.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="River Journal Online - News for Tarrytown, Sleepy Hollow, Irvington, Ossining, &amp; Briarcliff Manor &raquo; iCal Feed" href="https://riverjournalonline.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="River Journal Online - News for Tarrytown, Sleepy Hollow, Irvington, Ossining, &amp; Briarcliff Manor &raquo; Harckham Helps Kick Off Pocantico River Restoration Project in Sleepy Hollow Comments Feed" href="https://riverjournalonline.com/communities/sleepyhollow/harckham-helps-kick-off-pocantico-river-restoration-project-in-sleepy-hollow/21043/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/riverjournalonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cf_css_base-css'  href='https://riverjournalonline.com/wp-content/plugins/contestfriend/css/cf_base.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://riverjournalonline.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://riverjournalonline.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.12.5' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://riverjournalonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='demo_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2Citalic%2C700%26subset%3Dlatin%2C' type='text/css' media='screen' />
<link rel='stylesheet' id='newsnow_pro-style-css'  href='https://riverjournalonline.com/wp-content/themes/newsnow-pro/style.css?ver=20180524' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-style-css'  href='https://riverjournalonline.com/wp-content/themes/newsnow-pro/genericons/genericons.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://riverjournalonline.com/wp-content/themes/newsnow-pro/responsive.css?ver=20161209' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://riverjournalonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.js'></script>
<link rel='https://api.w.org/' href='https://riverjournalonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://riverjournalonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://riverjournalonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Rotary Clubs Fill a Need to Feed ' href='https://riverjournalonline.com/communities/tarrytown/rotary-clubs-fill-a-need-to-feed/21021/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://riverjournalonline.com/communities/sleepyhollow/harckham-helps-kick-off-pocantico-river-restoration-project-in-sleepy-hollow/21043/" />
<link rel='shortlink' href='https://riverjournalonline.com/?p=21043' />
<link rel="alternate" type="application/json+oembed" href="https://riverjournalonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Friverjournalonline.com%2Fcommunities%2Fsleepyhollow%2Fharckham-helps-kick-off-pocantico-river-restoration-project-in-sleepy-hollow%2F21043%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://riverjournalonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Friverjournalonline.com%2Fcommunities%2Fsleepyhollow%2Fharckham-helps-kick-off-pocantico-river-restoration-project-in-sleepy-hollow%2F21043%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://riverjournalonline.com"><link rel="https://theeventscalendar.com/" href="https://riverjournalonline.com/wp-json/tribe/events/v1/" /><link rel="amphtml" href="https://riverjournalonline.com/communities/sleepyhollow/harckham-helps-kick-off-pocantico-river-restoration-project-in-sleepy-hollow/21043/amp/">
<style type="text/css" media="all">
	body,
	.breadcrumbs h3,
	.section-header h3,
	label,
	input,
	input[type="text"],
	input[type="email"],
	input[type="url"],
	input[type="search"],
	input[type="password"],
	textarea,
	button,
	.btn,
	input[type="submit"],
	input[type="reset"],
	input[type="button"],
	table,
	.sidebar .widget_ad .widget-title,
	.site-footer .widget_ad .widget-title {
		font-family: "Open Sans", "Helvetica Neue", Helvetica, Arial, sans-serif;
	}
	h1,h2,h3,h4,h5,h6 {
		font-family: "Open Sans", "Helvetica Neue", Helvetica, Arial, sans-serif;
	}
	a,
	a:visited,
	.sf-menu ul li li a:hover,
	.sf-menu li.sfHover li a:hover,
	#primary-menu li a:hover,
	#primary-menu li.current-menu-item a,
	#primary-menu li li a:hover,
	#primary-menu li li.current-menu-item a:hover,
	#secondary-menu li li a:hover,
	.entry-meta a,
	.edit-link a,
	.comment-reply-title small a:hover,
	.entry-content a,
	.entry-content a:visited,
	.page-content a,
	.page-content a:visited,
	.pagination .page-numbers.current,
	#latest-content h3,
	.content-block .section-heading h3 a,
	.content-block .section-heading h3 a:visited,
	.header-search .search-submit:hover {
		color: #0091cd;
	}	
	a:hover,
	.site-title a:hover,
	.mobile-menu ul li a:hover,
	.pagination .page-numbers:hover,	
	.sidebar .widget a:hover,
	.site-footer .widget a:hover,
	.sidebar .widget ul li a:hover,
	.site-footer .widget ul li a:hover,
	.entry-related .hentry .entry-title a:hover,
	.author-box .author-name span a:hover,
	.entry-tags .tag-links a:hover:before,
	.widget_tag_cloud .tagcloud a:hover:before,
	.entry-content a:hover,
	.page-content a:hover,
	.content-block .section-heading h3 a:hover,
	.content-block .section-heading .section-more-link a:hover,
	.entry-meta .entry-comment a:hover,
	.entry-title a:hover,
	.page-content ul li:before,
	.entry-content ul li:before {
		color: #ff0000;
	}
	.mobile-menu-icon .menu-icon-close,
	.mobile-menu-icon .menu-icon-open,
	.widget_newsletter form input[type="submit"],
	.widget_newsletter form input[type="button"],
	.widget_newsletter form button,
	.more-button a,
	.more-button a:hover,
	.entry-header .entry-category-icon a,
	#secondary-menu li.current-menu-item a,
	#secondary-menu li.sfHover a,
	#secondary-menu li a:hover {
		background-color: #0091cd;
	}
	#secondary-bar,
	button,
	.btn,
	input[type="submit"],
	input[type="reset"],
	input[type="button"],
	button:hover,
	.btn:hover,
	input[type="reset"]:hover,
	input[type="submit"]:hover,
	input[type="button"]:hover {
		background-color: #004b79;
	}
</style>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-21043 single-format-standard tribe-no-js tribe-bar-is-disabled tribe-theme-newsnow-pro group-blog">

<div id="page" class="site">

	<header id="masthead" class="site-header clear">

		<div id="primary-bar">

			<div class="container">

			<nav id="primary-nav" class="main-navigation">

				<div class="menu-top-menu-container"><ul id="primary-menu" class="sf-menu"><li id="menu-item-12805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12805"><a href="https://riverjournalonline.com/contact-river-journal/">Contact</a></li>
<li id="menu-item-12973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12973"><a href="https://riverjournalonline.com/river-journal-staff/">Staff</a></li>
<li id="menu-item-12806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12806"><a href="https://www.facebook.com/theriverjournal/">Facebook</a></li>
<li id="menu-item-13357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13357"><a href="https://twitter.com/theriverjournal">Twitter</a></li>
</ul></div>
			</nav><!-- #primary-nav -->	

			
				<div class="header-search">
					<form id="searchform" method="get" action="https://riverjournalonline.com/">
						<input type="search" name="s" class="search-input" placeholder="Search..." autocomplete="off">
						<button type="submit" class="search-submit"><span class="genericon genericon-search"></span></button>		
					</form>
				</div><!-- .header-search -->

			
			</div><!-- .container -->

		</div><!-- #primary-bar -->	

		<div class="site-start clear">

			<div class="container">

			<div class="site-branding">

								
				<div id="logo">
					<span class="helper"></span>
					<a href="https://riverjournalonline.com/" rel="home">
						<img src="https://riverjournalonline.com/wp-content/uploads/2020/03/RJ-RJN-Online3-scaled.jpg" alt="River Journal Logo"/>
					</a>
				</div><!-- #logo -->

				
			</div><!-- .site-branding -->

			<div id="happythemes-ad-26" class="header-ad widget_advert advert-widget"><div class="adwidget"><a href="https://www.onedayu.com/"><img src="https://riverjournalonline.com/wp-content/uploads/2020/05/ODU_Online_River-Journal-_728x90.jpg" alt="" /></a></div><div class="adwidget-mobile"><a href="https://www.onedayu.com/"><img src="https://riverjournalonline.com/wp-content/uploads/2020/05/ODU_Online_River-Journal-_728x90.jpg" alt="" /></a></div></div>
			<span class="mobile-menu-icon">
				<span class="menu-icon-open">Menu</span>
				<span class="menu-icon-close"><span class="genericon genericon-close"></span></span>		
			</span>	
			
			</div><!-- .container -->

		</div><!-- .site-start -->

		<div id="secondary-bar" class="container clear">

			<div class="container">

			<nav id="secondary-nav" class="secondary-navigation">

				<div class="menu-main-menu-container"><ul id="secondary-menu" class="sf-menu"><li id="menu-item-9692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9692"><a>Communities</a>
<ul class="sub-menu">
	<li id="menu-item-13360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13360"><a href="https://riverjournalonline.com/category/communities/briarcliff-manor/">Briarcliff Manor</a></li>
	<li id="menu-item-9695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9695"><a href="https://riverjournalonline.com/category/communities/irvington/">Irvington</a></li>
	<li id="menu-item-9714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9714"><a href="https://riverjournalonline.com/category/communities/ossining/">Ossining</a></li>
	<li id="menu-item-9694" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9694"><a href="https://riverjournalonline.com/category/communities/sleepyhollow/">Sleepy Hollow</a></li>
	<li id="menu-item-9693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9693"><a href="https://riverjournalonline.com/category/communities/tarrytown/">Tarrytown</a></li>
	<li id="menu-item-15759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15759"><a href="https://riverjournalonline.com/category/communities/pocantico/">Pocantico</a></li>
	<li id="menu-item-19083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19083"><a href="https://riverjournalonline.com/category/communities/croton-on-hudson/">Croton-on-Hudson</a></li>
	<li id="menu-item-19334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19334"><a href="https://riverjournalonline.com/category/communities/cortlandt/">Cortlandt</a></li>
	<li id="menu-item-19335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19335"><a href="https://riverjournalonline.com/category/communities/peekskill/">Peekskill</a></li>
</ul>
</li>
<li id="menu-item-12807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12807"><a href="https://riverjournalonline.com/category/schools/">Schools</a></li>
<li id="menu-item-9697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9697"><a>Around Town</a>
<ul class="sub-menu">
	<li id="menu-item-9702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9702"><a href="https://riverjournalonline.com/category/around-town/around-the-house/">Around the House</a></li>
	<li id="menu-item-13260" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13260"><a href="https://riverjournalonline.com/category/around-town/for-the-local-good/">For the Local Good</a></li>
	<li id="menu-item-13660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13660"><a href="https://riverjournalonline.com/category/around-town/sports/">Sports</a></li>
	<li id="menu-item-16815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16815"><a href="https://riverjournalonline.com/category/around-town/scholar-athlete-of-the-month/">Scholar Athlete of the Month</a></li>
	<li id="menu-item-15746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15746"><a href="https://riverjournalonline.com/category/around-town/pet-of-the-month/">Pet of the Month</a></li>
	<li id="menu-item-20408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20408"><a href="https://riverjournalonline.com/category/around-town/whats-cookin/">What&#8217;s Cookin&#8217;</a></li>
	<li id="menu-item-9701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9701"><a href="https://riverjournalonline.com/category/around-town/dining-out-around-town/">Dining Out</a></li>
	<li id="menu-item-13664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13664"><a href="https://riverjournalonline.com/category/around-town/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-17781" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17781"><a href="https://riverjournalonline.com/category/around-town/politics/">Politics</a></li>
	<li id="menu-item-13392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13392"><a href="https://riverjournalonline.com/category/around-town/sponsored-content/">Sponsored Content</a></li>
	<li id="menu-item-9703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9703"><a href="https://riverjournalonline.com/category/around-town/health/">Health</a></li>
	<li id="menu-item-13764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13764"><a href="https://riverjournalonline.com/category/around-town/real-estate/">Real Estate</a></li>
	<li id="menu-item-13450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13450"><a href="https://riverjournalonline.com/category/around-town/slice-of-history/">Slice of History</a></li>
	<li id="menu-item-13449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13449"><a href="https://riverjournalonline.com/category/around-town/obituaries/">Obituaries</a></li>
	<li id="menu-item-13688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13688"><a href="https://riverjournalonline.com/category/around-town/promotions/">Promotions</a></li>
</ul>
</li>
<li id="menu-item-9699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9699"><a href="https://riverjournalonline.com/category/business/">Business</a></li>
<li id="menu-item-9710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9710"><a>Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-19336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19336"><a href="https://riverjournalonline.com/category/blogs/journaling-bruce-apar/">Bruce&#8217;s Blog</a></li>
	<li id="menu-item-16772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16772"><a href="https://riverjournalonline.com/category/blogs/beyond-the-classroom/">Beyond the Classroom</a></li>
	<li id="menu-item-14905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14905"><a href="https://riverjournalonline.com/category/blogs/road-to-college/">Road to College</a></li>
	<li id="menu-item-19850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19850"><a href="https://riverjournalonline.com/category/blogs/cafecito-con/">Cafecito Con</a></li>
	<li id="menu-item-14382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14382"><a href="https://riverjournalonline.com/category/blogs/city-girl/">City Girl</a></li>
	<li id="menu-item-19994" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19994"><a href="https://riverjournalonline.com/category/blogs/one-eyed-owl/">One-Eyed Owl</a></li>
	<li id="menu-item-14136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14136"><a href="https://riverjournalonline.com/category/blogs/trail-tunnel-notes/">Trail &#038; Tunnel Notes</a></li>
</ul>
</li>
<li id="menu-item-19674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19674"><a href="https://riverjournalonline.com/category/covid-19/">COVID-19</a></li>
<li id="menu-item-12808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12808"><a href="https://riverjournalonline.com/category/letters/">Letters</a></li>
<li id="menu-item-13084" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-has-children menu-item-13084"><a href="https://riverjournalonline.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-13118" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-13118"><a href="https://riverjournalonline.com/events/">Calendar</a></li>
	<li id="menu-item-13114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13114"><a href="/events/community/add">Add Event</a></li>
</ul>
</li>
<li id="menu-item-19742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19742"><a href="https://riverjournalonline.com/category/print-issues/">Print Issues</a></li>
<li id="menu-item-19957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19957"><a href="https://riverjournalonline.com/category/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-19958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19958"><a href="https://riverjournalonline.com/category/about-us/media-kits/">Media Kits</a></li>
	<li id="menu-item-19964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19964"><a href="https://riverjournalonline.com/category/about-us/advertising-contacts/">Advertising Contacts</a></li>
</ul>
</li>
</ul></div>
			</nav><!-- #secondary-nav -->

			</div><!-- .container -->				

		</div><!-- .secondary-bar -->

		<div class="mobile-menu clear">

			<div class="container">

			<div class="menu-left"><h3>Pages</h3><div class="menu-top-menu-container"><ul id="primary-mobile-menu" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12805"><a href="https://riverjournalonline.com/contact-river-journal/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12973"><a href="https://riverjournalonline.com/river-journal-staff/">Staff</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12806"><a href="https://www.facebook.com/theriverjournal/">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13357"><a href="https://twitter.com/theriverjournal">Twitter</a></li>
</ul></div></div><div class="menu-right"><h3>Categories</h3><div class="menu-main-menu-container"><ul id="secondary-mobile-menu" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9692"><a>Communities</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12807"><a href="https://riverjournalonline.com/category/schools/">Schools</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9697"><a>Around Town</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9699"><a href="https://riverjournalonline.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9710"><a>Blogs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19674"><a href="https://riverjournalonline.com/category/covid-19/">COVID-19</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12808"><a href="https://riverjournalonline.com/category/letters/">Letters</a></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-has-children menu-item-13084"><a href="https://riverjournalonline.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19742"><a href="https://riverjournalonline.com/category/print-issues/">Print Issues</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19957"><a href="https://riverjournalonline.com/category/about-us/">About Us</a></li>
</ul></div></div>
			</div><!-- .container -->

		</div><!-- .mobile-menu -->	

					
			<span class="search-icon">
				<span class="genericon genericon-search"></span>
				<span class="genericon genericon-close"></span>			
			</span>

								

	</header><!-- #masthead -->

	<div id="content" class="site-content container clear">


	<div id="primary" class="content-area">

		<main id="main" class="site-main" >

		<div id="happythemes-ad-26" class="header-ad widget_advert advert-widget"><div class="adwidget"><a href="https://www.onedayu.com/"><img src="https://riverjournalonline.com/wp-content/uploads/2020/05/ODU_Online_River-Journal-_728x90.jpg" alt="" /></a></div><div class="adwidget-mobile"><a href="https://www.onedayu.com/"><img src="https://riverjournalonline.com/wp-content/uploads/2020/05/ODU_Online_River-Journal-_728x90.jpg" alt="" /></a></div></div>		
<article id="post-21043" class="post-21043 post type-post status-publish format-standard has-post-thumbnail hentry category-for-the-local-good category-politics category-sleepyhollow">
	<header class="entry-header clear">
	
		<div class="entry-category-icon"><a href="https://riverjournalonline.com/category/around-town/for-the-local-good/" title="View all posts in For the Local Good" >For the Local Good</a> </div>

		<h1 class="entry-title">Harckham Helps Kick Off Pocantico River Restoration Project in Sleepy Hollow</h1>
		<div class="entry-meta clear">

	<span class="entry-author"><a href="https://riverjournalonline.com/author/admin/"></a> <a href="https://riverjournalonline.com/author/admin/" title="Posts by River Journal" rel="author">River Journal</a> &#8212; </span> 
	<span class="entry-date">July 27, 2020</span>

</div><!-- .entry-meta -->
		
		<div class="social-share-icons">

	<a href="https://twitter.com/intent/tweet?text=Harckham+Helps+Kick+Off+Pocantico+River+Restoration+Project+in+Sleepy+Hollow&amp;url=https%3A%2F%2Friverjournalonline.com%2Fcommunities%2Fsleepyhollow%2Fharckham-helps-kick-off-pocantico-river-restoration-project-in-sleepy-hollow%2F21043%2F" target="_blank"><img src="https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/img/icon-twitter-square.png" alt=""/></a>

	<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Friverjournalonline.com%2Fcommunities%2Fsleepyhollow%2Fharckham-helps-kick-off-pocantico-river-restoration-project-in-sleepy-hollow%2F21043%2F" target="_blank"><img src="https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/img/icon-facebook-square.png" alt=""/></a>

	<a href="mailto:?subject=Harckham%20Helps%20Kick%20Off%20Pocantico%20River%20Restoration%20Project%20in%20Sleepy%20Hollow&body=https://riverjournalonline.com/communities/sleepyhollow/harckham-helps-kick-off-pocantico-river-restoration-project-in-sleepy-hollow/21043/" target="_blank"><img src="https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/img/icon-mail-square.png" alt=""/></a>

</div>
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><strong><em>Award-winning landscape architect Margie Ruddick set to design the project in Devries Park</em></strong></p>
<figure id="attachment_21044" aria-describedby="caption-attachment-21044" style="width: 300px" class="wp-caption alignleft"><img class="size-medium wp-image-21044" src="https://riverjournalonline.com/wp-content/uploads/2020/07/Sen.-Harckham-speaking-with-Margie-Ruddick-and-Sleepy-Hollow-Mayor-Ken-Wray-300x225.png" alt="" width="300" height="225" /><figcaption id="caption-attachment-21044" class="wp-caption-text">Sen. Harckham speaking, with Margie Ruddick and Sleepy Hollow Mayor Ken Wray (Photo credit: Office of State Sen. Pete Harckham / Tom Staudter)</figcaption></figure>
<p>New York State Senator Pete Harckham helped kick off the long-awaited Pocantico River Restoration Project today at a news conference held at Devries Park in Sleepy Hollow, NY. Along with Sleepy Hollow Mayor Ken Wray, Harckham welcomed award-winning landscape architect Margie Ruddick, who recently moved to the village, as the lead designer of the project.</p>
<p>Last year, Harckham secured a $250,000 state grant for the restoration project in Devries Park, through which the Pocantico River flows. The project will put the river at the center of a stretch of parkland featuring walking and biking trails, all of which will connect to nearby historic landmarks and other parks and greenways.</p>
<p>“We are celebrating today the rebirth of a natural landscape in one of the nation’s most historic villages,” said Harckham. “This remarkable community-based effort will offer residents and visitors boundless opportunities for recreation and relaxation, habitat restoration amid an abundance of nature and a greater appreciation for Sleepy Hollow’s rich legacy in American life. I am proud to have helped this project along, and I look forward to traversing the new paths along this river after the project is completed.”</p>
<p>Restoring the Pocantico River and rehabilitating Devries Park are key elements of a village-wide effort at creating a “flow” between Sleepy Hollow’s economically diverse neighborhoods and its well-established commercial streets with reimagined public spaces and popular tourist sites, like the Old Dutch Church, Philipsburg Manor, Sleepy Hollow Cemetery. The Devries Park trails will also link to parkland trails that are part of Edge-on-Hudson, a mixed-use, transit-oriented development now being built on the site of the former General Motors assembly plant.</p>
<p>“Senator Harckham understands how vital the Hudson Valley rivertowns are to the New York State economy, and that attention must be paid to our parks and waterways,” said Wray. “These are not mutually exclusive concepts. The Pocantico River, which takes its final run through Devries Park before meeting the Hudson River, is home to numerous aquatic species. We need to restore its vitality. The support from Senator Harckham has allowed us to think systematically and comprehensively about the complexities of this park.”</p>
<p>Ruddick, the winner of the 2013 Copper Hewitt National Design Award in Landscape Architecture, is world-renowned for pioneering designs that fuse nature, art, ecology, culture and infrastructure. She is responsible for the transformative design on New York’s Queens Plaza, and one of her current projects is a 44-acre mixed-use development on the Upper Harlem River. Having recently moved to Sleepy Hollow, Ruddick will be unearthing the old Horseman Trail and designing new pathways through Devries Park along the Pocantico River.</p>
<figure id="attachment_21045" aria-describedby="caption-attachment-21045" style="width: 300px" class="wp-caption alignleft"><img class="size-medium wp-image-21045" src="https://riverjournalonline.com/wp-content/uploads/2020/07/Margie-Ruddick-speaking-with-Sen.-Harckham-and-Mayor-Ken-Wray-300x225.png" alt="" width="300" height="225" /><figcaption id="caption-attachment-21045" class="wp-caption-text">Margie Ruddick speaking, with Sen. Harckham and Mayor Ken Wray (Photo credit: Office of State Sen. Pete Harckham / Tom Staudter)</figcaption></figure>
<p>“This project is about restoration on many levels:  restoration of the mouth of the Pocantico River, which has struggled with water quality and invasive species since it was diverted into a small culvert to create space for the expanded GM plant in the 1920s; restoration of the connection between the surrounding communities and the river; and restoration of native habitat,” said Ruddick. “This work will transform what is now largely inaccessible, a kind of backwater, into a refuge for residents of Sleepy Hollow and beyond, as well as for the many varieties of wildlife that will find food, water and shelter there.”</p>
<p>Also speaking at today’s event were Paul Gallay, president of Riverkeeper, who noted that Sleepy Hollow is at the forefront of land stewardship in the region; and Waddell Stillman, president of Historic Hudson Valley, which is partnering with Sleepy Hollow to remove the invasive weeds in the Pocantico River. “We are all good neighbors and ready to help each other,” Stillman said.</p>
<p>A <a href="https://www.facebook.com/SenatorPeteHarckham/videos/724985411634234/">video</a> of the press conference is archived on Senator Harckham’s Facebook <a href="https://www.facebook.com/SenatorPeteHarckham/?ref=aymt_homepage_panel&amp;eid=ARBY5GJPyZR8ZGCrPN2eP8vazMS6FmFr0GPSlZVGiB9qVfRT3beLJ_9arOA3GHERvMkJ4-cL13JmQneA">page</a>.</p>
<p>Last week, the State Legislature passed a landmark bill Harckham sponsored that will protect fragile drinking water supplies and Class C streams like the Pocantico River—state protections made necessary after the Trump administration rolled back federal environmental laws. Harckham’s bill aimed at reducing road salt seepage into New York’s watersheds was passed as well.</p>
	</div><!-- .entry-content -->

	<span class="entry-tags">

					
	</span><!-- .entry-tags -->

</article><!-- #post-## -->



<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/communities/sleepyhollow/harckham-helps-kick-off-pocantico-river-restoration-project-in-sleepy-hollow/21043/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://riverjournalonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='21043' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><!-- Anti-spam plugin wordpress.org/plugins/anti-spam/ --><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1595884569" /><div class="wantispam-group wantispam-group-q" style="clear: both;">
					<label>Current ye@r <span class="required">*</span></label>
					<input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2020" />
					<input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="7.1.4" autocomplete="off" />
				  </div>
<div class="wantispam-group wantispam-group-e" style="display: none;">
					<label>Leave this field empty</label>
					<input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" />
				  </div>
</div><!--\End Anti-spam plugin --></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		<div class="entry-related clear">
			<h3>Recommended For You</h3>
			<div class="related-loop clear">
														<div class="hentry">
													<a class="thumbnail-link" href="https://riverjournalonline.com/communities/tarrytown/rotary-clubs-fill-a-need-to-feed/21021/">
								<div class="thumbnail-wrap">
									<img width="300" height="200" src="https://riverjournalonline.com/wp-content/uploads/2020/07/CrotonRotaryFoodPantry_1-1-300x200.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" srcset="https://riverjournalonline.com/wp-content/uploads/2020/07/CrotonRotaryFoodPantry_1-1-300x200.jpg 300w, https://riverjournalonline.com/wp-content/uploads/2020/07/CrotonRotaryFoodPantry_1-1-720x480.jpg 720w, https://riverjournalonline.com/wp-content/uploads/2020/07/CrotonRotaryFoodPantry_1-1-600x400.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" />								</div><!-- .thumbnail-wrap -->
							</a>
										
						<h2 class="entry-title"><a href="https://riverjournalonline.com/communities/tarrytown/rotary-clubs-fill-a-need-to-feed/21021/">Rotary Clubs Fill a Need to Feed </a></h2>
					</div><!-- .grid -->
														<div class="hentry">
													<a class="thumbnail-link" href="https://riverjournalonline.com/news/rallying-the-river-towns/20891/">
								<div class="thumbnail-wrap">
									<img width="274" height="200" src="https://riverjournalonline.com/wp-content/uploads/2020/07/Sleepy-Hollow-Students-BLM_March-e1595350112295-274x200.jpeg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" />								</div><!-- .thumbnail-wrap -->
							</a>
										
						<h2 class="entry-title"><a href="https://riverjournalonline.com/news/rallying-the-river-towns/20891/">Rallying the River Towns</a></h2>
					</div><!-- .grid -->
														<div class="hentry">
													<a class="thumbnail-link" href="https://riverjournalonline.com/business/phelps-physician-elected-to-undersea-and-hyperbaric-medical-society-board-of-directors/20864/">
								<div class="thumbnail-wrap">
									<img width="300" height="200" src="https://riverjournalonline.com/wp-content/uploads/2020/07/Dr.-Owen-ONeill-e1594816927433-300x200.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" srcset="https://riverjournalonline.com/wp-content/uploads/2020/07/Dr.-Owen-ONeill-e1594816927433-300x200.jpg 300w, https://riverjournalonline.com/wp-content/uploads/2020/07/Dr.-Owen-ONeill-e1594816927433-720x480.jpg 720w, https://riverjournalonline.com/wp-content/uploads/2020/07/Dr.-Owen-ONeill-e1594816927433-600x400.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" />								</div><!-- .thumbnail-wrap -->
							</a>
										
						<h2 class="entry-title"><a href="https://riverjournalonline.com/business/phelps-physician-elected-to-undersea-and-hyperbaric-medical-society-board-of-directors/20864/">Phelps Physician Elected to Undersea and Hyperbaric Medical Society Board of Directors</a></h2>
					</div><!-- .grid -->
														<div class="hentry last">
													<a class="thumbnail-link" href="https://riverjournalonline.com/news/mondaire-jones-declares-victory-in-democratic-primary-in-new-yorks-17th-congressional-district/20863/">
								<div class="thumbnail-wrap">
									<img width="300" height="200" src="https://riverjournalonline.com/wp-content/uploads/2019/11/mondaire_jones-e1590416577904-300x200.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" />								</div><!-- .thumbnail-wrap -->
							</a>
										
						<h2 class="entry-title"><a href="https://riverjournalonline.com/news/mondaire-jones-declares-victory-in-democratic-primary-in-new-yorks-17th-congressional-district/20863/">Mondaire Jones Declares Victory in Democratic Primary in  New York’s 17th Congressional District</a></h2>
					</div><!-- .grid -->
							</div><!-- .related-posts -->
		</div><!-- .entry-related -->

	

<div class="author-box clear">
	<a href="https://riverjournalonline.com/author/admin/"></a>
	<div class="author-meta">	
		<h4 class="author-name">About the Author: <span><a href="https://riverjournalonline.com/author/admin/">River Journal</a></span></h4>	
		<div class="author-desc">
					</div>
	</div>
</div><!-- .author-box -->


		</main><!-- #main -->
	</div><!-- #primary -->

	
<aside id="secondary" class="widget-area sidebar">


	<div id="happythemes-ad-16" class="widget widget_advert advert-widget"><div class="adwidget"><a href="http://www.rivertownsrealty.com/Roster/41831/Maria-Campanelli.aspx"><img src="https://riverjournalonline.com/wp-content/uploads/2020/03/Maria-Campanelli-Online-Ad.jpg" alt="" /></a></div><div class="adwidget-mobile"><a href="http://www.rivertownsrealty.com/Roster/41831/Maria-Campanelli.aspx"><img src="https://riverjournalonline.com/wp-content/uploads/2020/03/Maria-Campanelli-Online-Ad.jpg" alt="" /></a></div></div><div id="happythemes-ad-12" class="widget widget_advert advert-widget"><div class="adwidget"><a href="https://www.edgeonhudson.com/?utm_source=ad&utm_medium=cpc&utm_campaign=RiverJournalMetroNorth"><img src="https://riverjournalonline.com/wp-content/uploads/2020/02/EOH-300x250-2.gif" alt="" /></a></div><div class="adwidget-mobile"><a href="https://www.edgeonhudson.com/?utm_source=ad&utm_medium=cpc&utm_campaign=RiverJournalMetroNorth"><img src="https://www.edgeonhudson.com/?utm_source=ad&utm_medium=cpc&utm_campaign=RiverJournalMetroNorth" alt="" /></a></div></div><div id="happythemes-ad-18" class="widget widget_advert advert-widget"><div class="adwidget"><a href="https://givebutter.com/riverjournal"><img src="https://riverjournalonline.com/wp-content/uploads/2020/05/COVID-LNF-Digital-Half-Page-Banner-300x600-1-scaled.jpg" alt="" /></a></div><div class="adwidget-mobile"><a href="https://givebutter.com/riverjournal"><img src="https://riverjournalonline.com/wp-content/uploads/2020/05/COVID-LNF-Digital-Half-Page-Banner-300x600-1-scaled.jpg" alt="" /></a></div></div><div id="happythemes-ad-20" class="widget widget_advert advert-widget"><div class="adwidget"><a href="https://www.onedayu.com/river-journal/?partner=109615"><img src="https://riverjournalonline.com/wp-content/uploads/2020/04/ODU_Online_River-Journal-_300x250.jpg" alt="" /></a></div><div class="adwidget-mobile"><a href="https://www.onedayu.com/river-journal/?partner=109615"><img src="https://riverjournalonline.com/wp-content/uploads/2020/04/ODU_Online_River-Journal-_300x250.jpg" alt="" /></a></div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/pages/River-Journal/380811704904&amp;width=300&amp;height=225" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px;height:225px;" allowtransparency="true"></iframe></div></div><div id="tribe-events-list-widget-2" class="widget tribe-events-list-widget"><h2 class="widget-title"><span>Upcoming Local Events</span></h2>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-20842 tribe-clearfix tribe-events-category-discussion tribe-events-venue-20843 tribe-events-organizer-20844">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://riverjournalonline.com/event/virtual-summer-wellness-series-for-the-caregiver-in-all-of-us-hosted-by-the-bristal-assisted-living/" rel="bookmark">Virtual Summer Wellness Series for the Caregiver in All of Us, Hosted by The Bristal Assisted Living</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 20 @ 7:00 pm</span> - <span class="tribe-event-date-end">July 27 @ 8:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-20964 tribe-clearfix tribe-events-category-food tribe-events-venue-20904 tribe-events-organizer-20965">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://riverjournalonline.com/event/bring-the-teaching-kitchen-to-your-kitchen-with-newyork-presbyterian-hudson-valley-hospital-2/" rel="bookmark">Bring the Teaching Kitchen to Your Kitchen with NewYork-Presbyterian Hudson Valley Hospital</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 28 @ 5:30 pm</span> - <span class="tribe-event-time">6:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-20739 tribe-clearfix">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://riverjournalonline.com/event/family-photographs-meaningful-strategies-for-organizing-digitizing-with-allison-gilbert/" rel="bookmark">Family Photographs: Meaningful Strategies For Organizing &amp; Digitizing With Allison Gilbert</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 28 @ 7:00 pm</span> - <span class="tribe-event-time">8:30 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-20943 tribe-clearfix tribe-events-category-culture tribe-events-venue-20034 tribe-events-organizer-16869">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://riverjournalonline.com/event/reparations-for-slavery-the-debt-thats-still-unpaid/" rel="bookmark">Reparations for Slavery: The Debt That&#8217;s Still Unpaid</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 29 @ 7:30 pm</span> - <span class="tribe-event-time">9:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-20990 tribe-clearfix tribe-events-category-food tribe-events-venue-20904 tribe-events-organizer-20991">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://riverjournalonline.com/event/bring-the-teaching-kitchen-to-your-kitchen-with-newyork-presbyterian-hudson-valley-hospital-3/" rel="bookmark">Bring the Teaching Kitchen to Your Kitchen with NewYork-Presbyterian Hudson Valley Hospital</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">July 30 @ 10:00 am</span> - <span class="tribe-event-time">11:00 am</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://riverjournalonline.com/events/" rel="bookmark">View All Events</a>
	</p>

</div><div id="happythemes-ad-15" class="widget widget_advert advert-widget"><div class="adwidget"><a href="https://artswestchester.org/arts-picks/"><img src="https://riverjournalonline.com/wp-content/uploads/2019/06/Top-5-art-picks-300x250.jpg" alt="" /></a></div><div class="adwidget-mobile"><a href="https://artswestchester.org/arts-picks/"><img src="https://artswestchester.org/arts-picks/" alt="" /></a></div></div><div id="happythemes-ad-14" class="widget widget_advert advert-widget"><div class="adwidget"><a href="https://www.geico.com/insurance-agents/new-york/westchester/"><img src="https://riverjournalonline.com/wp-content/uploads/2019/01/Geioc_300x250__Photo_Ad_01032019.jpg" alt="" /></a></div><div class="adwidget-mobile"><a href="https://www.geico.com/insurance-agents/new-york/westchester/"><img src="https://www.geico.com/insurance-agents/new-york/westchester/" alt="" /></a></div></div>

</aside><!-- #secondary -->


	</div><!-- #content .site-content -->
	
	<footer id="colophon" class="site-footer">

		
			<div class="footer-columns clear">

				<div class="container">

					<div class="footer-column footer-column-1" style="width:70%;">
						<div id="text-4" class="widget footer-widget widget_text">			<div class="textwidget"><p>RiverJournalOnline is the online publication of River Towns Media LLC and River Journal, Briarcliff Manor, NY. No part of River Journal including photos, artwork, ads and text may be reproduced without the written consent of the Publisher.</p>
</div>
		</div>					</div>

					<div class="footer-column footer-column-2">
											</div>

				</div><!-- .container -->

			</div><!-- .footer-columns -->

		
		<div class="clear"></div>

		<div id="site-bottom" class="clear">

			<div class="container">

			<div class="site-info">

				© Copyright 2018, All Rights Reserved | <a href="/privacy-policy/">Privacy Policy</a> | <a href="/terms-of-use/">Terms of Use</a>
			</div><!-- .site-info -->

			<div class="menu-footer-container"><ul id="footer-menu" class="footer-nav"><li id="menu-item-12974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12974"><a href="https://riverjournalonline.com/river-journal-staff/">River Journal Staff</a></li>
<li id="menu-item-12975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12975"><a href="https://riverjournalonline.com/contact-river-journal/">Contact River Journal</a></li>
<li id="menu-item-12976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12976"><a href="https://www.facebook.com/theriverjournal/">Facebook</a></li>
</ul></div>	

			</div><!-- .container -->

		</div><!-- #site-bottom -->
							
	</footer><!-- #colophon -->

</div><!-- #page -->


	<div id="back-top">
		<a href="#top" title="Back to top"><span class="genericon genericon-collapse"></span></a>
	</div>



<script type="text/javascript">

(function($){ //create closure so we can safely use $ as alias for jQuery

    $(document).ready(function(){

        "use strict"; 

        $("#secondary-bar").sticky( { topSpacing: 0 } );
    });

})(jQuery);

</script>


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://riverjournalonline.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://riverjournalonline.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.1.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://riverjournalonline.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=5.1.4' type='text/css' media='all' />
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/plugins/anti-spam/assets/js/anti-spam.js?ver=7.1.4'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/js/superfish.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/js/modernizr.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/js/html5.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/js/jquery.sticky.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/js/jquery.bxslider.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/js/jquery.custom.js?ver=20170628'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-12544501-1");
pageTracker._trackPageview();
} catch(err) {}</script>



<script>
jQuery(document).ready(function($) {
	$('a')
		.filter('[href^="http"], [href^="//"]')
		.not('[href*="' + window.location.host + '"]')
		.attr('rel', 'noopener noreferrer')
		.attr('target', '_blank');
});
</script>


</body>
</html>
