<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="HandheldFriendly" content="true">
<meta name="google-site-verification" content="m7yGlHpWqFPUfI8QK06QXuo9A3kEnoiRZsOPFgoSNb4" />


<meta name="title" content="Local Farm Raises $10,000 in GoFundMe Campaign for Mobile Chicken Coop" />
<meta name="description" content="Earlier this month, Fable staff and supporters were joined by County Executive George Latimer, Yorktown Town Supervisor Matt Slater, and Ossining Town Supervisor Dana Levenberg to cut the ribbon on the “Millennium Feathernet,” a mobile chicken coop funded by the greater Yorktown and Ossining communities. In November of 2020, Fable set a goal to fund-raise [&hellip;]" />
<meta property="og:description" content="Earlier this month, Fable staff and supporters were joined by County Executive George Latimer, Yorktown Town Supervisor Matt Slater, and Ossining Town Supervisor Dana Levenberg to cut the ribbon on the “Millennium Feathernet,” a mobile chicken coop funded by the greater Yorktown and Ossining communities. In November of 2020, Fable set a goal to fund-raise [&hellip;]" />
<meta property="og:url" content="https://riverjournalonline.com/business/local-farm-raises-10000-in-gofundme-campaign-for-mobile-chicken-coop/24939/">
<meta property="og:title" content="Local Farm Raises $10,000 in GoFundMe Campaign for Mobile Chicken Coop" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://riverjournalonline.com/wp-content/uploads/2021/06/From-Farm-to-Table-Chickens-720x480.jpg" />
 


<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" type="image/png" href="https://riverjournalonline.com/wp-content/uploads/2020/04/favicon.ico" />
<title>Local Farm Raises $10,000 in GoFundMe Campaign for Mobile Chicken Coop &#8211; River Journal Online &#8211; News for Tarrytown, Sleepy Hollow, Irvington, Ossining, Briarcliff Manor, Croton-on-Hudson, Cortlandt and Peekskill</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="River Journal Online - News for Tarrytown, Sleepy Hollow, Irvington, Ossining, Briarcliff Manor, Croton-on-Hudson, Cortlandt and Peekskill &raquo; Feed" href="https://riverjournalonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="River Journal Online - News for Tarrytown, Sleepy Hollow, Irvington, Ossining, Briarcliff Manor, Croton-on-Hudson, Cortlandt and Peekskill &raquo; Comments Feed" href="https://riverjournalonline.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="River Journal Online - News for Tarrytown, Sleepy Hollow, Irvington, Ossining, Briarcliff Manor, Croton-on-Hudson, Cortlandt and Peekskill &raquo; iCal Feed" href="https://riverjournalonline.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="River Journal Online - News for Tarrytown, Sleepy Hollow, Irvington, Ossining, Briarcliff Manor, Croton-on-Hudson, Cortlandt and Peekskill &raquo; Local Farm Raises $10,000 in GoFundMe Campaign for Mobile Chicken Coop Comments Feed" href="https://riverjournalonline.com/business/local-farm-raises-10000-in-gofundme-campaign-for-mobile-chicken-coop/24939/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/riverjournalonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.7.2"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cf_css_base-css'  href='https://riverjournalonline.com/wp-content/plugins/contestfriend/css/cf_base.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://riverjournalonline.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css'  href='https://riverjournalonline.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://riverjournalonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.7.2' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='demo_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2Citalic%2C700%26subset%3Dlatin%2C' type='text/css' media='screen' />
<link rel='stylesheet' id='newsnow_pro-style-css'  href='https://riverjournalonline.com/wp-content/themes/newsnow-pro/style.css?ver=20180524' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-style-css'  href='https://riverjournalonline.com/wp-content/themes/newsnow-pro/genericons/genericons.css?ver=5.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://riverjournalonline.com/wp-content/themes/newsnow-pro/responsive.css?ver=20161209' type='text/css' media='all' />
<script type='text/javascript' src='https://riverjournalonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.js' id='lity-js-js'></script>
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-12544501-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["riverjournalonline.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-12544501-1", {"anonymize_ip":true});
</script>
<link rel="https://api.w.org/" href="https://riverjournalonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://riverjournalonline.com/wp-json/wp/v2/posts/24939" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://riverjournalonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://riverjournalonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.7.2" />
<link rel="canonical" href="https://riverjournalonline.com/business/local-farm-raises-10000-in-gofundme-campaign-for-mobile-chicken-coop/24939/" />
<link rel='shortlink' href='https://riverjournalonline.com/?p=24939' />
<link rel="alternate" type="application/json+oembed" href="https://riverjournalonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Friverjournalonline.com%2Fbusiness%2Flocal-farm-raises-10000-in-gofundme-campaign-for-mobile-chicken-coop%2F24939%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://riverjournalonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Friverjournalonline.com%2Fbusiness%2Flocal-farm-raises-10000-in-gofundme-campaign-for-mobile-chicken-coop%2F24939%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.29.0" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://riverjournalonline.com"><link rel="https://theeventscalendar.com/" href="https://riverjournalonline.com/wp-json/tribe/events/v1/" /><link rel="amphtml" href="https://riverjournalonline.com/business/local-farm-raises-10000-in-gofundme-campaign-for-mobile-chicken-coop/24939/amp/"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><script>(adsbygoogle = window.adsbygoogle || []).push({"google_ad_client":"ca-pub-7616922570747156","enable_page_level_ads":true,"tag_partner":"site_kit"});</script>
<style type="text/css" media="all">
	body,
	.breadcrumbs h3,
	.section-header h3,
	label,
	input,
	input[type="text"],
	input[type="email"],
	input[type="url"],
	input[type="search"],
	input[type="password"],
	textarea,
	button,
	.btn,
	input[type="submit"],
	input[type="reset"],
	input[type="button"],
	table,
	.sidebar .widget_ad .widget-title,
	.site-footer .widget_ad .widget-title {
		font-family: "Open Sans", "Helvetica Neue", Helvetica, Arial, sans-serif;
	}
	h1,h2,h3,h4,h5,h6 {
		font-family: "Open Sans", "Helvetica Neue", Helvetica, Arial, sans-serif;
	}
	a,
	a:visited,
	.sf-menu ul li li a:hover,
	.sf-menu li.sfHover li a:hover,
	#primary-menu li a:hover,
	#primary-menu li.current-menu-item a,
	#primary-menu li li a:hover,
	#primary-menu li li.current-menu-item a:hover,
	#secondary-menu li li a:hover,
	.entry-meta a,
	.edit-link a,
	.comment-reply-title small a:hover,
	.entry-content a,
	.entry-content a:visited,
	.page-content a,
	.page-content a:visited,
	.pagination .page-numbers.current,
	#latest-content h3,
	.content-block .section-heading h3 a,
	.content-block .section-heading h3 a:visited,
	.header-search .search-submit:hover {
		color: #0091cd;
	}	
	a:hover,
	.site-title a:hover,
	.mobile-menu ul li a:hover,
	.pagination .page-numbers:hover,	
	.sidebar .widget a:hover,
	.site-footer .widget a:hover,
	.sidebar .widget ul li a:hover,
	.site-footer .widget ul li a:hover,
	.entry-related .hentry .entry-title a:hover,
	.author-box .author-name span a:hover,
	.entry-tags .tag-links a:hover:before,
	.widget_tag_cloud .tagcloud a:hover:before,
	.entry-content a:hover,
	.page-content a:hover,
	.content-block .section-heading h3 a:hover,
	.content-block .section-heading .section-more-link a:hover,
	.entry-meta .entry-comment a:hover,
	.entry-title a:hover,
	.page-content ul li:before,
	.entry-content ul li:before {
		color: #ff0000;
	}
	.mobile-menu-icon .menu-icon-close,
	.mobile-menu-icon .menu-icon-open,
	.widget_newsletter form input[type="submit"],
	.widget_newsletter form input[type="button"],
	.widget_newsletter form button,
	.more-button a,
	.more-button a:hover,
	.entry-header .entry-category-icon a,
	#secondary-menu li.current-menu-item a,
	#secondary-menu li.sfHover a,
	#secondary-menu li a:hover {
		background-color: #0091cd;
	}
	#secondary-bar,
	button,
	.btn,
	input[type="submit"],
	input[type="reset"],
	input[type="button"],
	button:hover,
	.btn:hover,
	input[type="reset"]:hover,
	input[type="submit"]:hover,
	input[type="button"]:hover {
		background-color: #004b79;
	}
</style>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-24939 single-format-standard tribe-no-js tribe-bar-is-disabled tribe-theme-newsnow-pro group-blog">

<div id="page" class="site">

	<header id="masthead" class="site-header clear">

		<div id="primary-bar">

			<div class="container">

			<nav id="primary-nav" class="main-navigation">

				<div class="menu-top-menu-container"><ul id="primary-menu" class="sf-menu"><li id="menu-item-12805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12805"><a href="https://riverjournalonline.com/contact-river-journal/">Contact</a></li>
<li id="menu-item-12973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12973"><a href="https://riverjournalonline.com/river-journal-staff/">Staff</a></li>
<li id="menu-item-12806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12806"><a href="https://www.facebook.com/theriverjournal/">Facebook</a></li>
<li id="menu-item-13357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13357"><a href="https://twitter.com/theriverjournal">Twitter</a></li>
</ul></div>
			</nav><!-- #primary-nav -->	

			
				<div class="header-search">
					<form id="searchform" method="get" action="https://riverjournalonline.com/">
						<input type="search" name="s" class="search-input" placeholder="Search..." autocomplete="off">
						<button type="submit" class="search-submit"><span class="genericon genericon-search"></span></button>		
					</form>
				</div><!-- .header-search -->

			
			</div><!-- .container -->

		</div><!-- #primary-bar -->	

		<div class="site-start clear">

			<div class="container">

			<div class="site-branding">

								
				<div id="logo">
					<span class="helper"></span>
					<a href="https://riverjournalonline.com/" rel="home">
						<img src="https://riverjournalonline.com/wp-content/uploads/2020/03/RJ-RJN-Online3-scaled.jpg" alt="River Journal Logo"/>
					</a>
				</div><!-- #logo -->

				
			</div><!-- .site-branding -->

			<div id="happythemes-ad-28" class="header-ad widget_advert advert-widget"><div class="adwidget"><a href="http://www.tarrytownrotary.org/"><img src="https://riverjournalonline.com/wp-content/uploads/2021/06/Annual-Duck-Derby_728x90_Revised2.gif" alt="" /></a></div><div class="adwidget-mobile"><a href="http://www.tarrytownrotary.org/"><img src="https://riverjournalonline.com/wp-content/uploads/2021/06/Annual-Duck-Derby_728x90_Revised2.gif" alt="" /></a></div></div>
			<span class="mobile-menu-icon">
				<span class="menu-icon-open">Menu</span>
				<span class="menu-icon-close"><span class="genericon genericon-close"></span></span>		
			</span>	
			
			</div><!-- .container -->

		</div><!-- .site-start -->

		<div id="secondary-bar" class="container clear">

			<div class="container">

			<nav id="secondary-nav" class="secondary-navigation">

				<div class="menu-main-menu-container"><ul id="secondary-menu" class="sf-menu"><li id="menu-item-9692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9692"><a>Communities</a>
<ul class="sub-menu">
	<li id="menu-item-13360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13360"><a href="https://riverjournalonline.com/category/communities/briarcliff-manor/">Briarcliff Manor</a></li>
	<li id="menu-item-9695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9695"><a href="https://riverjournalonline.com/category/communities/irvington/">Irvington</a></li>
	<li id="menu-item-9714" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9714"><a href="https://riverjournalonline.com/category/communities/ossining/">Ossining</a></li>
	<li id="menu-item-9694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9694"><a href="https://riverjournalonline.com/category/communities/sleepyhollow/">Sleepy Hollow</a></li>
	<li id="menu-item-9693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9693"><a href="https://riverjournalonline.com/category/communities/tarrytown/">Tarrytown</a></li>
	<li id="menu-item-15759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15759"><a href="https://riverjournalonline.com/category/communities/pocantico/">Pocantico</a></li>
	<li id="menu-item-19083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19083"><a href="https://riverjournalonline.com/category/communities/croton-on-hudson/">Croton-on-Hudson</a></li>
	<li id="menu-item-19334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19334"><a href="https://riverjournalonline.com/category/communities/cortlandt/">Cortlandt</a></li>
	<li id="menu-item-19335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19335"><a href="https://riverjournalonline.com/category/communities/peekskill/">Peekskill</a></li>
</ul>
</li>
<li id="menu-item-12807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12807"><a href="https://riverjournalonline.com/category/schools/">Schools</a></li>
<li id="menu-item-9697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9697"><a>Features</a>
<ul class="sub-menu">
	<li id="menu-item-22614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22614"><a href="https://riverjournalonline.com/category/around-town/journal-entries/">Journal Entries</a></li>
	<li id="menu-item-13260" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13260"><a href="https://riverjournalonline.com/category/around-town/for-the-local-good/">For the Local Good</a></li>
	<li id="menu-item-13660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13660"><a href="https://riverjournalonline.com/category/around-town/sports/">Sports</a></li>
	<li id="menu-item-16815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16815"><a href="https://riverjournalonline.com/category/around-town/scholar-athlete-of-the-month/">Scholar Athlete of the Month</a></li>
	<li id="menu-item-13664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13664"><a href="https://riverjournalonline.com/category/around-town/arts-culture/">Arts &amp; Culture</a></li>
	<li id="menu-item-19674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19674"><a href="https://riverjournalonline.com/category/covid-19/">COVID-19</a></li>
	<li id="menu-item-15746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15746"><a href="https://riverjournalonline.com/category/around-town/pet-of-the-month/">Pet of the Month</a></li>
	<li id="menu-item-20408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20408"><a href="https://riverjournalonline.com/category/around-town/whats-cookin/">What&#8217;s Cookin&#8217;</a></li>
	<li id="menu-item-9701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9701"><a href="https://riverjournalonline.com/category/around-town/dining-out-around-town/">Dining Out</a></li>
	<li id="menu-item-9702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9702"><a href="https://riverjournalonline.com/category/around-town/around-the-house/">Around the House</a></li>
	<li id="menu-item-17781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17781"><a href="https://riverjournalonline.com/category/around-town/politics/">Politics</a></li>
	<li id="menu-item-13392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13392"><a href="https://riverjournalonline.com/category/around-town/sponsored-content/">Partner Content</a></li>
	<li id="menu-item-9703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9703"><a href="https://riverjournalonline.com/category/around-town/health/">Health</a></li>
	<li id="menu-item-13764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13764"><a href="https://riverjournalonline.com/category/around-town/real-estate/">Real Estate</a></li>
	<li id="menu-item-13450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13450"><a href="https://riverjournalonline.com/category/around-town/slice-of-history/">Slice of History</a></li>
	<li id="menu-item-13688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13688"><a href="https://riverjournalonline.com/category/around-town/promotions/">Promotions</a></li>
</ul>
</li>
<li id="menu-item-9699" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9699"><a href="https://riverjournalonline.com/category/business/">Business</a></li>
<li id="menu-item-21111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21111"><a href="https://www.legacy.com/obituaries/riverjournalonline/">Obituaries</a></li>
<li id="menu-item-23293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23293"><a href="https://riverjournalonline.com/category/around-town/rivertalk-podcast/">RiverTalk</a></li>
<li id="menu-item-9710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9710"><a>Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-19336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19336"><a href="https://riverjournalonline.com/category/blogs/journaling-bruce-apar/">Journaling by Bruce Apar</a></li>
	<li id="menu-item-16772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16772"><a href="https://riverjournalonline.com/category/blogs/beyond-the-classroom/">Beyond the Classroom</a></li>
	<li id="menu-item-14905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14905"><a href="https://riverjournalonline.com/category/blogs/road-to-college/">Road to College</a></li>
	<li id="menu-item-19850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19850"><a href="https://riverjournalonline.com/category/blogs/cafecito-con/">Cafecito Con</a></li>
	<li id="menu-item-22610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22610"><a href="https://riverjournalonline.com/category/blogs/college-counselor/">College Counselor</a></li>
	<li id="menu-item-14382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14382"><a href="https://riverjournalonline.com/category/blogs/city-girl/">City Girl</a></li>
	<li id="menu-item-14136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14136"><a href="https://riverjournalonline.com/category/blogs/trail-tunnel-notes/">Trail &amp; Tunnel Notes</a></li>
</ul>
</li>
<li id="menu-item-12808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12808"><a href="https://riverjournalonline.com/category/letters/">Letters</a></li>
<li id="menu-item-13084" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-has-children menu-item-13084"><a href="https://riverjournalonline.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-13118" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-13118"><a href="https://riverjournalonline.com/events/">Calendar</a></li>
	<li id="menu-item-13114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13114"><a href="/events/community/add">Add Event</a></li>
</ul>
</li>
<li id="menu-item-19742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19742"><a href="https://riverjournalonline.com/category/print-issues/">Print Issues</a></li>
<li id="menu-item-19957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19957"><a href="https://riverjournalonline.com/category/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-19958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19958"><a href="https://riverjournalonline.com/category/about-us/media-kits/">Media Kits</a></li>
	<li id="menu-item-19964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19964"><a href="https://riverjournalonline.com/category/about-us/advertising-contacts/">Advertising Contacts</a></li>
</ul>
</li>
</ul></div>
			</nav><!-- #secondary-nav -->

			</div><!-- .container -->				

		</div><!-- .secondary-bar -->

		<div class="mobile-menu clear">

			<div class="container">

			<div class="menu-left"><h3>Pages</h3><div class="menu-top-menu-container"><ul id="primary-mobile-menu" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12805"><a href="https://riverjournalonline.com/contact-river-journal/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12973"><a href="https://riverjournalonline.com/river-journal-staff/">Staff</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12806"><a href="https://www.facebook.com/theriverjournal/">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13357"><a href="https://twitter.com/theriverjournal">Twitter</a></li>
</ul></div></div><div class="menu-right"><h3>Categories</h3><div class="menu-main-menu-container"><ul id="secondary-mobile-menu" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9692"><a>Communities</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12807"><a href="https://riverjournalonline.com/category/schools/">Schools</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9697"><a>Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9699"><a href="https://riverjournalonline.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21111"><a href="https://www.legacy.com/obituaries/riverjournalonline/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23293"><a href="https://riverjournalonline.com/category/around-town/rivertalk-podcast/">RiverTalk</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9710"><a>Blogs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12808"><a href="https://riverjournalonline.com/category/letters/">Letters</a></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-has-children menu-item-13084"><a href="https://riverjournalonline.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19742"><a href="https://riverjournalonline.com/category/print-issues/">Print Issues</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19957"><a href="https://riverjournalonline.com/category/about-us/">About Us</a></li>
</ul></div></div>
			</div><!-- .container -->

		</div><!-- .mobile-menu -->	

					
			<span class="search-icon">
				<span class="genericon genericon-search"></span>
				<span class="genericon genericon-close"></span>			
			</span>

								

	</header><!-- #masthead -->

	<div id="content" class="site-content container clear">


	<div id="primary" class="content-area">

		<main id="main" class="site-main" >

		<div id="happythemes-ad-28" class="header-ad widget_advert advert-widget"><div class="adwidget"><a href="http://www.tarrytownrotary.org/"><img src="https://riverjournalonline.com/wp-content/uploads/2021/06/Annual-Duck-Derby_728x90_Revised2.gif" alt="" /></a></div><div class="adwidget-mobile"><a href="http://www.tarrytownrotary.org/"><img src="https://riverjournalonline.com/wp-content/uploads/2021/06/Annual-Duck-Derby_728x90_Revised2.gif" alt="" /></a></div></div>		
<article id="post-24939" class="post-24939 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-for-the-local-good category-ossining">
	<header class="entry-header clear">
	
		<div class="entry-category-icon"><a href="https://riverjournalonline.com/category/business/" title="View all posts in Business" >Business</a> </div>

		<h1 class="entry-title">Local Farm Raises $10,000 in GoFundMe Campaign for Mobile Chicken Coop</h1>
		<div class="entry-meta clear">

	<span class="entry-author"><a href="https://riverjournalonline.com/author/admin/"></a> <a href="https://riverjournalonline.com/author/admin/" title="Posts by River Journal" rel="author">River Journal</a> &#8212; </span> 
	<span class="entry-date">June 21, 2021</span>

</div><!-- .entry-meta -->
		
		<div class="social-share-icons">

	<a href="https://twitter.com/intent/tweet?text=Local+Farm+Raises+%2410%2C000+in+GoFundMe+Campaign+for+Mobile+Chicken+Coop&amp;url=https%3A%2F%2Friverjournalonline.com%2Fbusiness%2Flocal-farm-raises-10000-in-gofundme-campaign-for-mobile-chicken-coop%2F24939%2F" target="_blank"><img src="https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/img/icon-twitter-square.png" alt=""/></a>

	<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Friverjournalonline.com%2Fbusiness%2Flocal-farm-raises-10000-in-gofundme-campaign-for-mobile-chicken-coop%2F24939%2F" target="_blank"><img src="https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/img/icon-facebook-square.png" alt=""/></a>

	<a href="mailto:?subject=Local%20Farm%20Raises%20%2410%2C000%20in%20GoFundMe%20Campaign%20for%20Mobile%20Chicken%20Coop&body=https://riverjournalonline.com/business/local-farm-raises-10000-in-gofundme-campaign-for-mobile-chicken-coop/24939/" target="_blank"><img src="https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/img/icon-mail-square.png" alt=""/></a>

</div>
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><img loading="lazy" class="alignleft size-medium wp-image-24942" src="https://riverjournalonline.com/wp-content/uploads/2021/06/From-Farm-to-Table-Ribbon-Cutting-300x194.jpg" alt="" width="300" height="194" />Earlier this month, Fable staff and supporters were joined by County <strong>Executive George Latimer</strong>, <strong>Yorktown Town Supervisor Matt Slater</strong>, and <strong>Ossining Town Supervisor Dana Levenberg</strong> to cut the ribbon on the “Millennium Feathernet,” a mobile chicken coop funded by the greater Yorktown and Ossining communities.</p>
<p>In November of 2020, Fable set a goal to fund-raise $10,000 through a “ChickStarter” campaign.</p>
<p>“After the pandemic, we saw a real increase in demand for our eggs, but we lacked the capital to expand our operation in a humane and sustainable way,” said <strong>Austin Schatz, Site Manager at Fable</strong>. “The ChickStarter paid for the substantial upfront costs of raising a chicken flock, as well as the infrastructure that truly makes this operation special: the Millennium Feathernet. We couldn’t be more grateful to our community.”</p>
<p>“The modern commercial egg farm can be a ghastly place. Chickens in these settings are typically crammed into small individual cages and denied any semblance of a natural life. These egg factories are inhumane, pollute the environment, and produce eggs with sub-par nutrition,” said Schatz. “This was never an option for us at Fable. Each week, the mobile chicken coop is moved to a new patch of pasture, where the chickens can forage for new insects and plants. This system provides so many benefits: the chickens eat a truly natural pasture diet and pass on that superior nutrition to the eggs, and the Feathernet is never on a patch of land long enough to pollute it.”</p>
<p><img loading="lazy" class="alignleft size-medium wp-image-24941" src="https://riverjournalonline.com/wp-content/uploads/2021/06/From-Farm-to-Table-Chickens-300x233.jpg" alt="" width="300" height="233" />“What a great way to celebrate Westchester County’s role in sustainable agriculture. The Millenium Feathernet was a true community effort, and having free roaming chickens producing eggs will allow our neighbors to have healthier options,” Said Westchester County Executive George Latimer. “Having Fable in Westchester will open the doors to visitors across the tri-state looking for fresh produce closer to home.”</p>
<p>Yorktown Supervisor Matt Slater said, “Historically Yorktown was a farming community and Fable continues to bring us back to our roots through their community engagement. The new chicken coop is a great addition that promotes sustainability and reinforces locally grown produce.”</p>
<p>The Millennium Feathernet is a design by Joel Salatin of Polyface Farm in Swoope, Virginia, and yes &#8212; it is named after the Millennium Falcon from Star Wars. The design is an open-air A-frame structure that is built to be moved easily with a tractor, and to protect the chicken flock from predators and the weather.</p>
	</div><!-- .entry-content -->

	<span class="entry-tags">

					
	</span><!-- .entry-tags -->

</article><!-- #post-## -->



<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/business/local-farm-raises-10000-in-gofundme-campaign-for-mobile-chicken-coop/24939/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://riverjournalonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='24939' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><!-- Anti-spam plugin wordpress.org/plugins/anti-spam/ --><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1624310606" /><div class="wantispam-group wantispam-group-q" style="clear: both;">
					<label>Current ye@r <span class="required">*</span></label>
					<input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2021" />
					<input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="7.2.5" autocomplete="off" />
				  </div>
<div class="wantispam-group wantispam-group-e" style="display: none;">
					<label>Leave this field empty</label>
					<input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" />
				  </div>
</div><!--\End Anti-spam plugin --></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		<div class="entry-related clear">
			<h3>Recommended For You</h3>
			<div class="related-loop clear">
														<div class="hentry">
													<a class="thumbnail-link" href="https://riverjournalonline.com/schools/the-clear-view-school-appoints-catherine-borgia-as-new-executive-director/24949/">
								<div class="thumbnail-wrap">
									<img width="225" height="200" src="https://riverjournalonline.com/wp-content/uploads/2021/06/Catherine-Borgia-225x200.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" />								</div><!-- .thumbnail-wrap -->
							</a>
										
						<h2 class="entry-title"><a href="https://riverjournalonline.com/schools/the-clear-view-school-appoints-catherine-borgia-as-new-executive-director/24949/">The Clear View School Appoints Catherine Borgia as New Executive Director</a></h2>
					</div><!-- .grid -->
														<div class="hentry">
													<a class="thumbnail-link" href="https://riverjournalonline.com/letters/letters-to-the-editor-in-support-of-dana-levenberg/24919/">
								<div class="thumbnail-wrap">
									<img width="300" height="200" src="https://riverjournalonline.com/wp-content/uploads/2019/10/From-left-to-right-Sen.-Carlucci-Ossining-Town-Supervisor-Dana-Levenberg-and-Hayley-Prim-with-Uber-in-New-York-300x200.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://riverjournalonline.com/wp-content/uploads/2019/10/From-left-to-right-Sen.-Carlucci-Ossining-Town-Supervisor-Dana-Levenberg-and-Hayley-Prim-with-Uber-in-New-York-300x200.jpg 300w, https://riverjournalonline.com/wp-content/uploads/2019/10/From-left-to-right-Sen.-Carlucci-Ossining-Town-Supervisor-Dana-Levenberg-and-Hayley-Prim-with-Uber-in-New-York-720x480.jpg 720w, https://riverjournalonline.com/wp-content/uploads/2019/10/From-left-to-right-Sen.-Carlucci-Ossining-Town-Supervisor-Dana-Levenberg-and-Hayley-Prim-with-Uber-in-New-York-600x400.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" />								</div><!-- .thumbnail-wrap -->
							</a>
										
						<h2 class="entry-title"><a href="https://riverjournalonline.com/letters/letters-to-the-editor-in-support-of-dana-levenberg/24919/">Letters to the Editor: In Support of Dana Levenberg</a></h2>
					</div><!-- .grid -->
														<div class="hentry">
													<a class="thumbnail-link" href="https://riverjournalonline.com/around-town/health/westchester-parks-foundation-to-launch-new-croton-based-fit-in-the-park-series/24901/">
								<div class="thumbnail-wrap">
									<img width="300" height="200" src="https://riverjournalonline.com/wp-content/uploads/2021/06/WPF-Logos_Small-300x200.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://riverjournalonline.com/wp-content/uploads/2021/06/WPF-Logos_Small-300x200.jpg 300w, https://riverjournalonline.com/wp-content/uploads/2021/06/WPF-Logos_Small-720x480.jpg 720w, https://riverjournalonline.com/wp-content/uploads/2021/06/WPF-Logos_Small-600x400.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" />								</div><!-- .thumbnail-wrap -->
							</a>
										
						<h2 class="entry-title"><a href="https://riverjournalonline.com/around-town/health/westchester-parks-foundation-to-launch-new-croton-based-fit-in-the-park-series/24901/">Westchester Parks Foundation to Launch New Croton-Based Fit in the Park Series</a></h2>
					</div><!-- .grid -->
														<div class="hentry last">
													<a class="thumbnail-link" href="https://riverjournalonline.com/around-town/for-the-local-good/cortlandt-hoists-military-tribute-banners/24855/">
								<div class="thumbnail-wrap">
									<img width="300" height="200" src="https://riverjournalonline.com/wp-content/uploads/2021/06/Cortlandt-Vets-Banner_Cropped-300x200.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://riverjournalonline.com/wp-content/uploads/2021/06/Cortlandt-Vets-Banner_Cropped-300x200.jpg 300w, https://riverjournalonline.com/wp-content/uploads/2021/06/Cortlandt-Vets-Banner_Cropped-720x480.jpg 720w, https://riverjournalonline.com/wp-content/uploads/2021/06/Cortlandt-Vets-Banner_Cropped-600x400.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" />								</div><!-- .thumbnail-wrap -->
							</a>
										
						<h2 class="entry-title"><a href="https://riverjournalonline.com/around-town/for-the-local-good/cortlandt-hoists-military-tribute-banners/24855/">Cortlandt Hoists Military Tribute Banners</a></h2>
					</div><!-- .grid -->
							</div><!-- .related-posts -->
		</div><!-- .entry-related -->

	

<div class="author-box clear">
	<a href="https://riverjournalonline.com/author/admin/"></a>
	<div class="author-meta">	
		<h4 class="author-name">About the Author: <span><a href="https://riverjournalonline.com/author/admin/">River Journal</a></span></h4>	
		<div class="author-desc">
					</div>
	</div>
</div><!-- .author-box -->


		</main><!-- #main -->
	</div><!-- #primary -->

	
<aside id="secondary" class="widget-area sidebar">


	<div id="happythemes-ad-30" class="widget widget_advert advert-widget"><div class="adwidget"><a href="https://riverjournalonline.com/around-town/past-times/june-26-celebration-to-honor-wrnw-fms-rock-solid-legacy/24909/"><img src="https://riverjournalonline.com/wp-content/uploads/2021/06/WRNW-300x250-1.gif" alt="" /></a></div><div class="adwidget-mobile"><a href="https://riverjournalonline.com/around-town/past-times/june-26-celebration-to-honor-wrnw-fms-rock-solid-legacy/24909/"><img src="https://riverjournalonline.com/wp-content/uploads/2021/06/WRNW-300x250-1.gif" alt="" /></a></div></div><div id="happythemes-ad-29" class="widget widget_advert advert-widget"><div class="adwidget"><a href="http://www.boxdropmattresspeekskill.com/"><img src="https://riverjournalonline.com/wp-content/uploads/2021/06/BoxDrop_300x250_28052021_riv_op.jpg" alt="" /></a></div><div class="adwidget-mobile"><a href="http://www.boxdropmattresspeekskill.com/"><img src="https://riverjournalonline.com/wp-content/uploads/2021/06/BoxDrop_300x250_28052021_riv_op.jpg" alt="" /></a></div></div><div id="happythemes-ad-27" class="widget widget_advert advert-widget"><div class="adwidget"><a href="https://www.planitwild.com/"><img src="https://riverjournalonline.com/wp-content/uploads/2021/04/Plan_it_Wild_Digital-Ad_300x250-e1618322999539.jpg" alt="" /></a></div><div class="adwidget-mobile"><a href="https://www.planitwild.com/"><img src="https://riverjournalonline.com/wp-content/uploads/2021/04/Plan_it_Wild_Digital-Ad_300x250-e1618322999539.jpg" alt="" /></a></div></div><div id="happythemes-ad-16" class="widget widget_advert advert-widget"><div class="adwidget"><a href="https://janetbrand.houlihanlawrence.com/agents_offices/"><img src="https://riverjournalonline.com/wp-content/uploads/2020/04/Janet-Brand_Digital_V2.jpg" alt="" /></a></div><div class="adwidget-mobile"><a href="https://janetbrand.houlihanlawrence.com/agents_offices/"><img src="https://riverjournalonline.com/wp-content/uploads/2020/04/Janet-Brand_Digital_V2.jpg" alt="" /></a></div></div><div id="happythemes-ad-12" class="widget widget_advert advert-widget"><div class="adwidget"><a href="https://www.edgeonhudson.com/?utm_source=ad&utm_medium=cpc&utm_campaign=RiverJournalMetroNorth"><img src="https://riverjournalonline.com/wp-content/uploads/2020/02/EOH-300x250-2.gif" alt="" /></a></div><div class="adwidget-mobile"><a href="https://www.edgeonhudson.com/?utm_source=ad&utm_medium=cpc&utm_campaign=RiverJournalMetroNorth"><img src="https://www.edgeonhudson.com/?utm_source=ad&utm_medium=cpc&utm_campaign=RiverJournalMetroNorth" alt="" /></a></div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/pages/River-Journal/380811704904&amp;width=300&amp;height=225" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px;height:225px;" allowtransparency="true"></iframe></div></div><div id="tribe-events-list-widget-2" class="widget tribe-events-list-widget"><h2 class="widget-title"><span>Upcoming Local Events</span></h2>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-23899 tribe-clearfix tribe-events-category-kids tribe-events-category-sports tribe-events-venue-23900 tribe-events-organizer-23901">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://riverjournalonline.com/event/fc-westchester-seeks-the-best-talent-in-the-tri-state-area/" rel="bookmark">FC Westchester Seeks the Best Talent in The Tri-State Area</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">April 20 @ 4:30 pm</span> - <span class="tribe-event-date-end">June 24 @ 6:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-24444 tribe-clearfix tribe-events-category-classes tribe-events-venue-24389 tribe-events-organizer-24381">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://riverjournalonline.com/event/virtual-card-making-class/" rel="bookmark">Virtual Card-Making Class</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 1 @ 9:00 am</span> - <span class="tribe-event-date-end">June 30 @ 8:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-24805 tribe-clearfix tribe-events-category-art tribe-events-venue-14368 tribe-events-organizer-24806">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://riverjournalonline.com/event/ossining-arts-council-members-exhibit/" rel="bookmark">Ossining Arts Council Members’ Exhibit</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 2</span> - <span class="tribe-event-date-end">June 27</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-24376 tribe-clearfix tribe-events-venue-22421 tribe-events-organizer-13968">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://riverjournalonline.com/event/for-men-only-lets-talk-an-open-discussion-for-men-with-a-spouse-or-partner-going-through-cancer-3/" rel="bookmark">For Men Only, Let’s Talk: An Open Discussion For Men With A Spouse Or Partner Going Through Cancer</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 22 @ 7:00 pm</span> - <span class="tribe-event-time">8:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-24374 tribe-clearfix tribe-events-category-discussion tribe-events-venue-22421 tribe-events-organizer-13968">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://riverjournalonline.com/event/for-men-only-lets-talk-an-open-discussion-for-men-with-a-spouse-or-partner-going-through-cancer-4/" rel="bookmark">For Men Only, Let’s Talk: An Open Discussion For Men With A Spouse Or Partner Going Through Cancer</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">June 22 @ 7:00 pm</span> - <span class="tribe-event-time">8:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://riverjournalonline.com/events/" rel="bookmark">View All Events</a>
	</p>

</div><div id="happythemes-ad-15" class="widget widget_advert advert-widget"><div class="adwidget"><a href="https://artswestchester.org/arts-picks/"><img src="https://riverjournalonline.com/wp-content/uploads/2019/06/Top-5-art-picks-300x250.jpg" alt="" /></a></div><div class="adwidget-mobile"><a href="https://artswestchester.org/arts-picks/"><img src="https://artswestchester.org/arts-picks/" alt="" /></a></div></div>

</aside><!-- #secondary -->


	</div><!-- #content .site-content -->
	
	<footer id="colophon" class="site-footer">

		
			<div class="footer-columns clear">

				<div class="container">

					<div class="footer-column footer-column-1" style="width:70%;">
						<div id="text-4" class="widget footer-widget widget_text">			<div class="textwidget"><p>RiverJournalOnline is the online publication of River Journal and River Journal North, both published by River Towns Media LLC, Briarcliff Manor, NY. No part of River Journal or River Journal North including photos, artwork, ads and text may be reproduced without the written consent of the Publisher.</p>
</div>
		</div>					</div>

					<div class="footer-column footer-column-2">
											</div>

				</div><!-- .container -->

			</div><!-- .footer-columns -->

		
		<div class="clear"></div>

		<div id="site-bottom" class="clear">

			<div class="container">

			<div class="site-info">

				© Copyright 2018, All Rights Reserved | <a href="/privacy-policy/">Privacy Policy</a> | <a href="/terms-of-use/">Terms of Use</a>
			</div><!-- .site-info -->

			<div class="menu-footer-container"><ul id="footer-menu" class="footer-nav"><li id="menu-item-12974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12974"><a href="https://riverjournalonline.com/river-journal-staff/">River Journal Staff</a></li>
<li id="menu-item-12975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12975"><a href="https://riverjournalonline.com/contact-river-journal/">Contact River Journal</a></li>
<li id="menu-item-12976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12976"><a href="https://www.facebook.com/theriverjournal/">Facebook</a></li>
</ul></div>	

			</div><!-- .container -->

		</div><!-- #site-bottom -->
							
	</footer><!-- #colophon -->

</div><!-- #page -->


	<div id="back-top">
		<a href="#top" title="Back to top"><span class="genericon genericon-collapse"></span></a>
	</div>



<script type="text/javascript">

(function($){ //create closure so we can safely use $ as alias for jQuery

    $(document).ready(function(){

        "use strict"; 

        $("#secondary-bar").sticky( { topSpacing: 0 } );
    });

})(jQuery);

</script>


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://riverjournalonline.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=5.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://riverjournalonline.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=5.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://riverjournalonline.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=5.5.0' type='text/css' media='all' />
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/plugins/anti-spam/assets/js/anti-spam.js?ver=7.2.5' id='anti-spam-script-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/js/superfish.js?ver=5.7.2' id='superfish-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/js/modernizr.min.js?ver=5.7.2' id='modernizr-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/js/html5.js?ver=5.7.2' id='html5-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/js/jquery.sticky.js?ver=5.7.2' id='sticky-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/js/jquery.bxslider.min.js?ver=5.7.2' id='bxslider-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/js/jquery.custom.js?ver=20170628' id='custom-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-includes/js/comment-reply.min.js?ver=5.7.2' id='comment-reply-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-includes/js/wp-embed.min.js?ver=5.7.2' id='wp-embed-js'></script>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-12544501-1");
pageTracker._trackPageview();
} catch(err) {}</script>



<script>
jQuery(document).ready(function($) {
	$('a')
		.filter('[href^="http"], [href^="//"]')
		.not('[href*="' + window.location.host + '"]')
		.attr('rel', 'noopener noreferrer')
		.attr('target', '_blank');
});
</script>


</body>
</html>
