<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="HandheldFriendly" content="true">
<meta name="google-site-verification" content="m7yGlHpWqFPUfI8QK06QXuo9A3kEnoiRZsOPFgoSNb4" />


<meta name="title" content="Can’t Miss Fall Live Music Finds" />
<meta name="description" content="Summer’s coming to an end, but that doesn’t mean the music has to. Our friends at River Towns Music Group have put together some can’t-miss, live music experiences coming up [&hellip;]" />
<meta property="og:description" content="Summer’s coming to an end, but that doesn’t mean the music has to. Our friends at River Towns Music Group have put together some can’t-miss, live music experiences coming up [&hellip;]" />
<meta property="og:url" content="https://riverjournalonline.com/around-town/dining-out-around-town/cant-miss-fall-live-music-finds/35130/">
<meta property="og:title" content="Can’t Miss Fall Live Music Finds" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://riverjournalonline.com/wp-content/uploads/2022/08/City-Winery-HV-Photo-supplied-e1660836003823.jpg" />
 


<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" type="image/png" href="https://riverjournalonline.com/wp-content/uploads/2020/04/favicon.ico" />
<title>Can’t Miss Fall Live Music Finds &#8211; River Journal Online &#8211; News for Tarrytown, Sleepy Hollow, Irvington, Ossining, Briarcliff Manor, Croton-on-Hudson, Cortlandt and Peekskill</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="River Journal Online - News for Tarrytown, Sleepy Hollow, Irvington, Ossining, Briarcliff Manor, Croton-on-Hudson, Cortlandt and Peekskill &raquo; Feed" href="https://riverjournalonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="River Journal Online - News for Tarrytown, Sleepy Hollow, Irvington, Ossining, Briarcliff Manor, Croton-on-Hudson, Cortlandt and Peekskill &raquo; Comments Feed" href="https://riverjournalonline.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="River Journal Online - News for Tarrytown, Sleepy Hollow, Irvington, Ossining, Briarcliff Manor, Croton-on-Hudson, Cortlandt and Peekskill &raquo; iCal Feed" href="https://riverjournalonline.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="River Journal Online - News for Tarrytown, Sleepy Hollow, Irvington, Ossining, Briarcliff Manor, Croton-on-Hudson, Cortlandt and Peekskill &raquo; Can’t Miss Fall Live Music Finds Comments Feed" href="https://riverjournalonline.com/around-town/dining-out-around-town/cant-miss-fall-live-music-finds/35130/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/riverjournalonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css'  href='https://riverjournalonline.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=5.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://riverjournalonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link crossorigin="anonymous" rel='stylesheet' id='demo_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2Citalic%2C700%26subset%3Dlatin%2C' type='text/css' media='screen' />
<link rel='stylesheet' id='newsnow_pro-style-css'  href='https://riverjournalonline.com/wp-content/themes/newsnow-pro/style.css?ver=20180524' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-style-css'  href='https://riverjournalonline.com/wp-content/themes/newsnow-pro/genericons/genericons.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://riverjournalonline.com/wp-content/themes/newsnow-pro/responsive.css?ver=20161209' type='text/css' media='all' />
<script type='text/javascript' src='https://riverjournalonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.js' id='lity-js-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-12544501-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["riverjournalonline.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-12544501-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://riverjournalonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://riverjournalonline.com/wp-json/wp/v2/posts/35130" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://riverjournalonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://riverjournalonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://riverjournalonline.com/around-town/dining-out-around-town/cant-miss-fall-live-music-finds/35130/" />
<link rel='shortlink' href='https://riverjournalonline.com/?p=35130' />
<link rel="alternate" type="application/json+oembed" href="https://riverjournalonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Friverjournalonline.com%2Faround-town%2Fdining-out-around-town%2Fcant-miss-fall-live-music-finds%2F35130%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://riverjournalonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Friverjournalonline.com%2Faround-town%2Fdining-out-around-town%2Fcant-miss-fall-live-music-finds%2F35130%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.72.0" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://riverjournalonline.com"><link rel="alternate" href="https://riverjournalonline.com/wp-json/tribe/events/v1/" />
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<link rel="amphtml" href="https://riverjournalonline.com/around-town/dining-out-around-town/cant-miss-fall-live-music-finds/35130/amp/">
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7616922570747156" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<style type="text/css" media="all">
	body,
	.breadcrumbs h3,
	.section-header h3,
	label,
	input,
	input[type="text"],
	input[type="email"],
	input[type="url"],
	input[type="search"],
	input[type="password"],
	textarea,
	button,
	.btn,
	input[type="submit"],
	input[type="reset"],
	input[type="button"],
	table,
	.sidebar .widget_ad .widget-title,
	.site-footer .widget_ad .widget-title {
		font-family: "Open Sans", "Helvetica Neue", Helvetica, Arial, sans-serif;
	}
	h1,h2,h3,h4,h5,h6 {
		font-family: "Open Sans", "Helvetica Neue", Helvetica, Arial, sans-serif;
	}
	a,
	a:visited,
	.sf-menu ul li li a:hover,
	.sf-menu li.sfHover li a:hover,
	#primary-menu li a:hover,
	#primary-menu li.current-menu-item a,
	#primary-menu li li a:hover,
	#primary-menu li li.current-menu-item a:hover,
	#secondary-menu li li a:hover,
	.entry-meta a,
	.edit-link a,
	.comment-reply-title small a:hover,
	.entry-content a,
	.entry-content a:visited,
	.page-content a,
	.page-content a:visited,
	.pagination .page-numbers.current,
	#latest-content h3,
	.content-block .section-heading h3 a,
	.content-block .section-heading h3 a:visited,
	.header-search .search-submit:hover {
		color: #0091cd;
	}	
	a:hover,
	.site-title a:hover,
	.mobile-menu ul li a:hover,
	.pagination .page-numbers:hover,	
	.sidebar .widget a:hover,
	.site-footer .widget a:hover,
	.sidebar .widget ul li a:hover,
	.site-footer .widget ul li a:hover,
	.entry-related .hentry .entry-title a:hover,
	.author-box .author-name span a:hover,
	.entry-tags .tag-links a:hover:before,
	.widget_tag_cloud .tagcloud a:hover:before,
	.entry-content a:hover,
	.page-content a:hover,
	.content-block .section-heading h3 a:hover,
	.content-block .section-heading .section-more-link a:hover,
	.entry-meta .entry-comment a:hover,
	.entry-title a:hover,
	.page-content ul li:before,
	.entry-content ul li:before {
		color: #ff0000;
	}
	.mobile-menu-icon .menu-icon-close,
	.mobile-menu-icon .menu-icon-open,
	.widget_newsletter form input[type="submit"],
	.widget_newsletter form input[type="button"],
	.widget_newsletter form button,
	.more-button a,
	.more-button a:hover,
	.entry-header .entry-category-icon a,
	#secondary-menu li.current-menu-item a,
	#secondary-menu li.sfHover a,
	#secondary-menu li a:hover {
		background-color: #0091cd;
	}
	#secondary-bar,
	button,
	.btn,
	input[type="submit"],
	input[type="reset"],
	input[type="button"],
	button:hover,
	.btn:hover,
	input[type="reset"]:hover,
	input[type="submit"]:hover,
	input[type="button"]:hover {
		background-color: #004b79;
	}
</style>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js"></script>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css" />

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-35130 single-format-standard tribe-no-js tribe-theme-newsnow-pro group-blog">

<div id="page" class="site">

	<header id="masthead" class="site-header clear">

		<div id="primary-bar">

			<div class="container">

			<nav id="primary-nav" class="main-navigation">

				<div class="menu-top-menu-container"><ul id="primary-menu" class="sf-menu"><li id="menu-item-12805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12805"><a href="https://riverjournalonline.com/contact-river-journal/">Contact</a></li>
<li id="menu-item-12973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12973"><a href="https://riverjournalonline.com/river-journal-staff/">Staff</a></li>
<li id="menu-item-12806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12806"><a href="https://www.facebook.com/theriverjournal/">Facebook</a></li>
<li id="menu-item-13357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13357"><a href="https://www.instagram.com/theriverjournal/">Instagram</a></li>
<li id="menu-item-26245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26245"><a href="https://riverjournalonline.com/newsletter-signup/">Newsletter</a></li>
</ul></div>
			</nav><!-- #primary-nav -->	

			
				<div class="header-search">
					<form id="searchform" method="get" action="https://riverjournalonline.com/">
						<input type="search" name="s" class="search-input" placeholder="Search..." autocomplete="off">
						<button type="submit" class="search-submit"><span class="genericon genericon-search"></span></button>		
					</form>
				</div><!-- .header-search -->

			
			</div><!-- .container -->

		</div><!-- #primary-bar -->	

		<div class="site-start clear">

			<div class="container">

			<div class="site-branding">

								
				<div id="logo">
					<span class="helper"></span>
					<a href="https://riverjournalonline.com/" rel="home">
						<img src="https://riverjournalonline.com/wp-content/uploads/2020/03/RJ-RJN-Online3-scaled.jpg" alt="River Journal Logo"/>
					</a>
				</div><!-- #logo -->

				
			</div><!-- .site-branding -->

			<div id="happythemes-ad-30" class="header-ad widget_advert advert-widget"><div class="adwidget"><a href="https://www.bhhsrivertownsre.com/"><img src="https://riverjournalonline.com/wp-content/uploads/2022/01/Berkshire_Banner_Ad_728x90_V2.jpg" alt="" /></a></div><div class="adwidget-mobile"><a href="https://www.bhhsrivertownsre.com/"><img src="https://riverjournalonline.com/wp-content/uploads/2022/01/Berkshire_Banner_Ad_728x90_V2.jpg" alt="" /></a></div></div><div id="happythemes-ad-102" class="header-ad widget_advert advert-widget"><div class="adwidget"><a href="https://schindlercleaning.com/"><img src="https://riverjournalonline.com/wp-content/uploads/2022/06/Schindler_leaderboard-728x90_NEW-e1655908257294.jpg" alt="" /></a></div><div class="adwidget-mobile"><a href="https://schindlercleaning.com/"><img src="https://riverjournalonline.com/wp-content/uploads/2022/06/Schindler_leaderboard-728x90_NEW-e1655908257294.jpg" alt="" /></a></div></div>
			<span class="mobile-menu-icon">
				<span class="menu-icon-open">Menu</span>
				<span class="menu-icon-close"><span class="genericon genericon-close"></span></span>		
			</span>	
			
			</div><!-- .container -->

		</div><!-- .site-start -->

		<div id="secondary-bar" class="container clear">

			<div class="container">

			<nav id="secondary-nav" class="secondary-navigation">

				<div class="menu-main-menu-container"><ul id="secondary-menu" class="sf-menu"><li id="menu-item-9692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9692"><a>Communities</a>
<ul class="sub-menu">
	<li id="menu-item-13360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13360"><a href="https://riverjournalonline.com/category/communities/briarcliff-manor/">Briarcliff Manor</a></li>
	<li id="menu-item-9695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9695"><a href="https://riverjournalonline.com/category/communities/irvington/">Irvington</a></li>
	<li id="menu-item-9714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9714"><a href="https://riverjournalonline.com/category/communities/ossining/">Ossining</a></li>
	<li id="menu-item-9694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9694"><a href="https://riverjournalonline.com/category/communities/sleepyhollow/">Sleepy Hollow</a></li>
	<li id="menu-item-9693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9693"><a href="https://riverjournalonline.com/category/communities/tarrytown/">Tarrytown</a></li>
	<li id="menu-item-15759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15759"><a href="https://riverjournalonline.com/category/communities/pocantico/">Pocantico</a></li>
	<li id="menu-item-19083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19083"><a href="https://riverjournalonline.com/category/communities/croton-on-hudson/">Croton-on-Hudson</a></li>
	<li id="menu-item-19334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19334"><a href="https://riverjournalonline.com/category/communities/cortlandt/">Cortlandt</a></li>
	<li id="menu-item-19335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19335"><a href="https://riverjournalonline.com/category/communities/peekskill/">Peekskill</a></li>
</ul>
</li>
<li id="menu-item-12807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12807"><a href="https://riverjournalonline.com/category/schools/">Schools</a></li>
<li id="menu-item-9697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9697"><a>Features</a>
<ul class="sub-menu">
	<li id="menu-item-22614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22614"><a href="https://riverjournalonline.com/category/around-town/journal-entries/">Journal Entries</a></li>
	<li id="menu-item-13260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13260"><a href="https://riverjournalonline.com/category/around-town/for-the-local-good/">For the Local Good</a></li>
	<li id="menu-item-13660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13660"><a href="https://riverjournalonline.com/category/around-town/sports/">Sports</a></li>
	<li id="menu-item-16815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16815"><a href="https://riverjournalonline.com/category/around-town/scholar-athlete-of-the-month/">Scholar Athlete of the Month</a></li>
	<li id="menu-item-13664" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13664"><a href="https://riverjournalonline.com/category/around-town/arts-culture/">Arts &amp; Culture</a></li>
	<li id="menu-item-19674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19674"><a href="https://riverjournalonline.com/category/covid-19/">COVID-19</a></li>
	<li id="menu-item-15746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15746"><a href="https://riverjournalonline.com/category/around-town/pet-of-the-month/">Pet of the Month</a></li>
	<li id="menu-item-20408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20408"><a href="https://riverjournalonline.com/category/around-town/whats-cookin/">What&#8217;s Cookin&#8217;</a></li>
	<li id="menu-item-9701" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9701"><a href="https://riverjournalonline.com/category/around-town/dining-out-around-town/">Dining Out</a></li>
	<li id="menu-item-9702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9702"><a href="https://riverjournalonline.com/category/around-town/around-the-house/">Around the House</a></li>
	<li id="menu-item-17781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17781"><a href="https://riverjournalonline.com/category/around-town/politics/">Politics</a></li>
	<li id="menu-item-13392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13392"><a href="https://riverjournalonline.com/category/around-town/partner-content/">Partner Content</a></li>
	<li id="menu-item-9703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9703"><a href="https://riverjournalonline.com/category/around-town/health/">Health</a></li>
	<li id="menu-item-13764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13764"><a href="https://riverjournalonline.com/category/around-town/real-estate/">Real Estate</a></li>
	<li id="menu-item-13450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13450"><a href="https://riverjournalonline.com/category/around-town/slice-of-history/">Slice of History</a></li>
	<li id="menu-item-13688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13688"><a href="https://riverjournalonline.com/category/around-town/promotions/">Promotions</a></li>
</ul>
</li>
<li id="menu-item-9699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9699"><a href="https://riverjournalonline.com/category/business/">Business</a></li>
<li id="menu-item-21111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21111"><a href="https://www.legacy.com/obituaries/riverjournalonline/">Obituaries</a></li>
<li id="menu-item-23293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23293"><a href="https://riverjournalonline.com/category/around-town/rivertalk-podcast/">RiverTalk</a></li>
<li id="menu-item-9710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9710"><a>Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-19336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19336"><a href="https://riverjournalonline.com/category/blogs/journaling-bruce-apar/">Journaling by Bruce Apar</a></li>
	<li id="menu-item-14905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14905"><a href="https://riverjournalonline.com/category/blogs/road-to-college/">Road to College</a></li>
	<li id="menu-item-19850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19850"><a href="https://riverjournalonline.com/category/blogs/cafecito-con/">Cafecito Con</a></li>
	<li id="menu-item-22610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22610"><a href="https://riverjournalonline.com/category/blogs/college-counselor/">College Counselor</a></li>
	<li id="menu-item-14382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14382"><a href="https://riverjournalonline.com/category/blogs/city-girl/">City Girl</a></li>
	<li id="menu-item-16772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16772"><a href="https://riverjournalonline.com/category/blogs/beyond-the-classroom/">Beyond the Classroom</a></li>
	<li id="menu-item-14136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14136"><a href="https://riverjournalonline.com/category/blogs/trail-tunnel-notes/">Trail &amp; Tunnel Notes</a></li>
</ul>
</li>
<li id="menu-item-12808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12808"><a href="https://riverjournalonline.com/category/letters/">Letters</a></li>
<li id="menu-item-13084" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-has-children menu-item-13084"><a href="https://riverjournalonline.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-13118" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-13118"><a href="https://riverjournalonline.com/events/">Calendar</a></li>
	<li id="menu-item-13114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13114"><a href="/events/community/add">Add Event</a></li>
</ul>
</li>
<li id="menu-item-19742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19742"><a href="https://riverjournalonline.com/category/print-issues/">Print Issues</a></li>
<li id="menu-item-19957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19957"><a href="https://riverjournalonline.com/category/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-19958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19958"><a href="https://riverjournalonline.com/category/about-us/media-kits/">Media Kits</a></li>
	<li id="menu-item-19964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19964"><a href="https://riverjournalonline.com/category/about-us/advertising-contacts/">Advertising Contacts</a></li>
</ul>
</li>
</ul></div>
			</nav><!-- #secondary-nav -->

			</div><!-- .container -->				

		</div><!-- .secondary-bar -->

		<div class="mobile-menu clear">

			<div class="container">

			<div class="menu-left"><h3>Pages</h3><div class="menu-top-menu-container"><ul id="primary-mobile-menu" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12805"><a href="https://riverjournalonline.com/contact-river-journal/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12973"><a href="https://riverjournalonline.com/river-journal-staff/">Staff</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12806"><a href="https://www.facebook.com/theriverjournal/">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13357"><a href="https://www.instagram.com/theriverjournal/">Instagram</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26245"><a href="https://riverjournalonline.com/newsletter-signup/">Newsletter</a></li>
</ul></div></div><div class="menu-right"><h3>Categories</h3><div class="menu-main-menu-container"><ul id="secondary-mobile-menu" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9692"><a>Communities</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12807"><a href="https://riverjournalonline.com/category/schools/">Schools</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9697"><a>Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9699"><a href="https://riverjournalonline.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21111"><a href="https://www.legacy.com/obituaries/riverjournalonline/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23293"><a href="https://riverjournalonline.com/category/around-town/rivertalk-podcast/">RiverTalk</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9710"><a>Blogs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12808"><a href="https://riverjournalonline.com/category/letters/">Letters</a></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-has-children menu-item-13084"><a href="https://riverjournalonline.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19742"><a href="https://riverjournalonline.com/category/print-issues/">Print Issues</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19957"><a href="https://riverjournalonline.com/category/about-us/">About Us</a></li>
</ul></div></div>
			</div><!-- .container -->

		</div><!-- .mobile-menu -->	

					
			<span class="search-icon">
				<span class="genericon genericon-search"></span>
				<span class="genericon genericon-close"></span>			
			</span>

								

	</header><!-- #masthead -->

	<div id="content" class="site-content container clear">


	<div id="primary" class="content-area">

		<main id="main" class="site-main" >

		<div id="happythemes-ad-30" class="header-ad widget_advert advert-widget"><div class="adwidget"><a href="https://www.bhhsrivertownsre.com/"><img src="https://riverjournalonline.com/wp-content/uploads/2022/01/Berkshire_Banner_Ad_728x90_V2.jpg" alt="" /></a></div><div class="adwidget-mobile"><a href="https://www.bhhsrivertownsre.com/"><img src="https://riverjournalonline.com/wp-content/uploads/2022/01/Berkshire_Banner_Ad_728x90_V2.jpg" alt="" /></a></div></div><div id="happythemes-ad-102" class="header-ad widget_advert advert-widget"><div class="adwidget"><a href="https://schindlercleaning.com/"><img src="https://riverjournalonline.com/wp-content/uploads/2022/06/Schindler_leaderboard-728x90_NEW-e1655908257294.jpg" alt="" /></a></div><div class="adwidget-mobile"><a href="https://schindlercleaning.com/"><img src="https://riverjournalonline.com/wp-content/uploads/2022/06/Schindler_leaderboard-728x90_NEW-e1655908257294.jpg" alt="" /></a></div></div>		
<article id="post-35130" class="post-35130 post type-post status-publish format-standard has-post-thumbnail hentry category-arts-culture category-dining-out-around-town">
	<header class="entry-header clear">
	
		<div class="entry-category-icon"><a href="https://riverjournalonline.com/category/around-town/arts-culture/" title="View all posts in Arts &amp; Culture" >Arts &amp; Culture</a> </div>

		<h1 class="entry-title">Can’t Miss Fall Live Music Finds</h1>
		<div class="entry-meta clear">

	<span class="entry-author"><a href="https://riverjournalonline.com/author/liz-goodyear/"></a> <a href="https://riverjournalonline.com/author/liz-goodyear/" title="Posts by Liz Goodyear" rel="author">Liz Goodyear</a> &#8212; </span> 
	<span class="entry-date">August 18, 2022</span>

</div><!-- .entry-meta -->
		
		<div class="social-share-icons">

	<a href="https://twitter.com/intent/tweet?text=Can%E2%80%99t+Miss+Fall+Live+Music+Finds&amp;url=https%3A%2F%2Friverjournalonline.com%2Faround-town%2Fdining-out-around-town%2Fcant-miss-fall-live-music-finds%2F35130%2F" target="_blank"><img src="https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/img/icon-twitter-square.png" alt=""/></a>

	<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Friverjournalonline.com%2Faround-town%2Fdining-out-around-town%2Fcant-miss-fall-live-music-finds%2F35130%2F" target="_blank"><img src="https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/img/icon-facebook-square.png" alt=""/></a>

	<a href="mailto:?subject=Can%E2%80%99t%20Miss%20Fall%20Live%20Music%20Finds&body=https://riverjournalonline.com/around-town/dining-out-around-town/cant-miss-fall-live-music-finds/35130/" target="_blank"><img src="https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/img/icon-mail-square.png" alt=""/></a>

</div>
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><span data-contrast="auto">Summer’s coming to an end, but that doesn’t mean the music has to. Our friends at </span><b><span data-contrast="auto">River Towns Music Group</span></b><span data-contrast="auto"> have put together some can’t-miss, live music experiences coming up this fall in the tristate area. There&#8217;s plenty to choose from for music lovers, families or anyone who just likes a great reason to party.  </span><span data-ccp-props="{}"> </span></p>
<p><strong>FESTIVALS</strong></p>
<p><strong><u><img class="alignleft size-medium wp-image-35134" src="https://riverjournalonline.com/wp-content/uploads/2022/08/SOS_Seaside-Park_1280x720-300x169.jpeg" alt="" width="300" height="169" />Sound on Sound</u> </strong></p>
<p>Seaside Park, 1 Barnum Dyke, Bridgeport, CT 06604</p>
<p>Saturday, September 24 – Sunday, September 25</p>
<p><a href="https://soundonsoundct.com">https://soundonsoundct.com</a></p>
<p><strong>What</strong>:</p>
<p>A brand new, two-day music festival in Bridgeport, CT, featuring a stacked lineup and an equally impressive list of upscale amenities to satisfy even the most aficionado of aficionados.</p>
<p><strong>Lineup</strong>:</p>
<p>Saturday: The Lumineers, Stevie Nicks, Father John Misty, Ziggy Marley, Caamp, Band of Horses, Zach Bryan, Jenny Lewis, Trampled by Turtles, Geese, the Cameroons, Drew Angus</p>
<p>Sunday: Dave Matthews and Tim Reynolds, Brandi Carlile, The National, Black Pumas, Gary Clark Jr, The Head and the Heart, Noah Kahan, Spin Doctors, Jade Bird, The Main Squeeze, Trousdale, Charley</p>
<p><strong>Why Go?</strong></p>
<p><strong>MUSIC</strong></p>
<p>If you like music and have been living on earth for the past couple of decades, you’ve probably heard of a bunch of these bands. This is one place you can catch this exact mix of long-adored and newly-minted heavy hitters. Secondly, this festival is brought to you by the same people that bring you Governors Ball, a company called Founders Entertainment. These guys know how to build a music festival.</p>
<p><strong>EXPERIENCE</strong></p>
<p>Are you pretty sure you’re not into musical festivals anymore (or never really were)? This might be the festival for you. With Sound on Sound, Founders Entertainment set out to craft an elevated festival experience that caters to a more discerning, sophisticated audience. With decades of research and experience under their belts, they’ve thought of all the amenities people in their 30s, 40s, 50s and beyond could want. As Tom Russell, Co-Founder and Partner of Founders Entertainment, told us, “If you’re a music lover who also enjoys the finer things in life, Sound on Sound is the festival for you.”</p>
<p><strong>DRINKS</strong></p>
<p>Everybody gets thirsty at a music festival. Luckily this one has plenty to offer. Fancy yourself a wine connoisseur? Check out SOS’s impressively expansive Seaside Wine Grove, where you can get a great chardonnay or even enjoy some orange varietals and enjoy it in the comfort of a massive tent decked out with ample seating and elevated decor. Love a good cocktail? Let the mixologists at Shaken and Stirred whip up something special for you. Want a beer and don’t want to miss a game? Head to the Craft Beer &amp; Sports Hall, where you can enjoy a microbrew and not miss a single inning.</p>
<p><strong>FAMILY ENTERTAINMENT</strong></p>
<p>Got kids? Cool, kids five and younger are free with a ticket-holding adult. Strollers are allowed too. To keep your kids entertained, SOS will have Ramblin’ Dan’s Freewheelin’ Band play several sets per day at the family area. There will be bubble machines and other festival staples. There’s also a playground built into the footprint of the festival, and there are permanent restrooms with changing stations conveniently located in the family zone. Yay, no port-a-potty adventures with your toddler!</p>
<p><strong>LOCATION</strong></p>
<p>With three miles of shoreline on the Long Island Sound, Seaside Park is a waterfront oasis designed by Frederick Law Olmstead, the same landscape architect who designed Central Park and Golden Gate Park. Conveniently, Seaside Park’s about an hour away from most of the river towns.</p>
<p><strong>BEST OF THE BEST</strong></p>
<p>Expect nothing short of the best of everything at this festival. Tom Russell finished our interview by saying, “We’re building Sound on Sound with a 50-year plan. So, for year one, we have no other option but to nail it.” And you better believe they will.</p>
<p>Pricing:</p>
<p>1-day GA starting at $169</p>
<p>2-day GA starting at $279</p>
<p><strong><img loading="lazy" class="alignleft size-medium wp-image-35136" src="https://riverjournalonline.com/wp-content/uploads/2022/08/BA6A6450-300x200.jpg" alt="" width="300" height="200" />Pound Ridge Harvest Festival</strong></p>
<p>Pound Ridge Town Park – Westchester, Ave, Pound Ridge, NY 10576</p>
<p>Saturday, October 1 from 1pm-6pm</p>
<p><a href="https://www.poundridgeharvestfestival.com/">https://www.poundridgeharvestfestival.com/</a></p>
<p><strong>What</strong>:</p>
<p>A free, Octoberfest-inspired day of music, beer, wine, food and family entertainment.</p>
<p><strong>Lineup</strong>:</p>
<p>Blues Traveler headlines with support from Battle of the Bands winners Badger Scratch and Platinum Moon.</p>
<p><strong>Why Go?</strong></p>
<p><strong>MUSIC</strong></p>
<p>Seeing Blues Traveler is awesome. Seeing Blues Traveler for free is epic. Pound Ridge Harvest Festival is no stranger to hosting big-name talent. Last year they had the Gin Blossoms, and in the past they’ve had bands like Everclear, the Spin Doctors, Rusted Root and the Smithereens.</p>
<p><strong>EXPERIENCE</strong></p>
<p><img loading="lazy" class="alignleft size-medium wp-image-35137" src="https://riverjournalonline.com/wp-content/uploads/2022/08/IMG_8183-1-1-300x225.jpg" alt="" width="300" height="225" />This festival feels like everything you could want in a fall day. The event is lovingly planned by a group of 20 well-connected locals in support of the Pound Ridge Partnership, which is an independent, not-for-profit that seeks to make Pound Ridge a more inviting and inclusive place to live, work and play. This year marks their 10<sup>th</sup> festival. In that time, it’s grown from a few hundred people in attendance to upwards of seven thousand, but it’s kept its small-town feel, and the original committee that founded it.</p>
<p><strong>DRINKS</strong></p>
<p>It wouldn’t be an Octoberfest without libations, so the organizers make sure their beverage gardens include plenty of fall-flavored craft beer and carefully-selected wines. We also heard a rumor (from the co-chair) that they might have pink rosè cider again this year, so be on the lookout for that.</p>
<p><strong>FOOD</strong></p>
<p>With an emphasis on fall flavors and local purveyors, the festival’s food is the perfect complement to the Octoberfest-inspiration behind the event. From cookout-style grabs off the grill, to fresh-from-the-oven pizza, to food truck offerings to satisfy any palette, to giant soft pretzels (of course!) and desserts to sweet talk your sweet tooth, the Harvest Fest’s offerings are enough to keep everyone full and happy.</p>
<p><strong>FAMILY ENTERTAINMENT</strong></p>
<p>Root beer garden? Yes, please! The kids’ area includes rides, bounce houses, face painting, carnival games, and crafts like pumpkin and cookie decorating. Kids will have their own food and beverage offerings too, including root beer floats, cotton candy and apple cider. Each activity or snack costs a certain amount of tickets, so be sure to buy some when you get there.</p>
<p>Cute story behind the Root Beer Garden: Many years ago, when Co-Chair Kevin Long’s son was little, Kevin took him on a tour of the festival grounds before the event. Kevin was pointing out where everything would go – i.e. ‘Here’s where the stage will go. Here’s where the beer garden will be. Here’s the kids’ area…’ Upon hearing that, his son asked if the kids’ area was where the Root Beer Garden would live. And ever since then, the kids’ Root Beer Garden has been a hallmark of the event.</p>
<p><strong>LOCATION</strong></p>
<p>Pound Ridge Town Park is a beautiful setting in one of the most picturesque towns in Westchester. The leaf peeping alone is worth the trip. Fun fact: back in the 1800s, the Pound Ridge Town Park hosted an annual farmer’s fair that gathered hundreds of farmers and patrons to the area. To Co-Founder Kevin Long, this feels like the chosen location brings the event back to Pound Ridge’s roots.</p>
<p><strong>FAMILY FIRST</strong></p>
<p>From the 20-person committee that organizes the event, to the array of activities designed to keep kids entertained, the Pound Ridge Harvest Festival seeks to create an event where everyone feels like family – welcome, taken care of, and ready to have a good time. As Co-Chair Kevin Long puts it, “The Harvest Festival is such a family-friendly event. In the early days of planning it, most of us had little kids, so we knew what would keep them entertained and what would let their parents to have a good time too. We’ve kept those things, as the festival’s grown, and we’ve added lots of amenities and special surprises each year. We keep striving to do better year after year. This is such a special festival, in such a special place.”</p>
<p>Pricing:</p>
<p>Free to enter</p>
<p>Parking + shuttle to Town Park: $25/car</p>
<p>VIP Tickets: $150 (sold out)</p>
<p><strong>VENUES TO CHECK OUT</strong></p>
<p><strong><img loading="lazy" class="alignleft size-medium wp-image-35131" src="https://riverjournalonline.com/wp-content/uploads/2022/08/City-Winery-HV-Photo-supplied-300x200.jpg" alt="" width="300" height="200" />City Winery Hudson Valley</strong></p>
<p>23 Factory St, Montgomery, NY 12549</p>
<p><a href="https://citywinery.com/HUDSONVALLEY/Online/default.asp">https://citywinery.com/HUDSONVALLEY/Online/default.asp</a></p>
<p>Most people know the name “City Winery.” Some people are surprised to hear that the Hudson Valley has one of its own.</p>
<p>City Winery Hudson Valley opened its doors in June 2020. It is one of several locations throughout the country, the first being in Manhattan. Each City Winery follows the same ideals: keep the shows intimate and the experiences elevated. All locations under the City Winery name are owned and operated by Michael Dorr, who is known for his uncompromising standards when it comes to wine, food and music.</p>
<p>The historic Montgomery Worsted Mills is the chosen site for City Winery’s Hudson Valley location. The 22-acre property lies on the Wallkill River. It includes a fully operational winery, restaurant, tasting room, and venue for private events. What makes this space especially unique is that it is the only operating winery in New York completely run by a hydro generator, which is powered by water from the Wallkill River, and stored in a manmade dam built behind the property that dates back to 1890.</p>
<p>City Winery has built a reputation for crafting intimate live music experiences for its audience. Its Hudson Valley location is no different. Though it sheds the urban setting of its New York predecessors, it takes full advantage of its ample, upstate property. The sprawling, industrial interior houses a restaurant, several event spaces and a stage. Outdoors, there’s an amphitheater on its vast lawn where it hosts “Concerts in the Vineyard” during the summer and early fall.</p>
<p>The amphitheater’s vintage stone stage overlooks the Wallkill River and is surrounded by the vineyards that bear much of the wine they serve. Yorktown mom of three, Sofia Robinson, recently attended one of the Concerts in the Vineyard. Remarking on the experience, she said, “My husband surprised me with a VIP tent at a Concert in the Vineyard in July. The food was delicious, the wine was plentiful, and the music was great. I’ve never been to a concert in a setting this beautiful. All my guests had a great time, and I’d go back in a heartbeat.”</p>
<p>In addition to their warm-weather outdoor concert offerings, throughout the year, City Winery Hudson Valley hosts concerts from all different genres of music in their indoor mainstage, and each week they host “Wine Down Wednesdays,” which feature music from local artists.</p>
<p><strong>UPCOMING SHOWS</strong></p>
<p>September 13 – Old 97s – The Falls Room</p>
<p>September 15 – Glenn Tilbrook – The Falls Room</p>
<p>September 25 –  JOHNNYSWIM – Concerts in the Vineyard</p>
<p>October 26 – Augustana – The Falls Room</p>
<p><strong>Arrowood Farms</strong></p>
<p>236 Lower Whitfield Rd, Accord, NY 12404</p>
<p><a href="https://arrowoodfarms.com/">https://arrowoodfarms.com/</a></p>
<p>Arrowood Farms is an upstate escape that’s carving out a name for itself as a live music destination. Arrowood is also a farm brewery, distillery, restaurant and event space that values local sourcing for its beer, spirits and food. This fall, Arrowood Farms will host both the Woodsist Festival on September 24-25, and the Felice County Fair on October 1. Both are co-productions of Impact Concerts and Ground Control Touring.</p>
<p>As event producer Drew Frankel from Impact Concerts told us, “Arrowood is a truly magical place for live music nestled between the Catskill Mountains and the Shawangunks. The picturesque setting is complemented by fantastic local food and craft vendors, and of course, excellent beer and spirits made from local ingredients and brewed and distilled on-site.”</p>
<p><strong><img loading="lazy" class="alignleft size-medium wp-image-35140" src="https://riverjournalonline.com/wp-content/uploads/2022/08/Woodsist_SMALL-300x298.jpg" alt="" width="300" height="298" srcset="https://riverjournalonline.com/wp-content/uploads/2022/08/Woodsist_SMALL-300x298.jpg 300w, https://riverjournalonline.com/wp-content/uploads/2022/08/Woodsist_SMALL-150x150.jpg 150w, https://riverjournalonline.com/wp-content/uploads/2022/08/Woodsist_SMALL.jpg 360w" sizes="(max-width: 300px) 100vw, 300px" />Woodsist Festival</strong></p>
<p>Named after Woodsist Records, which is also a producer of the festival, the Woodsist Festival is filled to the gills with indie gold. Saturday’s lineup includes Guided by Voices, Bill Callahan, Woods, The Feelies, Pachyman, Myriam Gendron, The Red, Pinks &amp; Purples, DJ Jocelyn Romo. The lineup for Sunday features Waxahatchee, Sun Ra Arkestra, Medeski Martin Duo, Mind Maintenance, Laraaji, Mary Lattimore, Bonny Doon, Tubby’s DJ’s.</p>
<p>Tickets:</p>
<p>2-Day Pass: $200</p>
<p>Saturday: $110</p>
<p>Sunday: $110</p>
<p>Kids under 10 free with a ticketed adult.</p>
<p>Tickets and More Info: <a href="https://www.woodsistfestival.com/">https://www.woodsistfestival.com/ </a></p>
<p><strong><img loading="lazy" class="alignleft size-medium wp-image-35138" src="https://riverjournalonline.com/wp-content/uploads/2022/08/Felice-County-Fair_18x24_-1-295x300.jpeg" alt="" width="295" height="300" />Felice County Fair</strong></p>
<p>After a couple years off, Felice County Fair is back! This unique, one-day festival is almost like a backyard jam session – but with big-name indie talent, a beautiful location, and a couple thousand friends.</p>
<p>The lineup includes “unique and collaborative sets” with performances by: Conor Oberst, the Felice Brothers, Hurray for the Riff Raff, Evan Stephens Hall (of Pinegrove), Haley Heynderickx, Al Olender, and William Lawrence.</p>
<p>Worth noting, members of the Felice Brothers plan to perform with each of the artists, to give festivalgoers a one-of-a-kind show. As James Felice describes it, “This festival basically is in our home, surrounded by our friends and family, and in doing it, we get to introduce the people we love to some of our favorite musicians. Our plan with Felice County Fair is to join most or all of the bands and artists on stage, creating a truly unique day of music that will not be repeated anywhere, ever again.&#8221;</p>
<p>Tickets:</p>
<p>GA: $80</p>
<p>VIP: $160</p>
<p>Kids under 10 free with a ticketed adult.</p>
<p>Tickets and More Info: <a href="https://www.felicecountyfair.com/">https://www.felicecountyfair.com/</a></p>
	</div><!-- .entry-content -->

	<span class="entry-tags">

					
	</span><!-- .entry-tags -->

</article><!-- #post-## -->



<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/around-town/dining-out-around-town/cant-miss-fall-live-music-finds/35130/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://riverjournalonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='35130' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><!-- Anti-spam plugin wordpress.org/plugins/anti-spam/ --><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1660869413" /><div class="wantispam-group wantispam-group-q" style="clear: both;">
					<label>Current ye@r <span class="required">*</span></label>
					<input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2022" />
					<input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="7.3.0" autocomplete="off" />
				  </div>
<div class="wantispam-group wantispam-group-e" style="display: none;">
					<label>Leave this field empty</label>
					<input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" />
				  </div>
</div><!--\End Anti-spam plugin --></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		<div class="entry-related clear">
			<h3>Recommended For You</h3>
			<div class="related-loop clear">
														<div class="hentry">
													<a class="thumbnail-link" href="https://riverjournalonline.com/business/story-update-briars-restaurant-closes-on-the-market-for-1-5-million/34900/">
								<div class="thumbnail-wrap">
									<img width="300" height="200" src="https://riverjournalonline.com/wp-content/uploads/2022/07/Briars-2-300x200.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://riverjournalonline.com/wp-content/uploads/2022/07/Briars-2-300x200.jpg 300w, https://riverjournalonline.com/wp-content/uploads/2022/07/Briars-2-720x480.jpg 720w, https://riverjournalonline.com/wp-content/uploads/2022/07/Briars-2-600x400.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" />								</div><!-- .thumbnail-wrap -->
							</a>
										
						<h2 class="entry-title"><a href="https://riverjournalonline.com/business/story-update-briars-restaurant-closes-on-the-market-for-1-5-million/34900/">Story Update: Briar&#8217;s Restaurant Closes, On the Market for $1.5 Million </a></h2>
					</div><!-- .grid -->
														<div class="hentry">
													<a class="thumbnail-link" href="https://riverjournalonline.com/around-town/around-the-house/the-great-jack-olantern-blaze-returns-this-september-to-croton-on-hudson/34887/">
								<div class="thumbnail-wrap">
									<img width="300" height="200" src="https://riverjournalonline.com/wp-content/uploads/2022/08/Blaze-Tom-Nycz-for-Historic-Hudson-Valley-300x200.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://riverjournalonline.com/wp-content/uploads/2022/08/Blaze-Tom-Nycz-for-Historic-Hudson-Valley-300x200.jpg 300w, https://riverjournalonline.com/wp-content/uploads/2022/08/Blaze-Tom-Nycz-for-Historic-Hudson-Valley-1024x683.jpg 1024w, https://riverjournalonline.com/wp-content/uploads/2022/08/Blaze-Tom-Nycz-for-Historic-Hudson-Valley-768x512.jpg 768w, https://riverjournalonline.com/wp-content/uploads/2022/08/Blaze-Tom-Nycz-for-Historic-Hudson-Valley-1536x1024.jpg 1536w, https://riverjournalonline.com/wp-content/uploads/2022/08/Blaze-Tom-Nycz-for-Historic-Hudson-Valley-2048x1365.jpg 2048w, https://riverjournalonline.com/wp-content/uploads/2022/08/Blaze-Tom-Nycz-for-Historic-Hudson-Valley-720x480.jpg 720w, https://riverjournalonline.com/wp-content/uploads/2022/08/Blaze-Tom-Nycz-for-Historic-Hudson-Valley-600x400.jpg 600w, https://riverjournalonline.com/wp-content/uploads/2022/08/Blaze-Tom-Nycz-for-Historic-Hudson-Valley-scaled-e1659985823399.jpg 360w" sizes="(max-width: 300px) 100vw, 300px" />								</div><!-- .thumbnail-wrap -->
							</a>
										
						<h2 class="entry-title"><a href="https://riverjournalonline.com/around-town/around-the-house/the-great-jack-olantern-blaze-returns-this-september-to-croton-on-hudson/34887/">The Great Jack O’Lantern Blaze Returns This September to Croton-on-Hudson</a></h2>
					</div><!-- .grid -->
														<div class="hentry">
													<a class="thumbnail-link" href="https://riverjournalonline.com/schools/suny-westchester-community-college-student-dylan-ortiz-named-pulitzer-center-reporting-fellow/34733/">
								<div class="thumbnail-wrap">
									<img width="300" height="200" src="https://riverjournalonline.com/wp-content/uploads/2022/08/Dylan-300x200.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://riverjournalonline.com/wp-content/uploads/2022/08/Dylan-300x200.jpg 300w, https://riverjournalonline.com/wp-content/uploads/2022/08/Dylan-720x480.jpg 720w, https://riverjournalonline.com/wp-content/uploads/2022/08/Dylan-600x400.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" />								</div><!-- .thumbnail-wrap -->
							</a>
										
						<h2 class="entry-title"><a href="https://riverjournalonline.com/schools/suny-westchester-community-college-student-dylan-ortiz-named-pulitzer-center-reporting-fellow/34733/">SUNY Westchester Community College Student Dylan Ortiz Named Pulitzer Center Reporting Fellow</a></h2>
					</div><!-- .grid -->
														<div class="hentry last">
													<a class="thumbnail-link" href="https://riverjournalonline.com/around-town/arts-culture/rivertalk-a-conversation-with-oz-land-festival-creator-scarlett-antonia/34704/">
								<div class="thumbnail-wrap">
									<img width="300" height="200" src="https://riverjournalonline.com/wp-content/uploads/2022/08/Scarlett-300x200.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" />								</div><!-- .thumbnail-wrap -->
							</a>
										
						<h2 class="entry-title"><a href="https://riverjournalonline.com/around-town/arts-culture/rivertalk-a-conversation-with-oz-land-festival-creator-scarlett-antonia/34704/">RiverTalk: A Conversation with Oz Land Festival Creator Scarlett Antonia</a></h2>
					</div><!-- .grid -->
							</div><!-- .related-posts -->
		</div><!-- .entry-related -->

	

<div class="author-box clear">
	<a href="https://riverjournalonline.com/author/liz-goodyear/"></a>
	<div class="author-meta">	
		<h4 class="author-name">About the Author: <span><a href="https://riverjournalonline.com/author/liz-goodyear/">Liz Goodyear</a></span></h4>	
		<div class="author-desc">
					</div>
	</div>
</div><!-- .author-box -->


		</main><!-- #main -->
	</div><!-- #primary -->

	
<aside id="secondary" class="widget-area sidebar">


	<div id="happythemes-ad-86" class="widget widget_advert advert-widget"><div class="adwidget"><a href="https://www.edwardjones.com/us-en/financial-advisor/baishi-wang"><img src="https://riverjournalonline.com/wp-content/uploads/2022/04/Edward_Jones_Baishi-Wang_300x250_h_riv_mt_V5.gif" alt="" /></a></div><div class="adwidget-mobile"><a href="https://www.edwardjones.com/us-en/financial-advisor/baishi-wang"><img src="https://riverjournalonline.com/wp-content/uploads/2022/04/Edward_Jones_Baishi-Wang_300x250_h_riv_mt_V5.gif" alt="" /></a></div></div><div id="happythemes-ad-101" class="widget widget_advert advert-widget"><div class="adwidget"><a href="https://www.valley.com/personal/banking/cds-multiple-maturity/15-month-cd?utm_medium=paid_display&utm_campaign=15_month_cd&utm_source=river_journal&utm_content=300x250"><img src="https://riverjournalonline.com/wp-content/uploads/2022/08/VLY5939_15-Month-CD-Westchester-Ad-300x250-1.jpg" alt="" /></a></div><div class="adwidget-mobile"><a href="https://www.valley.com/personal/banking/cds-multiple-maturity/15-month-cd?utm_medium=paid_display&utm_campaign=15_month_cd&utm_source=river_journal&utm_content=300x250"><img src="https://riverjournalonline.com/wp-content/uploads/2022/08/VLY5939_15-Month-CD-Westchester-Ad-300x250-1.jpg" alt="" /></a></div></div><div id="happythemes-ad-27" class="widget widget_advert advert-widget"><div class="adwidget"><a href="https://www.planitwild.com/"><img src="https://riverjournalonline.com/wp-content/uploads/2021/04/Plan_it_Wild_Digital-Ad_300x250-e1618322999539.jpg" alt="" /></a></div><div class="adwidget-mobile"><a href="https://www.planitwild.com/"><img src="https://riverjournalonline.com/wp-content/uploads/2021/04/Plan_it_Wild_Digital-Ad_300x250-e1618322999539.jpg" alt="" /></a></div></div><div id="happythemes-ad-78" class="widget widget_advert advert-widget"><div class="adwidget"><a href="https://paramounthudsonvalley.com/"><img src="https://riverjournalonline.com/wp-content/uploads/2022/03/PARAMOUNT-THEATER_300x250_April.jpg" alt="" /></a></div></div><div  class="tribe-compatibility-container" >
	<div
		 class="tribe-common tribe-events tribe-events-view tribe-events-view--widget-events-list tribe-events-widget" 		data-js="tribe-events-view"
		data-view-rest-nonce="0cffa8c01d"
		data-view-rest-url="https://riverjournalonline.com/wp-json/tribe/views/v2/html"
		data-view-manage-url="1"
							data-view-breakpoint-pointer="a6c84162-e4d3-4b3a-afa4-1386cf4eba58"
			>
		<div class="tribe-events-widget-events-list">

			<script type="application/ld+json">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</script>
			<script data-js="tribe-events-view-data" type="application/json">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</script>

							<header class="tribe-events-widget-events-list__header">
					<h2 class="tribe-events-widget-events-list__header-title tribe-common-h6 tribe-common-h--alt">
						Upcoming Events					</h2>
				</header>
			
			
				<div class="tribe-events-widget-events-list__events">
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-08-19">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Aug		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			19		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-35080 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tribe_events_cat-film" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-08-19">
		<span class="tribe-event-date-start">August 19</span> - <span class="tribe-event-date-end">September 1</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://riverjournalonline.com/event/vengeance/"
		title="Vengeance"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Vengeance	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-08-19">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Aug		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			19		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-34862 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tag-activity tribe_events_cat-classes tribe-recurring-event tribe-recurring-event-parent" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-08-19">
		<span class="tribe-event-date-start">8:00 am</span> - <span class="tribe-event-time">5:00 pm</span>	</time>
	<a
	href="https://riverjournalonline.com/event/feel-great-stay-healthy/all/"
	class="tribe-events-widget-events-list__event-datetime-recurring-link"
>
	<em
		class="tribe-events-widget-events-list__event-datetime-recurring-icon"
		aria-label="Recurring"
		title="Recurring"
	>
		<svg  class="tribe-common-c-svgicon tribe-common-c-svgicon--recurring tribe-events-widget-events-list__event-datetime-recurring-icon-svg"   role="img" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg">
	<title>Recurring</title>
	<path fill-rule="evenodd" clip-rule="evenodd" d="M9 3.296c0 .039 0 .078-.012.104 0 .013-.012.04-.012.052a.54.54 0 01-.118.222L7.27 5.422a.479.479 0 01-.711 0 .61.61 0 010-.783l.734-.809H4.781c-1.53 0-2.785 1.37-2.785 3.066 0 .821.284 1.591.817 2.165a.61.61 0 010 .782.478.478 0 01-.71 0C1.39 9.061 1 8.017 1 6.91c0-2.296 1.695-4.161 3.78-4.161h2.525l-.735-.809a.61.61 0 010-.782.482.482 0 01.711 0L8.87 2.904c.059.066.094.144.118.222 0 .013.012.04.012.052v.118zM13 7.091c0 2.296-1.695 4.161-3.78 4.161H6.694l.735.809a.582.582 0 010 .783.479.479 0 01-.711 0l-1.577-1.761a.569.569 0 01-.118-.222c0-.013-.012-.04-.012-.052C5 10.769 5 10.743 5 10.704c0-.039 0-.078.012-.104 0-.013.012-.04.012-.052a.54.54 0 01.118-.222L6.73 8.578a.482.482 0 01.711 0 .582.582 0 010 .783l-.734.809H9.23c1.529 0 2.785-1.37 2.785-3.066 0-.821-.284-1.591-.818-2.165a.582.582 0 010-.782.482.482 0 01.712 0C12.609 4.927 13 5.97 13 7.09z" stroke-width=".25"/>
</svg>
	</em>
</a>
</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://riverjournalonline.com/event/feel-great-stay-healthy/2022-08-19/"
		title="Feel Great, Stay Healthy"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Feel Great, Stay Healthy	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-08-19">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Aug		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			19		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-35086 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tribe_events_cat-film tribe-recurring-event tribe-recurring-event-parent" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-08-19">
		<span class="tribe-event-date-start">8:00 am</span> - <span class="tribe-event-time">5:00 pm</span>	</time>
	<a
	href="https://riverjournalonline.com/event/fire-of-love/all/"
	class="tribe-events-widget-events-list__event-datetime-recurring-link"
>
	<em
		class="tribe-events-widget-events-list__event-datetime-recurring-icon"
		aria-label="Recurring"
		title="Recurring"
	>
		<svg  class="tribe-common-c-svgicon tribe-common-c-svgicon--recurring tribe-events-widget-events-list__event-datetime-recurring-icon-svg"   role="img" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg">
	<title>Recurring</title>
	<path fill-rule="evenodd" clip-rule="evenodd" d="M9 3.296c0 .039 0 .078-.012.104 0 .013-.012.04-.012.052a.54.54 0 01-.118.222L7.27 5.422a.479.479 0 01-.711 0 .61.61 0 010-.783l.734-.809H4.781c-1.53 0-2.785 1.37-2.785 3.066 0 .821.284 1.591.817 2.165a.61.61 0 010 .782.478.478 0 01-.71 0C1.39 9.061 1 8.017 1 6.91c0-2.296 1.695-4.161 3.78-4.161h2.525l-.735-.809a.61.61 0 010-.782.482.482 0 01.711 0L8.87 2.904c.059.066.094.144.118.222 0 .013.012.04.012.052v.118zM13 7.091c0 2.296-1.695 4.161-3.78 4.161H6.694l.735.809a.582.582 0 010 .783.479.479 0 01-.711 0l-1.577-1.761a.569.569 0 01-.118-.222c0-.013-.012-.04-.012-.052C5 10.769 5 10.743 5 10.704c0-.039 0-.078.012-.104 0-.013.012-.04.012-.052a.54.54 0 01.118-.222L6.73 8.578a.482.482 0 01.711 0 .582.582 0 010 .783l-.734.809H9.23c1.529 0 2.785-1.37 2.785-3.066 0-.821-.284-1.591-.818-2.165a.582.582 0 010-.782.482.482 0 01.712 0C12.609 4.927 13 5.97 13 7.09z" stroke-width=".25"/>
</svg>
	</em>
</a>
</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://riverjournalonline.com/event/fire-of-love/2022-08-19/"
		title="Fire of Love"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Fire of Love	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-08-19">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Aug		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			19		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-33444 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tag-activity tribe_events_cat-classes tribe-recurring-event tribe-recurring-event-child" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-08-19">
		<span class="tribe-event-date-start">9:00 am</span> - <span class="tribe-event-time">10:00 am</span>	</time>
	<a
	href="https://riverjournalonline.com/event/advanced-yoga-with-karen-shaw-4/all/"
	class="tribe-events-widget-events-list__event-datetime-recurring-link"
>
	<em
		class="tribe-events-widget-events-list__event-datetime-recurring-icon"
		aria-label="Recurring"
		title="Recurring"
	>
		<svg  class="tribe-common-c-svgicon tribe-common-c-svgicon--recurring tribe-events-widget-events-list__event-datetime-recurring-icon-svg"   role="img" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg">
	<title>Recurring</title>
	<path fill-rule="evenodd" clip-rule="evenodd" d="M9 3.296c0 .039 0 .078-.012.104 0 .013-.012.04-.012.052a.54.54 0 01-.118.222L7.27 5.422a.479.479 0 01-.711 0 .61.61 0 010-.783l.734-.809H4.781c-1.53 0-2.785 1.37-2.785 3.066 0 .821.284 1.591.817 2.165a.61.61 0 010 .782.478.478 0 01-.71 0C1.39 9.061 1 8.017 1 6.91c0-2.296 1.695-4.161 3.78-4.161h2.525l-.735-.809a.61.61 0 010-.782.482.482 0 01.711 0L8.87 2.904c.059.066.094.144.118.222 0 .013.012.04.012.052v.118zM13 7.091c0 2.296-1.695 4.161-3.78 4.161H6.694l.735.809a.582.582 0 010 .783.479.479 0 01-.711 0l-1.577-1.761a.569.569 0 01-.118-.222c0-.013-.012-.04-.012-.052C5 10.769 5 10.743 5 10.704c0-.039 0-.078.012-.104 0-.013.012-.04.012-.052a.54.54 0 01.118-.222L6.73 8.578a.482.482 0 01.711 0 .582.582 0 010 .783l-.734.809H9.23c1.529 0 2.785-1.37 2.785-3.066 0-.821-.284-1.591-.818-2.165a.582.582 0 010-.782.482.482 0 01.712 0C12.609 4.927 13 5.97 13 7.09z" stroke-width=".25"/>
</svg>
	</em>
</a>
</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://riverjournalonline.com/event/advanced-yoga-with-karen-shaw-4/2022-08-19/"
		title="Advanced Yoga with Karen Shaw"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Advanced Yoga with Karen Shaw	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-08-19">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Aug		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			19		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-33720 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tribe_events_cat-classes tribe-recurring-event tribe-recurring-event-child" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-08-19">
		<span class="tribe-event-date-start">9:00 am</span> - <span class="tribe-event-time">10:00 am</span>	</time>
	<a
	href="https://riverjournalonline.com/event/westchester-breathes-2/all/"
	class="tribe-events-widget-events-list__event-datetime-recurring-link"
>
	<em
		class="tribe-events-widget-events-list__event-datetime-recurring-icon"
		aria-label="Recurring"
		title="Recurring"
	>
		<svg  class="tribe-common-c-svgicon tribe-common-c-svgicon--recurring tribe-events-widget-events-list__event-datetime-recurring-icon-svg"   role="img" viewBox="0 0 14 14" xmlns="http://www.w3.org/2000/svg">
	<title>Recurring</title>
	<path fill-rule="evenodd" clip-rule="evenodd" d="M9 3.296c0 .039 0 .078-.012.104 0 .013-.012.04-.012.052a.54.54 0 01-.118.222L7.27 5.422a.479.479 0 01-.711 0 .61.61 0 010-.783l.734-.809H4.781c-1.53 0-2.785 1.37-2.785 3.066 0 .821.284 1.591.817 2.165a.61.61 0 010 .782.478.478 0 01-.71 0C1.39 9.061 1 8.017 1 6.91c0-2.296 1.695-4.161 3.78-4.161h2.525l-.735-.809a.61.61 0 010-.782.482.482 0 01.711 0L8.87 2.904c.059.066.094.144.118.222 0 .013.012.04.012.052v.118zM13 7.091c0 2.296-1.695 4.161-3.78 4.161H6.694l.735.809a.582.582 0 010 .783.479.479 0 01-.711 0l-1.577-1.761a.569.569 0 01-.118-.222c0-.013-.012-.04-.012-.052C5 10.769 5 10.743 5 10.704c0-.039 0-.078.012-.104 0-.013.012-.04.012-.052a.54.54 0 01.118-.222L6.73 8.578a.482.482 0 01.711 0 .582.582 0 010 .783l-.734.809H9.23c1.529 0 2.785-1.37 2.785-3.066 0-.821-.284-1.591-.818-2.165a.582.582 0 010-.782.482.482 0 01.712 0C12.609 4.927 13 5.97 13 7.09z" stroke-width=".25"/>
</svg>
	</em>
</a>
</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://riverjournalonline.com/event/westchester-breathes-2/2022-08-19/"
		title="Westchester Breathes"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Westchester Breathes	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
									</div>

				<div class="tribe-events-widget-events-list__view-more tribe-common-b1 tribe-common-b2--min-medium">
	<a
		href="https://riverjournalonline.com/events/"
		class="tribe-events-widget-events-list__view-more-link tribe-common-anchor-thin"
		title="View more events."
	>
		View Calendar	</a>
</div>

					</div>
	</div>
</div>
<script class="tribe-events-breakpoints">
	( function () {
		var completed = false;

		function initBreakpoints() {
			if ( completed ) {
				// This was fired already and completed no need to attach to the event listener.
				document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
				return;
			}

			if ( 'undefined' === typeof window.tribe ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views.breakpoints ) {
				return;
			}

			if ( 'function' !== typeof (window.tribe.events.views.breakpoints.setup) ) {
				return;
			}

			var container = document.querySelectorAll( '[data-view-breakpoint-pointer="a6c84162-e4d3-4b3a-afa4-1386cf4eba58"]' );
			if ( ! container ) {
				return;
			}

			window.tribe.events.views.breakpoints.setup( container );
			completed = true;
			// This was fired already and completed no need to attach to the event listener.
			document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
		}

		// Try to init the breakpoints right away.
		initBreakpoints();
		document.addEventListener( 'DOMContentLoaded', initBreakpoints );
	})();
</script>
<div id="happythemes-ad-12" class="widget widget_advert advert-widget"><div class="adwidget"><a href="https://www.edgeonhudson.com/?utm_source=ad&utm_medium=cpc&utm_campaign=RiverJournalMetroNorth"><img src="https://riverjournalonline.com/wp-content/uploads/2020/02/EOH-300x250-2.gif" alt="" /></a></div><div class="adwidget-mobile"><a href="https://www.edgeonhudson.com/?utm_source=ad&utm_medium=cpc&utm_campaign=RiverJournalMetroNorth"><img src="https://www.edgeonhudson.com/?utm_source=ad&utm_medium=cpc&utm_campaign=RiverJournalMetroNorth" alt="" /></a></div></div>

</aside><!-- #secondary -->


	</div><!-- #content .site-content -->
	
	<footer id="colophon" class="site-footer">

		
			<div class="footer-columns clear">

				<div class="container">

					<div class="footer-column footer-column-1" style="width:70%;">
						<div id="text-4" class="widget footer-widget widget_text">			<div class="textwidget"><p>RiverJournalOnline is the online publication of River Journal and River Journal North, both published by River Towns Media LLC, Briarcliff Manor, NY. No part of River Journal or River Journal North including photos, artwork, ads and text may be reproduced without the written consent of the Publisher.</p>
</div>
		</div>					</div>

					<div class="footer-column footer-column-2">
											</div>

				</div><!-- .container -->

			</div><!-- .footer-columns -->

		
		<div class="clear"></div>

		<div id="site-bottom" class="clear">

			<div class="container">

			<div class="site-info">

				© Copyright 2018, All Rights Reserved | <a href="/privacy-policy/">Privacy Policy</a> | <a href="/terms-of-use/">Terms of Use</a>
			</div><!-- .site-info -->

			<div class="menu-footer-container"><ul id="footer-menu" class="footer-nav"><li id="menu-item-12974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12974"><a href="https://riverjournalonline.com/river-journal-staff/">River Journal Staff</a></li>
<li id="menu-item-12975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12975"><a href="https://riverjournalonline.com/contact-river-journal/">Contact River Journal</a></li>
<li id="menu-item-12976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12976"><a href="https://www.facebook.com/theriverjournal/">Facebook</a></li>
</ul></div>	

			</div><!-- .container -->

		</div><!-- #site-bottom -->
							
	</footer><!-- #colophon -->

</div><!-- #page -->


	<div id="back-top">
		<a href="#top" title="Back to top"><span class="genericon genericon-collapse"></span></a>
	</div>



<script type="text/javascript">

(function($){ //create closure so we can safely use $ as alias for jQuery

    $(document).ready(function(){

        "use strict"; 

        $("#secondary-bar").sticky( { topSpacing: 0 } );
    });

})(jQuery);

</script>


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='tec-variables-skeleton-css'  href='https://riverjournalonline.com/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-skeleton.min.css?ver=4.14.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://riverjournalonline.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.14.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-widgets-v2-events-list-skeleton-css'  href='https://riverjournalonline.com/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-skeleton.min.css?ver=5.14.1' type='text/css' media='all' />
<link rel='stylesheet' id='tec-variables-full-css'  href='https://riverjournalonline.com/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-full.min.css?ver=4.14.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-full-style-css'  href='https://riverjournalonline.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-full.min.css?ver=4.14.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-widgets-v2-events-list-full-css'  href='https://riverjournalonline.com/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-full.min.css?ver=5.14.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-pro-widgets-v2-events-list-skeleton-css'  href='https://riverjournalonline.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-events-list-skeleton.min.css?ver=5.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-pro-widgets-v2-events-list-full-css'  href='https://riverjournalonline.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-events-list-full.min.css?ver=5.13.0' type='text/css' media='all' />
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/plugins/anti-spam/assets/js/anti-spam.js?ver=7.3.0' id='anti-spam-script-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/js/superfish.js?ver=5.9.3' id='superfish-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/js/modernizr.min.js?ver=5.9.3' id='modernizr-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/js/html5.js?ver=5.9.3' id='html5-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/js/jquery.sticky.js?ver=5.9.3' id='sticky-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/js/jquery.bxslider.min.js?ver=5.9.3' id='bxslider-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/js/jquery.custom.js?ver=20170628' id='custom-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.14.16' id='tribe-common-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/plugins/the-events-calendar/common/src/resources/js/utils/query-string.js?ver=4.14.16' id='tribe-query-string-js'></script>
<script src='https://riverjournalonline.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script src='https://riverjournalonline.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script defer type='text/javascript' src='https://riverjournalonline.com/wp-content/plugins/the-events-calendar/src/resources/js/views/manager.js?ver=5.14.1' id='tribe-events-views-v2-manager-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/plugins/the-events-calendar/src/resources/js/views/breakpoints.js?ver=5.14.1' id='tribe-events-views-v2-breakpoints-js'></script>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-12544501-1");
pageTracker._trackPageview();
} catch(err) {}</script>


<style>
.blocker {
	z-index: 2;
}
.modal {
	text-align: center;
}
.modal .newsletter-logo {
	text-align: center;
}
.modal p {
	font-size: 30px;
	text-align: center;
	font-family: "Times New Roman", Times, serif;
}
.modal ul {
	margin: 16px auto;
	text-align: center;
	width: 310px;
}
.modal li {
	text-align: left;
	list-style: none;
	position: relative;
	padding: 6px 0 6px 26px;
	font-size: 18px;
	line-height: 20px;
	font-family: "Times New Roman", Times, serif;
}
.modal li:before {
	content: '';
	width: 20px;
	height: 19px;
	position: absolute;
	background-image: url('https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/img/checkmark.png');
	background-size: cover;
	background-position: center;
	left: 0;
	top: 50%;
	transform: translateY(-50%);
}
.modal input {
	list-style: none;
	position: relative;
	padding-left: 20px;
}
</style>
<div id="ex1" class="modal">
	<div class="newsletter-logo"><img width="300" height="145" src="https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/img/river-journal-currents-newsletter.jpg" /></div>
	<p>In your inbox, twice a week.</p>
	<ul>
		<li>Local calendar of events</li>
		<li>Fresh headlines from the River Towns</li>
		<li>Special offers</li>
	</ul>
	<div id="mc_embed_signup">
		<form id="mc-embedded-subscribe-form" class="validate" action="https://riverjournalonline.us7.list-manage.com/subscribe/post?u=efc39b885e629bd59997a8913&amp;id=35c20ff9d4" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
			<div id="mc_embed_signup_scroll">
				<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_efc39b885e629bd59997a8913_35c20ff9d4" type="text" value="" /></div>
				<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" placeholder="Enter email" />
				<input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" />
			</div>
		</form>
	</div>
</div>

<script>
function getCookie(name) {
	var value = "; " + document.cookie;
	var parts = value.split("; " + name + "=");
	if (parts.length == 2) return parts.pop().split(";").shift();
}
function setCookie(cname, cvalue, exdays) {
	var d = new Date();
	d.setTime(d.getTime() + (exdays*24*60*60*1000));
	var expires = "expires="+d.toUTCString();
	document.cookie = cname + "=" + cvalue + "; " + expires;
}
function cookie(){
	var x = getCookie("iwashere");
	if (x == "" || x == null) {
		jQuery(function($) {
			$('#ex1').modal();
		});
		setCookie("iwashere", "iwashere", 365);
		} else if (x == "iwashere") {
	}
}
cookie();
  
</script>


</body>
</html>
