<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="HandheldFriendly" content="true">
<meta name="google-site-verification" content="m7yGlHpWqFPUfI8QK06QXuo9A3kEnoiRZsOPFgoSNb4" />


<meta name="title" content="Westchester Children’s Association Hosts Spring Benefit" />
<meta name="description" content="Westchester Children’s Association (WCA) held their annual Spring Benefit entitled Imagine A Child… on June 1st at the Surf Club on the Sound in New Rochelle, New York. Over 150 supporters [&hellip;]" />
<meta property="og:description" content="Westchester Children’s Association (WCA) held their annual Spring Benefit entitled Imagine A Child… on June 1st at the Surf Club on the Sound in New Rochelle, New York. Over 150 supporters [&hellip;]" />
<meta property="og:url" content="https://riverjournalonline.com/around-town/for-the-local-good/westchester-childrens-association-hosts-spring-benefit/32956/">
<meta property="og:title" content="Westchester Children’s Association Hosts Spring Benefit" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://riverjournalonline.com/wp-content/uploads/2022/06/WCA-Logo.png" />
 


<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" type="image/png" href="https://riverjournalonline.com/wp-content/uploads/2020/04/favicon.ico" />
<title>Westchester Children’s Association Hosts Spring Benefit &#8211; River Journal Online &#8211; News for Tarrytown, Sleepy Hollow, Irvington, Ossining, Briarcliff Manor, Croton-on-Hudson, Cortlandt and Peekskill</title>
<meta name='robots' content='max-image-preview:large' />
<link rel='dns-prefetch' href='//www.googletagmanager.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//pagead2.googlesyndication.com' />
<link rel="alternate" type="application/rss+xml" title="River Journal Online - News for Tarrytown, Sleepy Hollow, Irvington, Ossining, Briarcliff Manor, Croton-on-Hudson, Cortlandt and Peekskill &raquo; Feed" href="https://riverjournalonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="River Journal Online - News for Tarrytown, Sleepy Hollow, Irvington, Ossining, Briarcliff Manor, Croton-on-Hudson, Cortlandt and Peekskill &raquo; Comments Feed" href="https://riverjournalonline.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="River Journal Online - News for Tarrytown, Sleepy Hollow, Irvington, Ossining, Briarcliff Manor, Croton-on-Hudson, Cortlandt and Peekskill &raquo; iCal Feed" href="https://riverjournalonline.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="River Journal Online - News for Tarrytown, Sleepy Hollow, Irvington, Ossining, Briarcliff Manor, Croton-on-Hudson, Cortlandt and Peekskill &raquo; Westchester Children’s Association Hosts Spring Benefit Comments Feed" href="https://riverjournalonline.com/around-town/for-the-local-good/westchester-childrens-association-hosts-spring-benefit/32956/feed/" />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/riverjournalonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9.3"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='tribe-events-pro-mini-calendar-block-styles-css'  href='https://riverjournalonline.com/wp-content/plugins/events-calendar-pro/src/resources/css/tribe-events-pro-mini-calendar-block.min.css?ver=5.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://riverjournalonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.9.3' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link crossorigin="anonymous" rel='stylesheet' id='demo_fonts-css'  href='//fonts.googleapis.com/css?family=Open+Sans%3Aregular%2Citalic%2C700%26subset%3Dlatin%2C' type='text/css' media='screen' />
<link rel='stylesheet' id='newsnow_pro-style-css'  href='https://riverjournalonline.com/wp-content/themes/newsnow-pro/style.css?ver=20180524' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-style-css'  href='https://riverjournalonline.com/wp-content/themes/newsnow-pro/genericons/genericons.css?ver=5.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://riverjournalonline.com/wp-content/themes/newsnow-pro/responsive.css?ver=20161209' type='text/css' media='all' />
<script type='text/javascript' src='https://riverjournalonline.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/plugins/flowpaper-lite-pdf-flipbook/assets/lity/lity.min.js' id='lity-js-js'></script>

<!-- Google Analytics snippet added by Site Kit -->
<script type='text/javascript' src='https://www.googletagmanager.com/gtag/js?id=UA-12544501-1' id='google_gtagjs-js' async></script>
<script type='text/javascript' id='google_gtagjs-js-after'>
window.dataLayer = window.dataLayer || [];function gtag(){dataLayer.push(arguments);}
gtag('set', 'linker', {"domains":["riverjournalonline.com"]} );
gtag("js", new Date());
gtag("set", "developer_id.dZTNiMT", true);
gtag("config", "UA-12544501-1", {"anonymize_ip":true});
</script>

<!-- End Google Analytics snippet added by Site Kit -->
<link rel="https://api.w.org/" href="https://riverjournalonline.com/wp-json/" /><link rel="alternate" type="application/json" href="https://riverjournalonline.com/wp-json/wp/v2/posts/32956" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://riverjournalonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://riverjournalonline.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9.3" />
<link rel="canonical" href="https://riverjournalonline.com/around-town/for-the-local-good/westchester-childrens-association-hosts-spring-benefit/32956/" />
<link rel='shortlink' href='https://riverjournalonline.com/?p=32956' />
<link rel="alternate" type="application/json+oembed" href="https://riverjournalonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Friverjournalonline.com%2Faround-town%2Ffor-the-local-good%2Fwestchester-childrens-association-hosts-spring-benefit%2F32956%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://riverjournalonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Friverjournalonline.com%2Faround-town%2Ffor-the-local-good%2Fwestchester-childrens-association-hosts-spring-benefit%2F32956%2F&#038;format=xml" />
<meta name="generator" content="Site Kit by Google 1.72.0" /><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://riverjournalonline.com"><link rel="alternate" href="https://riverjournalonline.com/wp-json/tribe/events/v1/" />
<!-- Google AdSense snippet added by Site Kit -->
<meta name="google-adsense-platform-account" content="ca-host-pub-2644536267352236">
<meta name="google-adsense-platform-domain" content="sitekit.withgoogle.com">
<!-- End Google AdSense snippet added by Site Kit -->
<link rel="amphtml" href="https://riverjournalonline.com/around-town/for-the-local-good/westchester-childrens-association-hosts-spring-benefit/32956/amp/">
<!-- Google AdSense snippet added by Site Kit -->
<script async="async" src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7616922570747156" crossorigin="anonymous" type="text/javascript"></script>

<!-- End Google AdSense snippet added by Site Kit -->

<style type="text/css" media="all">
	body,
	.breadcrumbs h3,
	.section-header h3,
	label,
	input,
	input[type="text"],
	input[type="email"],
	input[type="url"],
	input[type="search"],
	input[type="password"],
	textarea,
	button,
	.btn,
	input[type="submit"],
	input[type="reset"],
	input[type="button"],
	table,
	.sidebar .widget_ad .widget-title,
	.site-footer .widget_ad .widget-title {
		font-family: "Open Sans", "Helvetica Neue", Helvetica, Arial, sans-serif;
	}
	h1,h2,h3,h4,h5,h6 {
		font-family: "Open Sans", "Helvetica Neue", Helvetica, Arial, sans-serif;
	}
	a,
	a:visited,
	.sf-menu ul li li a:hover,
	.sf-menu li.sfHover li a:hover,
	#primary-menu li a:hover,
	#primary-menu li.current-menu-item a,
	#primary-menu li li a:hover,
	#primary-menu li li.current-menu-item a:hover,
	#secondary-menu li li a:hover,
	.entry-meta a,
	.edit-link a,
	.comment-reply-title small a:hover,
	.entry-content a,
	.entry-content a:visited,
	.page-content a,
	.page-content a:visited,
	.pagination .page-numbers.current,
	#latest-content h3,
	.content-block .section-heading h3 a,
	.content-block .section-heading h3 a:visited,
	.header-search .search-submit:hover {
		color: #0091cd;
	}	
	a:hover,
	.site-title a:hover,
	.mobile-menu ul li a:hover,
	.pagination .page-numbers:hover,	
	.sidebar .widget a:hover,
	.site-footer .widget a:hover,
	.sidebar .widget ul li a:hover,
	.site-footer .widget ul li a:hover,
	.entry-related .hentry .entry-title a:hover,
	.author-box .author-name span a:hover,
	.entry-tags .tag-links a:hover:before,
	.widget_tag_cloud .tagcloud a:hover:before,
	.entry-content a:hover,
	.page-content a:hover,
	.content-block .section-heading h3 a:hover,
	.content-block .section-heading .section-more-link a:hover,
	.entry-meta .entry-comment a:hover,
	.entry-title a:hover,
	.page-content ul li:before,
	.entry-content ul li:before {
		color: #ff0000;
	}
	.mobile-menu-icon .menu-icon-close,
	.mobile-menu-icon .menu-icon-open,
	.widget_newsletter form input[type="submit"],
	.widget_newsletter form input[type="button"],
	.widget_newsletter form button,
	.more-button a,
	.more-button a:hover,
	.entry-header .entry-category-icon a,
	#secondary-menu li.current-menu-item a,
	#secondary-menu li.sfHover a,
	#secondary-menu li a:hover {
		background-color: #0091cd;
	}
	#secondary-bar,
	button,
	.btn,
	input[type="submit"],
	input[type="reset"],
	input[type="button"],
	button:hover,
	.btn:hover,
	input[type="reset"]:hover,
	input[type="submit"]:hover,
	input[type="button"]:hover {
		background-color: #004b79;
	}
</style>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.js"></script>
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/jquery-modal/0.9.1/jquery.modal.min.css" />

</head>

<body data-rsssl=1 class="post-template-default single single-post postid-32956 single-format-standard tribe-no-js tribe-theme-newsnow-pro group-blog">

<div id="page" class="site">

	<header id="masthead" class="site-header clear">

		<div id="primary-bar">

			<div class="container">

			<nav id="primary-nav" class="main-navigation">

				<div class="menu-top-menu-container"><ul id="primary-menu" class="sf-menu"><li id="menu-item-12805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12805"><a href="https://riverjournalonline.com/contact-river-journal/">Contact</a></li>
<li id="menu-item-12973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12973"><a href="https://riverjournalonline.com/river-journal-staff/">Staff</a></li>
<li id="menu-item-12806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12806"><a href="https://www.facebook.com/theriverjournal/">Facebook</a></li>
<li id="menu-item-13357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13357"><a href="https://www.instagram.com/theriverjournal/">Instagram</a></li>
<li id="menu-item-26245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26245"><a href="https://riverjournalonline.com/newsletter-signup/">Newsletter</a></li>
</ul></div>
			</nav><!-- #primary-nav -->	

			
				<div class="header-search">
					<form id="searchform" method="get" action="https://riverjournalonline.com/">
						<input type="search" name="s" class="search-input" placeholder="Search..." autocomplete="off">
						<button type="submit" class="search-submit"><span class="genericon genericon-search"></span></button>		
					</form>
				</div><!-- .header-search -->

			
			</div><!-- .container -->

		</div><!-- #primary-bar -->	

		<div class="site-start clear">

			<div class="container">

			<div class="site-branding">

								
				<div id="logo">
					<span class="helper"></span>
					<a href="https://riverjournalonline.com/" rel="home">
						<img src="https://riverjournalonline.com/wp-content/uploads/2020/03/RJ-RJN-Online3-scaled.jpg" alt="River Journal Logo"/>
					</a>
				</div><!-- #logo -->

				
			</div><!-- .site-branding -->

			<div id="happythemes-ad-30" class="header-ad widget_advert advert-widget"><div class="adwidget"><a href="https://www.bhhsrivertownsre.com/"><img src="https://riverjournalonline.com/wp-content/uploads/2022/01/Berkshire_Banner_Ad_728x90_V2.jpg" alt="" /></a></div><div class="adwidget-mobile"><a href="https://www.bhhsrivertownsre.com/"><img src="https://riverjournalonline.com/wp-content/uploads/2022/01/Berkshire_Banner_Ad_728x90_V2.jpg" alt="" /></a></div></div>
			<span class="mobile-menu-icon">
				<span class="menu-icon-open">Menu</span>
				<span class="menu-icon-close"><span class="genericon genericon-close"></span></span>		
			</span>	
			
			</div><!-- .container -->

		</div><!-- .site-start -->

		<div id="secondary-bar" class="container clear">

			<div class="container">

			<nav id="secondary-nav" class="secondary-navigation">

				<div class="menu-main-menu-container"><ul id="secondary-menu" class="sf-menu"><li id="menu-item-9692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9692"><a>Communities</a>
<ul class="sub-menu">
	<li id="menu-item-13360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13360"><a href="https://riverjournalonline.com/category/communities/briarcliff-manor/">Briarcliff Manor</a></li>
	<li id="menu-item-9695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9695"><a href="https://riverjournalonline.com/category/communities/irvington/">Irvington</a></li>
	<li id="menu-item-9714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9714"><a href="https://riverjournalonline.com/category/communities/ossining/">Ossining</a></li>
	<li id="menu-item-9694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9694"><a href="https://riverjournalonline.com/category/communities/sleepyhollow/">Sleepy Hollow</a></li>
	<li id="menu-item-9693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9693"><a href="https://riverjournalonline.com/category/communities/tarrytown/">Tarrytown</a></li>
	<li id="menu-item-15759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15759"><a href="https://riverjournalonline.com/category/communities/pocantico/">Pocantico</a></li>
	<li id="menu-item-19083" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19083"><a href="https://riverjournalonline.com/category/communities/croton-on-hudson/">Croton-on-Hudson</a></li>
	<li id="menu-item-19334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19334"><a href="https://riverjournalonline.com/category/communities/cortlandt/">Cortlandt</a></li>
	<li id="menu-item-19335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19335"><a href="https://riverjournalonline.com/category/communities/peekskill/">Peekskill</a></li>
</ul>
</li>
<li id="menu-item-12807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12807"><a href="https://riverjournalonline.com/category/schools/">Schools</a></li>
<li id="menu-item-9697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9697"><a>Features</a>
<ul class="sub-menu">
	<li id="menu-item-22614" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22614"><a href="https://riverjournalonline.com/category/around-town/journal-entries/">Journal Entries</a></li>
	<li id="menu-item-13260" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-13260"><a href="https://riverjournalonline.com/category/around-town/for-the-local-good/">For the Local Good</a></li>
	<li id="menu-item-13660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13660"><a href="https://riverjournalonline.com/category/around-town/sports/">Sports</a></li>
	<li id="menu-item-16815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16815"><a href="https://riverjournalonline.com/category/around-town/scholar-athlete-of-the-month/">Scholar Athlete of the Month</a></li>
	<li id="menu-item-13664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13664"><a href="https://riverjournalonline.com/category/around-town/arts-culture/">Arts &amp; Culture</a></li>
	<li id="menu-item-19674" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19674"><a href="https://riverjournalonline.com/category/covid-19/">COVID-19</a></li>
	<li id="menu-item-15746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15746"><a href="https://riverjournalonline.com/category/around-town/pet-of-the-month/">Pet of the Month</a></li>
	<li id="menu-item-20408" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-20408"><a href="https://riverjournalonline.com/category/around-town/whats-cookin/">What&#8217;s Cookin&#8217;</a></li>
	<li id="menu-item-9701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9701"><a href="https://riverjournalonline.com/category/around-town/dining-out-around-town/">Dining Out</a></li>
	<li id="menu-item-9702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9702"><a href="https://riverjournalonline.com/category/around-town/around-the-house/">Around the House</a></li>
	<li id="menu-item-17781" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17781"><a href="https://riverjournalonline.com/category/around-town/politics/">Politics</a></li>
	<li id="menu-item-13392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13392"><a href="https://riverjournalonline.com/category/around-town/partner-content/">Partner Content</a></li>
	<li id="menu-item-9703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9703"><a href="https://riverjournalonline.com/category/around-town/health/">Health</a></li>
	<li id="menu-item-13764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13764"><a href="https://riverjournalonline.com/category/around-town/real-estate/">Real Estate</a></li>
	<li id="menu-item-13450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13450"><a href="https://riverjournalonline.com/category/around-town/slice-of-history/">Slice of History</a></li>
	<li id="menu-item-13688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13688"><a href="https://riverjournalonline.com/category/around-town/promotions/">Promotions</a></li>
</ul>
</li>
<li id="menu-item-9699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9699"><a href="https://riverjournalonline.com/category/business/">Business</a></li>
<li id="menu-item-21111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21111"><a href="https://www.legacy.com/obituaries/riverjournalonline/">Obituaries</a></li>
<li id="menu-item-23293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23293"><a href="https://riverjournalonline.com/category/around-town/rivertalk-podcast/">RiverTalk</a></li>
<li id="menu-item-9710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9710"><a>Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-19336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19336"><a href="https://riverjournalonline.com/category/blogs/journaling-bruce-apar/">Journaling by Bruce Apar</a></li>
	<li id="menu-item-14905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14905"><a href="https://riverjournalonline.com/category/blogs/road-to-college/">Road to College</a></li>
	<li id="menu-item-19850" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19850"><a href="https://riverjournalonline.com/category/blogs/cafecito-con/">Cafecito Con</a></li>
	<li id="menu-item-22610" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-22610"><a href="https://riverjournalonline.com/category/blogs/college-counselor/">College Counselor</a></li>
	<li id="menu-item-14382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14382"><a href="https://riverjournalonline.com/category/blogs/city-girl/">City Girl</a></li>
	<li id="menu-item-16772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16772"><a href="https://riverjournalonline.com/category/blogs/beyond-the-classroom/">Beyond the Classroom</a></li>
	<li id="menu-item-14136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14136"><a href="https://riverjournalonline.com/category/blogs/trail-tunnel-notes/">Trail &amp; Tunnel Notes</a></li>
</ul>
</li>
<li id="menu-item-12808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12808"><a href="https://riverjournalonline.com/category/letters/">Letters</a></li>
<li id="menu-item-13084" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-has-children menu-item-13084"><a href="https://riverjournalonline.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-13118" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-13118"><a href="https://riverjournalonline.com/events/">Calendar</a></li>
	<li id="menu-item-13114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13114"><a href="/events/community/add">Add Event</a></li>
</ul>
</li>
<li id="menu-item-19742" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19742"><a href="https://riverjournalonline.com/category/print-issues/">Print Issues</a></li>
<li id="menu-item-19957" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19957"><a href="https://riverjournalonline.com/category/about-us/">About Us</a>
<ul class="sub-menu">
	<li id="menu-item-19958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19958"><a href="https://riverjournalonline.com/category/about-us/media-kits/">Media Kits</a></li>
	<li id="menu-item-19964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19964"><a href="https://riverjournalonline.com/category/about-us/advertising-contacts/">Advertising Contacts</a></li>
</ul>
</li>
</ul></div>
			</nav><!-- #secondary-nav -->

			</div><!-- .container -->				

		</div><!-- .secondary-bar -->

		<div class="mobile-menu clear">

			<div class="container">

			<div class="menu-left"><h3>Pages</h3><div class="menu-top-menu-container"><ul id="primary-mobile-menu" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12805"><a href="https://riverjournalonline.com/contact-river-journal/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12973"><a href="https://riverjournalonline.com/river-journal-staff/">Staff</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12806"><a href="https://www.facebook.com/theriverjournal/">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13357"><a href="https://www.instagram.com/theriverjournal/">Instagram</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26245"><a href="https://riverjournalonline.com/newsletter-signup/">Newsletter</a></li>
</ul></div></div><div class="menu-right"><h3>Categories</h3><div class="menu-main-menu-container"><ul id="secondary-mobile-menu" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9692"><a>Communities</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12807"><a href="https://riverjournalonline.com/category/schools/">Schools</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9697"><a>Features</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9699"><a href="https://riverjournalonline.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-21111"><a href="https://www.legacy.com/obituaries/riverjournalonline/">Obituaries</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-23293"><a href="https://riverjournalonline.com/category/around-town/rivertalk-podcast/">RiverTalk</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9710"><a>Blogs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12808"><a href="https://riverjournalonline.com/category/letters/">Letters</a></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-has-children menu-item-13084"><a href="https://riverjournalonline.com/events/">Events</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-19742"><a href="https://riverjournalonline.com/category/print-issues/">Print Issues</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-19957"><a href="https://riverjournalonline.com/category/about-us/">About Us</a></li>
</ul></div></div>
			</div><!-- .container -->

		</div><!-- .mobile-menu -->	

					
			<span class="search-icon">
				<span class="genericon genericon-search"></span>
				<span class="genericon genericon-close"></span>			
			</span>

								

	</header><!-- #masthead -->

	<div id="content" class="site-content container clear">


	<div id="primary" class="content-area">

		<main id="main" class="site-main" >

		<div id="happythemes-ad-30" class="header-ad widget_advert advert-widget"><div class="adwidget"><a href="https://www.bhhsrivertownsre.com/"><img src="https://riverjournalonline.com/wp-content/uploads/2022/01/Berkshire_Banner_Ad_728x90_V2.jpg" alt="" /></a></div><div class="adwidget-mobile"><a href="https://www.bhhsrivertownsre.com/"><img src="https://riverjournalonline.com/wp-content/uploads/2022/01/Berkshire_Banner_Ad_728x90_V2.jpg" alt="" /></a></div></div>		
<article id="post-32956" class="post-32956 post type-post status-publish format-standard has-post-thumbnail hentry category-for-the-local-good">
	<header class="entry-header clear">
	
		<div class="entry-category-icon"><a href="https://riverjournalonline.com/category/around-town/for-the-local-good/" title="View all posts in For the Local Good" >For the Local Good</a> </div>

		<h1 class="entry-title">Westchester Children’s Association Hosts Spring Benefit</h1>
		<div class="entry-meta clear">

	<span class="entry-author"><a href="https://riverjournalonline.com/author/admin/"></a> <a href="https://riverjournalonline.com/author/admin/" title="Posts by River Journal" rel="author">River Journal</a> &#8212; </span> 
	<span class="entry-date">June 8, 2022</span>

</div><!-- .entry-meta -->
		
		<div class="social-share-icons">

	<a href="https://twitter.com/intent/tweet?text=Westchester+Children%E2%80%99s+Association+Hosts+Spring+Benefit&amp;url=https%3A%2F%2Friverjournalonline.com%2Faround-town%2Ffor-the-local-good%2Fwestchester-childrens-association-hosts-spring-benefit%2F32956%2F" target="_blank"><img src="https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/img/icon-twitter-square.png" alt=""/></a>

	<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Friverjournalonline.com%2Faround-town%2Ffor-the-local-good%2Fwestchester-childrens-association-hosts-spring-benefit%2F32956%2F" target="_blank"><img src="https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/img/icon-facebook-square.png" alt=""/></a>

	<a href="mailto:?subject=Westchester%20Children%E2%80%99s%20Association%20Hosts%20Spring%20Benefit&body=https://riverjournalonline.com/around-town/for-the-local-good/westchester-childrens-association-hosts-spring-benefit/32956/" target="_blank"><img src="https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/img/icon-mail-square.png" alt=""/></a>

</div>
	</header><!-- .entry-header -->

	<div class="entry-content">
		<figure id="attachment_32958" aria-describedby="caption-attachment-32958" style="width: 300px" class="wp-caption alignleft"><img class="size-medium wp-image-32958" src="https://riverjournalonline.com/wp-content/uploads/2022/06/WCA-2022-Allison-w-Honorees-300x200.jpg" alt="" width="300" height="200" /><figcaption id="caption-attachment-32958" class="wp-caption-text">Dr. Katherine Lobach, (Honoree) Mr. Tim Foley, (Honoree), Allison Moore-Lake, Nicole Sheindlin (Honoree) Photo: Aviva Maller Photography</figcaption></figure>
<p><strong>Westchester Children’s Association</strong> (WCA) held their annual Spring Benefit entitled <em>Imagine A Child… </em>on June 1st at the Surf Club on the Sound in New Rochelle, New York. Over 150 supporters and advocates gathered to honor <strong>Nicole Sheindlin</strong> and <strong>Judge Judy Sheindlin</strong> of <em>Her Honor Mentoring</em>; The Building &amp; Realty Institute (BRI) of Westchester; and Dr. Katherine Lobach, past  President of the WCA Board of Directors.</p>
<p>“We imagine a child growing, learning, and thriving in Westchester, that comes from working together to make our dreams a reality,” said <strong>Allison Lake</strong>, WCA Executive Director, at the opening of the program.  “As advocates, we speak up for children and youth in Westchester County ages 0 to 25 &#8211; who often cannot speak for themselves. Lending your support to our advocacy can change the trajectory for thousands of children &#8211; 307,000 to be exact – by changing policies, increasing investments, and finding solutions to large societal problem.”</p>
<p>Nicole Sheindlin and Judge Judy Sheindlin, Co-founders of <em>Her Honor Mentoring</em>, were awarded the 2022 <em>WCA Edith C. Macy Award for Distinguished Service</em> in recognition of their role in shaping the lives of hundreds of young women in Westchester through mentorships with community leaders. Attendees viewed a recorded thank you speech by Judge Judy, and Nicole Sheindlin<em>, Her Honor Mentoring</em> CEO, was on hand to receive their awards and proclamations. Following this presentation, The Building and Reality Institute of Westchester (BRI) was honored with the WCA 2022 <em>Corporate Children’s Champion</em> <em>Award</em> in recognition of their effort to address the lack of affordable housing and child and youth homelessness through their Welcome Home Westchester initiative. Westchester BRI CEO Tim Foley accepted the award.</p>
<p><strong>Dr. Katherine Lobach</strong> received the 2022 <em>WCA Lifetime Achievement Award</em> presented by WCA Board President Ann Umemoto.  Dr. Lobach was recognized for her long-term commitment and leadership efforts for early childhood development, adolescent health, and maternal supports. In her acceptance speech, Dr. Lobach called upon WCA to address the epidemic of gun violence that has become the #1 cause of death for children in the U.S.</p>
<p>Donations and sponsorship for this event support the WCA advocacy and work for children in Westchester. For more information about the organization and opportunities to support their mission, visit <a href="https://wca4kids.org/imagine/">wca4kids.org/imagine/</a> or contact Onya West at 914.946.7676 x304 email <a href="mailto:owest@wca4kids.org">owest@wca4kids.org</a></p>
	</div><!-- .entry-content -->

	<span class="entry-tags">

					
	</span><!-- .entry-tags -->

</article><!-- #post-## -->



<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/around-town/for-the-local-good/westchester-childrens-association-hosts-spring-benefit/32956/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://riverjournalonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> <span class="required-field-message" aria-hidden="true">Required fields are marked <span class="required" aria-hidden="true">*</span></span></p><p class="comment-form-comment"><label for="comment">Comment <span class="required" aria-hidden="true">*</span></label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required" aria-hidden="true">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required /></p>
<p class="comment-form-email"><label for="email">Email <span class="required" aria-hidden="true">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='32956' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><!-- Anti-spam plugin wordpress.org/plugins/anti-spam/ --><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1654697812" /><div class="wantispam-group wantispam-group-q" style="clear: both;">
					<label>Current ye@r <span class="required">*</span></label>
					<input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2022" />
					<input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="7.3.0" autocomplete="off" />
				  </div>
<div class="wantispam-group wantispam-group-e" style="display: none;">
					<label>Leave this field empty</label>
					<input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" />
				  </div>
</div><!--\End Anti-spam plugin --></form>	</div><!-- #respond -->
	
</div><!-- #comments -->

		<div class="entry-related clear">
			<h3>Recommended For You</h3>
			<div class="related-loop clear">
														<div class="hentry">
													<a class="thumbnail-link" href="https://riverjournalonline.com/communities/tarrytown/new-david-rockefeller-creative-arts-center-set-to-open-in-october/32962/">
								<div class="thumbnail-wrap">
									<img width="300" height="197" src="https://riverjournalonline.com/wp-content/uploads/2022/06/Exterior-of-the-Rockefeller-Orangerie-in-2018.-The-building-will-be-transformed-to-create-the-David-Rockefeller-Creative-Arts-Center.-300x197.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" />								</div><!-- .thumbnail-wrap -->
							</a>
										
						<h2 class="entry-title"><a href="https://riverjournalonline.com/communities/tarrytown/new-david-rockefeller-creative-arts-center-set-to-open-in-october/32962/">New David Rockefeller Creative Arts Center Set to Open in October</a></h2>
					</div><!-- .grid -->
														<div class="hentry">
													<a class="thumbnail-link" href="https://riverjournalonline.com/around-town/for-the-local-good/exploring-the-natural-areas-of-westchester/32661/">
								<div class="thumbnail-wrap">
									<img width="300" height="200" src="https://riverjournalonline.com/wp-content/uploads/2022/06/Cranberry-Lake-pic-by-Amanda-Bayley-300x200.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" />								</div><!-- .thumbnail-wrap -->
							</a>
										
						<h2 class="entry-title"><a href="https://riverjournalonline.com/around-town/for-the-local-good/exploring-the-natural-areas-of-westchester/32661/">Exploring the Natural Areas of Westchester</a></h2>
					</div><!-- .grid -->
														<div class="hentry">
													<a class="thumbnail-link" href="https://riverjournalonline.com/schools/shhs-students-learn-about-safe-driving/32576/">
								<div class="thumbnail-wrap">
									<img width="300" height="200" src="https://riverjournalonline.com/wp-content/uploads/2022/05/Police-300x200.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" />								</div><!-- .thumbnail-wrap -->
							</a>
										
						<h2 class="entry-title"><a href="https://riverjournalonline.com/schools/shhs-students-learn-about-safe-driving/32576/">SHHS Students Learn about Safe Driving</a></h2>
					</div><!-- .grid -->
														<div class="hentry last">
													<a class="thumbnail-link" href="https://riverjournalonline.com/around-town/around-the-house/4-benefits-of-a-solar-powered-home-battery-system/32918/">
								<div class="thumbnail-wrap">
									<img width="300" height="200" src="https://riverjournalonline.com/wp-content/uploads/2022/06/Solar-Panels-Photo-pexels-300x200.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" loading="lazy" srcset="https://riverjournalonline.com/wp-content/uploads/2022/06/Solar-Panels-Photo-pexels-300x200.jpg 300w, https://riverjournalonline.com/wp-content/uploads/2022/06/Solar-Panels-Photo-pexels-1024x683.jpg 1024w, https://riverjournalonline.com/wp-content/uploads/2022/06/Solar-Panels-Photo-pexels-768x512.jpg 768w, https://riverjournalonline.com/wp-content/uploads/2022/06/Solar-Panels-Photo-pexels-1536x1024.jpg 1536w, https://riverjournalonline.com/wp-content/uploads/2022/06/Solar-Panels-Photo-pexels-2048x1365.jpg 2048w, https://riverjournalonline.com/wp-content/uploads/2022/06/Solar-Panels-Photo-pexels-720x480.jpg 720w, https://riverjournalonline.com/wp-content/uploads/2022/06/Solar-Panels-Photo-pexels-600x400.jpg 600w, https://riverjournalonline.com/wp-content/uploads/2022/06/Solar-Panels-Photo-pexels-scaled-e1654605932436.jpg 360w" sizes="(max-width: 300px) 100vw, 300px" />								</div><!-- .thumbnail-wrap -->
							</a>
										
						<h2 class="entry-title"><a href="https://riverjournalonline.com/around-town/around-the-house/4-benefits-of-a-solar-powered-home-battery-system/32918/">4 Benefits of a Solar-Powered Home Battery System</a></h2>
					</div><!-- .grid -->
							</div><!-- .related-posts -->
		</div><!-- .entry-related -->

	

<div class="author-box clear">
	<a href="https://riverjournalonline.com/author/admin/"></a>
	<div class="author-meta">	
		<h4 class="author-name">About the Author: <span><a href="https://riverjournalonline.com/author/admin/">River Journal</a></span></h4>	
		<div class="author-desc">
					</div>
	</div>
</div><!-- .author-box -->


		</main><!-- #main -->
	</div><!-- #primary -->

	
<aside id="secondary" class="widget-area sidebar">


	<div id="happythemes-ad-86" class="widget widget_advert advert-widget"><div class="adwidget"><a href="https://www.edwardjones.com/us-en/financial-advisor/baishi-wang"><img src="https://riverjournalonline.com/wp-content/uploads/2022/04/Edward_Jones_Baishi-Wang_300x250_h_riv_mt_V5.gif" alt="" /></a></div><div class="adwidget-mobile"><a href="https://www.edwardjones.com/us-en/financial-advisor/baishi-wang"><img src="https://riverjournalonline.com/wp-content/uploads/2022/04/Edward_Jones_Baishi-Wang_300x250_h_riv_mt_V5.gif" alt="" /></a></div></div><div id="happythemes-ad-80" class="widget widget_advert advert-widget"><div class="adwidget"><a href="https://hhflny14.readsquared.com"><img src="https://riverjournalonline.com/wp-content/uploads/2022/05/Hen_Hud_Summer-Reading_300x250.jpg" alt="" /></a></div><div class="adwidget-mobile"><a href="https://hhflny14.readsquared.com"><img src="https://riverjournalonline.com/wp-content/uploads/2022/05/Hen_Hud_Summer-Reading_300x250.jpg" alt="" /></a></div></div><div id="happythemes-ad-88" class="widget widget_advert advert-widget"><div class="adwidget"><a href="https://www.danaforassembly.com"><img src="https://riverjournalonline.com/wp-content/uploads/2022/06/Dana_600X250_V3.gif" alt="" /></a></div><div class="adwidget-mobile"><a href="https://www.danaforassembly.com"><img src="https://riverjournalonline.com/wp-content/uploads/2022/06/Dana_600X250_V3.gif" alt="" /></a></div></div><div id="happythemes-ad-78" class="widget widget_advert advert-widget"><div class="adwidget"><a href="https://paramounthudsonvalley.com/"><img src="https://riverjournalonline.com/wp-content/uploads/2022/03/PARAMOUNT-THEATER_300x250_April.jpg" alt="" /></a></div></div><div id="happythemes-ad-27" class="widget widget_advert advert-widget"><div class="adwidget"><a href="https://www.planitwild.com/"><img src="https://riverjournalonline.com/wp-content/uploads/2021/04/Plan_it_Wild_Digital-Ad_300x250-e1618322999539.jpg" alt="" /></a></div><div class="adwidget-mobile"><a href="https://www.planitwild.com/"><img src="https://riverjournalonline.com/wp-content/uploads/2021/04/Plan_it_Wild_Digital-Ad_300x250-e1618322999539.jpg" alt="" /></a></div></div><div id="happythemes-ad-40" class="widget widget_advert advert-widget"><div class="adwidget"><a href="https://www.nymc.edu/school-of-health-sciences-and-practice-shsp/shsp-academics/"><img src="https://riverjournalonline.com/wp-content/uploads/2021/08/NYMC_August_Sept_2021_300x250.jpg" alt="" /></a></div><div class="adwidget-mobile"><a href="https://www.nymc.edu/school-of-health-sciences-and-practice-shsp/shsp-academics/"><img src="https://riverjournalonline.com/wp-content/uploads/2021/08/NYMC_August_Sept_2021_300x250.jpg" alt="" /></a></div></div><div  class="tribe-compatibility-container" >
	<div
		 class="tribe-common tribe-events tribe-events-view tribe-events-view--widget-events-list tribe-events-widget" 		data-js="tribe-events-view"
		data-view-rest-nonce="413dceee44"
		data-view-rest-url="https://riverjournalonline.com/wp-json/tribe/views/v2/html"
		data-view-manage-url="1"
							data-view-breakpoint-pointer="5dcfdbdc-a4f7-449a-83ba-1479b99bf3cb"
			>
		<div class="tribe-events-widget-events-list">

			<script type="application/ld+json">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</script>
			<script data-js="tribe-events-view-data" type="application/json">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</script>

							<header class="tribe-events-widget-events-list__header">
					<h2 class="tribe-events-widget-events-list__header-title tribe-common-h6 tribe-common-h--alt">
						Upcoming Events					</h2>
				</header>
			
			
				<div class="tribe-events-widget-events-list__events">
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-06-08">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Jun		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			8		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-32446 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tag-art tribe_events_cat-art" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-06-01">
		<span class="tribe-event-date-start">June 1</span> - <span class="tribe-event-date-end">July 31</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://riverjournalonline.com/event/somers-library-artist-of-the-month-barbara-senderoff/"
		title="Somers Library Artist of the Month: Barbara Senderoff"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Somers Library Artist of the Month: Barbara Senderoff	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-06-08">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Jun		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			8		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-32682 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tribe_events_cat-educational" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-06-01">
		<span class="tribe-event-date-start">June 1 @ 10:00 am</span> - <span class="tribe-event-date-end">June 11 @ 12:00 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://riverjournalonline.com/event/history-of-rockwood-hall-9/"
		title="History of Rockwood Hall"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		History of Rockwood Hall	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-06-08">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Jun		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			8		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-32047 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tribe_events_cat-classes" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-06-08">
		<span class="tribe-event-date-start">8:00 am</span> - <span class="tribe-event-time">6:30 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://riverjournalonline.com/event/masters-of-renaissance-the-architecture-of-michelangelo-and-christopher-wren/"
		title="Masters of Renaissance; The Architecture of Michelangelo and Christopher Wren"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Masters of Renaissance; The Architecture of Michelangelo and Christopher Wren	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-06-08">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Jun		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			8		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-32187 tribe_events type-tribe_events status-publish has-post-thumbnail hentry tribe_events_cat-discussion" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-06-08">
		<span class="tribe-event-date-start">10:30 am</span> - <span class="tribe-event-time">11:30 am</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://riverjournalonline.com/event/virtual-getting-to-know-libby-2/"
		title="Virtual: Getting to Know Libby"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		Virtual: Getting to Know Libby	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
											<div  class="tribe-common-g-row tribe-events-widget-events-list__event-row" >

	<div class="tribe-events-widget-events-list__event-date-tag tribe-common-g-col">
	<time class="tribe-events-widget-events-list__event-date-tag-datetime" datetime="2022-06-08">
		<span class="tribe-events-widget-events-list__event-date-tag-month">
			Jun		</span>
		<span class="tribe-events-widget-events-list__event-date-tag-daynum tribe-common-h2 tribe-common-h4--min-medium">
			8		</span>
	</time>
</div>

	<div class="tribe-events-widget-events-list__event-wrapper tribe-common-g-col">
		<article  class="tribe-events-widget-events-list__event post-31573 tribe_events type-tribe_events status-publish has-post-thumbnail hentry" >
			<div class="tribe-events-widget-events-list__event-details">

				<header class="tribe-events-widget-events-list__event-header">
					<div class="tribe-events-widget-events-list__event-datetime-wrapper tribe-common-b2 tribe-common-b3--min-medium">
		<time class="tribe-events-widget-events-list__event-datetime" datetime="2022-06-08">
		<span class="tribe-event-date-start">1:00 pm</span> - <span class="tribe-event-time">2:00 pm</span>	</time>
	</div>
					<h3 class="tribe-events-widget-events-list__event-title tribe-common-h7">
	<a
		href="https://riverjournalonline.com/event/in-person-healthy-living-for-your-brain-and-body-tips-from-the-latest-research/"
		title="In-Person: Healthy Living for Your Brain and Body: Tips from the Latest Research"
		rel="bookmark"
		class="tribe-events-widget-events-list__event-title-link tribe-common-anchor-thin"
	>
		In-Person: Healthy Living for Your Brain and Body: Tips from the Latest Research	</a>
</h3>
				</header>

				
			</div>
		</article>
	</div>

</div>
									</div>

				<div class="tribe-events-widget-events-list__view-more tribe-common-b1 tribe-common-b2--min-medium">
	<a
		href="https://riverjournalonline.com/events/"
		class="tribe-events-widget-events-list__view-more-link tribe-common-anchor-thin"
		title="View more events."
	>
		View Calendar	</a>
</div>

					</div>
	</div>
</div>
<script class="tribe-events-breakpoints">
	( function () {
		var completed = false;

		function initBreakpoints() {
			if ( completed ) {
				// This was fired already and completed no need to attach to the event listener.
				document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
				return;
			}

			if ( 'undefined' === typeof window.tribe ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views ) {
				return;
			}

			if ( 'undefined' === typeof window.tribe.events.views.breakpoints ) {
				return;
			}

			if ( 'function' !== typeof (window.tribe.events.views.breakpoints.setup) ) {
				return;
			}

			var container = document.querySelectorAll( '[data-view-breakpoint-pointer="5dcfdbdc-a4f7-449a-83ba-1479b99bf3cb"]' );
			if ( ! container ) {
				return;
			}

			window.tribe.events.views.breakpoints.setup( container );
			completed = true;
			// This was fired already and completed no need to attach to the event listener.
			document.removeEventListener( 'DOMContentLoaded', initBreakpoints );
		}

		// Try to init the breakpoints right away.
		initBreakpoints();
		document.addEventListener( 'DOMContentLoaded', initBreakpoints );
	})();
</script>
<div id="happythemes-ad-12" class="widget widget_advert advert-widget"><div class="adwidget"><a href="https://www.edgeonhudson.com/?utm_source=ad&utm_medium=cpc&utm_campaign=RiverJournalMetroNorth"><img src="https://riverjournalonline.com/wp-content/uploads/2020/02/EOH-300x250-2.gif" alt="" /></a></div><div class="adwidget-mobile"><a href="https://www.edgeonhudson.com/?utm_source=ad&utm_medium=cpc&utm_campaign=RiverJournalMetroNorth"><img src="https://www.edgeonhudson.com/?utm_source=ad&utm_medium=cpc&utm_campaign=RiverJournalMetroNorth" alt="" /></a></div></div>

</aside><!-- #secondary -->


	</div><!-- #content .site-content -->
	
	<footer id="colophon" class="site-footer">

		
			<div class="footer-columns clear">

				<div class="container">

					<div class="footer-column footer-column-1" style="width:70%;">
						<div id="text-4" class="widget footer-widget widget_text">			<div class="textwidget"><p>RiverJournalOnline is the online publication of River Journal and River Journal North, both published by River Towns Media LLC, Briarcliff Manor, NY. No part of River Journal or River Journal North including photos, artwork, ads and text may be reproduced without the written consent of the Publisher.</p>
</div>
		</div>					</div>

					<div class="footer-column footer-column-2">
											</div>

				</div><!-- .container -->

			</div><!-- .footer-columns -->

		
		<div class="clear"></div>

		<div id="site-bottom" class="clear">

			<div class="container">

			<div class="site-info">

				© Copyright 2018, All Rights Reserved | <a href="/privacy-policy/">Privacy Policy</a> | <a href="/terms-of-use/">Terms of Use</a>
			</div><!-- .site-info -->

			<div class="menu-footer-container"><ul id="footer-menu" class="footer-nav"><li id="menu-item-12974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12974"><a href="https://riverjournalonline.com/river-journal-staff/">River Journal Staff</a></li>
<li id="menu-item-12975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12975"><a href="https://riverjournalonline.com/contact-river-journal/">Contact River Journal</a></li>
<li id="menu-item-12976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12976"><a href="https://www.facebook.com/theriverjournal/">Facebook</a></li>
</ul></div>	

			</div><!-- .container -->

		</div><!-- #site-bottom -->
							
	</footer><!-- #colophon -->

</div><!-- #page -->


	<div id="back-top">
		<a href="#top" title="Back to top"><span class="genericon genericon-collapse"></span></a>
	</div>



<script type="text/javascript">

(function($){ //create closure so we can safely use $ as alias for jQuery

    $(document).ready(function(){

        "use strict"; 

        $("#secondary-bar").sticky( { topSpacing: 0 } );
    });

})(jQuery);

</script>


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='tec-variables-skeleton-css'  href='https://riverjournalonline.com/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-skeleton.min.css?ver=4.14.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-skeleton-style-css'  href='https://riverjournalonline.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-skeleton.min.css?ver=4.14.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-widgets-v2-events-list-skeleton-css'  href='https://riverjournalonline.com/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-skeleton.min.css?ver=5.14.1' type='text/css' media='all' />
<link rel='stylesheet' id='tec-variables-full-css'  href='https://riverjournalonline.com/wp-content/plugins/the-events-calendar/common/src/resources/css/variables-full.min.css?ver=4.14.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-full-style-css'  href='https://riverjournalonline.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common-full.min.css?ver=4.14.16' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-widgets-v2-events-list-full-css'  href='https://riverjournalonline.com/wp-content/plugins/the-events-calendar/src/resources/css/widget-events-list-full.min.css?ver=5.14.1' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-pro-widgets-v2-events-list-skeleton-css'  href='https://riverjournalonline.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-events-list-skeleton.min.css?ver=5.13.0' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-pro-widgets-v2-events-list-full-css'  href='https://riverjournalonline.com/wp-content/plugins/events-calendar-pro/src/resources/css/widget-events-list-full.min.css?ver=5.13.0' type='text/css' media='all' />
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/plugins/anti-spam/assets/js/anti-spam.js?ver=7.3.0' id='anti-spam-script-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/js/superfish.js?ver=5.9.3' id='superfish-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/js/modernizr.min.js?ver=5.9.3' id='modernizr-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/js/html5.js?ver=5.9.3' id='html5-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/js/jquery.sticky.js?ver=5.9.3' id='sticky-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/js/jquery.bxslider.min.js?ver=5.9.3' id='bxslider-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/js/jquery.custom.js?ver=20170628' id='custom-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-includes/js/comment-reply.min.js?ver=5.9.3' id='comment-reply-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.14.16' id='tribe-common-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/plugins/the-events-calendar/common/src/resources/js/utils/query-string.js?ver=4.14.16' id='tribe-query-string-js'></script>
<script src='https://riverjournalonline.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-before.js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-includes/js/underscore.min.js?ver=1.13.1' id='underscore-js'></script>
<script src='https://riverjournalonline.com/wp-content/plugins/the-events-calendar/common/src/resources/js/underscore-after.js'></script>
<script defer type='text/javascript' src='https://riverjournalonline.com/wp-content/plugins/the-events-calendar/src/resources/js/views/manager.js?ver=5.14.1' id='tribe-events-views-v2-manager-js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/plugins/the-events-calendar/src/resources/js/views/breakpoints.js?ver=5.14.1' id='tribe-events-views-v2-breakpoints-js'></script>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-12544501-1");
pageTracker._trackPageview();
} catch(err) {}</script>


<style>
.blocker {
	z-index: 2;
}
.modal {
	text-align: center;
}
.modal .newsletter-logo {
	text-align: center;
}
.modal p {
	font-size: 30px;
	text-align: center;
	font-family: "Times New Roman", Times, serif;
}
.modal ul {
	margin: 16px auto;
	text-align: center;
	width: 310px;
}
.modal li {
	text-align: left;
	list-style: none;
	position: relative;
	padding: 6px 0 6px 26px;
	font-size: 18px;
	line-height: 20px;
	font-family: "Times New Roman", Times, serif;
}
.modal li:before {
	content: '';
	width: 20px;
	height: 19px;
	position: absolute;
	background-image: url('https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/img/checkmark.png');
	background-size: cover;
	background-position: center;
	left: 0;
	top: 50%;
	transform: translateY(-50%);
}
.modal input {
	list-style: none;
	position: relative;
	padding-left: 20px;
}
</style>
<div id="ex1" class="modal">
	<div class="newsletter-logo"><img width="300" height="145" src="https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/img/river-journal-currents-newsletter.jpg" /></div>
	<p>In your inbox, twice a week.</p>
	<ul>
		<li>Local calendar of events</li>
		<li>Fresh headlines from the River Towns</li>
		<li>Special offers</li>
	</ul>
	<div id="mc_embed_signup">
		<form id="mc-embedded-subscribe-form" class="validate" action="https://riverjournalonline.us7.list-manage.com/subscribe/post?u=efc39b885e629bd59997a8913&amp;id=35c20ff9d4" method="post" name="mc-embedded-subscribe-form" novalidate="" target="_blank">
			<div id="mc_embed_signup_scroll">
				<div style="position: absolute; left: -5000px;" aria-hidden="true"><input tabindex="-1" name="b_efc39b885e629bd59997a8913_35c20ff9d4" type="text" value="" /></div>
				<input id="mce-EMAIL" class="required email" name="EMAIL" type="email" value="" placeholder="Enter email" />
				<input id="mc-embedded-subscribe" class="button" name="subscribe" type="submit" value="Subscribe" />
			</div>
		</form>
	</div>
</div>

<script>
function getCookie(name) {
	var value = "; " + document.cookie;
	var parts = value.split("; " + name + "=");
	if (parts.length == 2) return parts.pop().split(";").shift();
}
function setCookie(cname, cvalue, exdays) {
	var d = new Date();
	d.setTime(d.getTime() + (exdays*24*60*60*1000));
	var expires = "expires="+d.toUTCString();
	document.cookie = cname + "=" + cvalue + "; " + expires;
}
function cookie(){
	var x = getCookie("iwashere");
	if (x == "" || x == null) {
		jQuery(function($) {
			$('#ex1').modal();
		});
		setCookie("iwashere", "iwashere", 365);
		} else if (x == "iwashere") {
	}
}
cookie();
  
</script>


</body>
</html>
