<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="HandheldFriendly" content="true">
<meta name="google-site-verification" content="m7yGlHpWqFPUfI8QK06QXuo9A3kEnoiRZsOPFgoSNb4" />


<meta name="title" content="Allison Fine Announces Candidacy for Congress in NY-17 District" />
<meta name="description" content="Allison Fine, the immediate past national board chair for NARAL Pro-Choice America, founder of the Network of Elected Women, and a leader in the use of technology for social impact, announced her candidacy for Congress in NY-17 in the race to replace retiring Rep. Nita Lowey. Fine, a native of Sleepy Hollow, where she lives [&hellip;]" />
<meta property="og:description" content="Allison Fine, the immediate past national board chair for NARAL Pro-Choice America, founder of the Network of Elected Women, and a leader in the use of technology for social impact, announced her candidacy for Congress in NY-17 in the race to replace retiring Rep. Nita Lowey. Fine, a native of Sleepy Hollow, where she lives [&hellip;]" />
<meta property="og:url" content="https://riverjournalonline.com/villages/allison-fine-announces-candidacy-for-congress-in-ny-17-district/17891/">
<meta property="og:title" content="Allison Fine Announces Candidacy for Congress in NY-17 District" />
<meta property="og:type" content="article" />
<meta property="og:image" content="https://riverjournalonline.com/wp-content/uploads/2019/11/Allison-Fine-Head-Shot.Cropped-720x480.jpg" />
 


<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="icon" type="image/png" href="https://riverjournalonline.com/wp-content/uploads/2019/01/favicon.png" />
<title>Allison Fine Announces Candidacy for Congress in NY-17 District &#8211; River Journal Online &#8211; News for Tarrytown, Sleepy Hollow, Irvington, Ossining, &amp; Briarcliff Manor</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="River Journal Online - News for Tarrytown, Sleepy Hollow, Irvington, Ossining, &amp; Briarcliff Manor &raquo; Feed" href="https://riverjournalonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="River Journal Online - News for Tarrytown, Sleepy Hollow, Irvington, Ossining, &amp; Briarcliff Manor &raquo; Comments Feed" href="https://riverjournalonline.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="River Journal Online - News for Tarrytown, Sleepy Hollow, Irvington, Ossining, &amp; Briarcliff Manor &raquo; iCal Feed" href="https://riverjournalonline.com/events/?ical=1" />
<link rel="alternate" type="application/rss+xml" title="River Journal Online - News for Tarrytown, Sleepy Hollow, Irvington, Ossining, &amp; Briarcliff Manor &raquo; Allison Fine Announces Candidacy for Congress in NY-17 District Comments Feed" href="https://riverjournalonline.com/villages/allison-fine-announces-candidacy-for-congress-in-ny-17-district/17891/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/riverjournalonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='cf_css_base-css'  href='https://riverjournalonline.com/wp-content/plugins/contestfriend/css/cf_base.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-reset-style-css'  href='https://riverjournalonline.com/wp-content/plugins/the-events-calendar/common/src/resources/css/reset.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-common-style-css'  href='https://riverjournalonline.com/wp-content/plugins/the-events-calendar/common/src/resources/css/common.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-tooltip-css-css'  href='https://riverjournalonline.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.20' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://riverjournalonline.com/wp-includes/css/dist/block-library/style.min.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='newsnow_pro-style-css'  href='https://riverjournalonline.com/wp-content/themes/newsnow-pro/style.css?ver=20180524' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-style-css'  href='https://riverjournalonline.com/wp-content/themes/newsnow-pro/genericons/genericons.css?ver=5.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='responsive-style-css'  href='https://riverjournalonline.com/wp-content/themes/newsnow-pro/responsive.css?ver=20161209' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://riverjournalonline.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://riverjournalonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://riverjournalonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://riverjournalonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Annual Rose Day Welcomes First-Graders to the Tarrytowns ' href='https://riverjournalonline.com/schools/annual-rose-day-welcomes-first-graders-to-the-tarrytowns/17848/' />
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://riverjournalonline.com/villages/allison-fine-announces-candidacy-for-congress-in-ny-17-district/17891/" />
<link rel='shortlink' href='https://riverjournalonline.com/?p=17891' />
<link rel="alternate" type="application/json+oembed" href="https://riverjournalonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Friverjournalonline.com%2Fvillages%2Fallison-fine-announces-candidacy-for-congress-in-ny-17-district%2F17891%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://riverjournalonline.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Friverjournalonline.com%2Fvillages%2Fallison-fine-announces-candidacy-for-congress-in-ny-17-district%2F17891%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://riverjournalonline.com"><link rel="https://theeventscalendar.com/" href="https://riverjournalonline.com/wp-json/tribe/events/v1/" /><link rel="amphtml" href="https://riverjournalonline.com/villages/allison-fine-announces-candidacy-for-congress-in-ny-17-district/17891/amp/">
<!-- Begin Custom CSS -->
<style type="text/css" id="demo-custom-css">
.primary{color:#0093b8;font-family:Georgia,Times,"Times New Roman",serif;}.secondary{font-family:"Helvetica Neue",Helvetica,Arial,sans-serif;}
</style>
<!-- End Custom CSS -->

<style type="text/css" media="all">
	body,
	.breadcrumbs h3,
	.section-header h3,
	label,
	input,
	input[type="text"],
	input[type="email"],
	input[type="url"],
	input[type="search"],
	input[type="password"],
	textarea,
	button,
	.btn,
	input[type="submit"],
	input[type="reset"],
	input[type="button"],
	table,
	.sidebar .widget_ad .widget-title,
	.site-footer .widget_ad .widget-title {
		font-family: "serif", "Helvetica Neue", Helvetica, Arial, sans-serif;
	}
	h1,h2,h3,h4,h5,h6 {
		font-family: "sans-serif", "Helvetica Neue", Helvetica, Arial, sans-serif;
	}
	a,
	a:visited,
	.sf-menu ul li li a:hover,
	.sf-menu li.sfHover li a:hover,
	#primary-menu li a:hover,
	#primary-menu li.current-menu-item a,
	#primary-menu li li a:hover,
	#primary-menu li li.current-menu-item a:hover,
	#secondary-menu li li a:hover,
	.entry-meta a,
	.edit-link a,
	.comment-reply-title small a:hover,
	.entry-content a,
	.entry-content a:visited,
	.page-content a,
	.page-content a:visited,
	.pagination .page-numbers.current,
	#latest-content h3,
	.content-block .section-heading h3 a,
	.content-block .section-heading h3 a:visited,
	.header-search .search-submit:hover {
		color: #0093b8;
	}	
	a:hover,
	.site-title a:hover,
	.mobile-menu ul li a:hover,
	.pagination .page-numbers:hover,	
	.sidebar .widget a:hover,
	.site-footer .widget a:hover,
	.sidebar .widget ul li a:hover,
	.site-footer .widget ul li a:hover,
	.entry-related .hentry .entry-title a:hover,
	.author-box .author-name span a:hover,
	.entry-tags .tag-links a:hover:before,
	.widget_tag_cloud .tagcloud a:hover:before,
	.entry-content a:hover,
	.page-content a:hover,
	.content-block .section-heading h3 a:hover,
	.content-block .section-heading .section-more-link a:hover,
	.entry-meta .entry-comment a:hover,
	.entry-title a:hover,
	.page-content ul li:before,
	.entry-content ul li:before {
		color: #ff0000;
	}
	.mobile-menu-icon .menu-icon-close,
	.mobile-menu-icon .menu-icon-open,
	.widget_newsletter form input[type="submit"],
	.widget_newsletter form input[type="button"],
	.widget_newsletter form button,
	.more-button a,
	.more-button a:hover,
	.entry-header .entry-category-icon a,
	#secondary-menu li.current-menu-item a,
	#secondary-menu li.sfHover a,
	#secondary-menu li a:hover {
		background-color: #0093b8;
	}
	#secondary-bar,
	button,
	.btn,
	input[type="submit"],
	input[type="reset"],
	input[type="button"],
	button:hover,
	.btn:hover,
	input[type="reset"]:hover,
	input[type="submit"]:hover,
	input[type="button"]:hover {
		background-color: #004b79;
	}
</style>
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-17891 single-format-standard wp-custom-logo tribe-no-js tribe-bar-is-disabled tribe-theme-newsnow-pro group-blog">

<div id="page" class="site">

	<header id="masthead" class="site-header clear">

		<div id="primary-bar">

			<div class="container">

			<nav id="primary-nav" class="main-navigation">

				<div class="menu-top-menu-container"><ul id="primary-menu" class="sf-menu"><li id="menu-item-12805" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12805"><a href="https://riverjournalonline.com/contact-river-journal/">Contact</a></li>
<li id="menu-item-12973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12973"><a href="https://riverjournalonline.com/river-journal-staff/">Staff</a></li>
<li id="menu-item-12806" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12806"><a href="https://www.facebook.com/theriverjournal/">Facebook</a></li>
<li id="menu-item-13357" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13357"><a href="https://twitter.com/theriverjournal">Twitter</a></li>
</ul></div>
			</nav><!-- #primary-nav -->	

			
				<div class="header-search">
					<form id="searchform" method="get" action="https://riverjournalonline.com/">
						<input type="search" name="s" class="search-input" placeholder="Search..." autocomplete="off">
						<button type="submit" class="search-submit"><span class="genericon genericon-search"></span></button>		
					</form>
				</div><!-- .header-search -->

			
			</div><!-- .container -->

		</div><!-- #primary-bar -->	

		<div class="site-start clear">

			<div class="container">

			<div class="site-branding">

								
				<div id="logo">
					<span class="helper"></span>
					<a href="https://riverjournalonline.com/" rel="home">
						<img src="https://riverjournalonline.com/wp-content/uploads/2018/11/River-Journal-Masthead.png" alt="River Journal Logo"/>
					</a>
				</div><!-- #logo -->

				
			</div><!-- .site-branding -->

			<div id="happythemes-ad-7" class="header-ad widget_advert advert-widget"><div class="adwidget"><a href="http://sleepyhollowfilmfest.com/"><img src="https://riverjournalonline.com/wp-content/uploads/2019/09/SleepyHollowFreeAd-ForAlain.jpg" alt="" /></a></div><div class="adwidget-mobile"><a href="http://sleepyhollowfilmfest.com/"><img src="https://riverjournalonline.com/wp-content/uploads/2019/09/SleepyHollowFreeAd-ForAlain.jpg" alt="" /></a></div></div>
			<span class="mobile-menu-icon">
				<span class="menu-icon-open">Menu</span>
				<span class="menu-icon-close"><span class="genericon genericon-close"></span></span>		
			</span>	
			
			</div><!-- .container -->

		</div><!-- .site-start -->

		<div id="secondary-bar" class="container clear">

			<div class="container">

			<nav id="secondary-nav" class="secondary-navigation">

				<div class="menu-main-menu-container"><ul id="secondary-menu" class="sf-menu"><li id="menu-item-9692" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9692"><a>Villages</a>
<ul class="sub-menu">
	<li id="menu-item-13360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13360"><a href="https://riverjournalonline.com/category/villages/briarcliff-manor/">Briarcliff Manor</a></li>
	<li id="menu-item-9695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9695"><a href="https://riverjournalonline.com/category/villages/irvington/">Irvington</a></li>
	<li id="menu-item-9714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9714"><a href="https://riverjournalonline.com/category/villages/ossining/">Ossining</a></li>
	<li id="menu-item-9694" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9694"><a href="https://riverjournalonline.com/category/villages/sleepyhollow/">Sleepy Hollow</a></li>
	<li id="menu-item-9693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9693"><a href="https://riverjournalonline.com/category/villages/tarrytown/">Tarrytown</a></li>
	<li id="menu-item-15759" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15759"><a href="https://riverjournalonline.com/category/villages/pocantico/">Pocantico</a></li>
</ul>
</li>
<li id="menu-item-12807" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12807"><a href="https://riverjournalonline.com/category/schools/">Schools</a></li>
<li id="menu-item-9697" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9697"><a>Around Town</a>
<ul class="sub-menu">
	<li id="menu-item-9702" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9702"><a href="https://riverjournalonline.com/category/around-town/around-the-house/">Around the House</a></li>
	<li id="menu-item-13260" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13260"><a href="https://riverjournalonline.com/category/around-town/for-the-local-good/">For the Local Good</a></li>
	<li id="menu-item-13660" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13660"><a href="https://riverjournalonline.com/category/around-town/sports/">Sports</a></li>
	<li id="menu-item-16815" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16815"><a href="https://riverjournalonline.com/category/around-town/scholar-athlete-of-the-month/">Scholar Athlete of the Month</a></li>
	<li id="menu-item-9701" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9701"><a href="https://riverjournalonline.com/category/around-town/dining-out-around-town/">Dining Out</a></li>
	<li id="menu-item-15746" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-15746"><a href="https://riverjournalonline.com/category/around-town/pet-of-the-month/">Pet of the Month</a></li>
	<li id="menu-item-13664" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13664"><a href="https://riverjournalonline.com/category/around-town/arts-culture/">Arts &#038; Culture</a></li>
	<li id="menu-item-17781" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17781"><a href="https://riverjournalonline.com/category/around-town/politics/">Politics</a></li>
	<li id="menu-item-13392" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13392"><a href="https://riverjournalonline.com/category/around-town/sponsored-content/">Sponsored Content</a></li>
	<li id="menu-item-13688" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13688"><a href="https://riverjournalonline.com/category/around-town/promotions/">Promotions</a></li>
	<li id="menu-item-9703" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9703"><a href="https://riverjournalonline.com/category/around-town/health/">Health</a></li>
	<li id="menu-item-13764" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13764"><a href="https://riverjournalonline.com/category/around-town/real-estate/">Real Estate</a></li>
	<li id="menu-item-13450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13450"><a href="https://riverjournalonline.com/category/around-town/slice-of-history/">Slice of History</a></li>
	<li id="menu-item-13449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13449"><a href="https://riverjournalonline.com/category/around-town/obituaries/">Obituaries</a></li>
</ul>
</li>
<li id="menu-item-9699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9699"><a href="https://riverjournalonline.com/category/business/">Business</a></li>
<li id="menu-item-9710" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9710"><a>Blogs</a>
<ul class="sub-menu">
	<li id="menu-item-14382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14382"><a href="https://riverjournalonline.com/category/blogs/city-girl/">City Girl</a></li>
	<li id="menu-item-14136" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14136"><a href="https://riverjournalonline.com/category/blogs/trail-tunnel-notes/">Trail &#038; Tunnel Notes</a></li>
	<li id="menu-item-14905" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-14905"><a href="https://riverjournalonline.com/category/blogs/road-to-college/">Road to College</a></li>
	<li id="menu-item-16772" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16772"><a href="https://riverjournalonline.com/category/blogs/beyond-the-classroom/">Beyond the Classroom</a></li>
	<li id="menu-item-9706" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9706"><a href="https://riverjournalonline.com/category/blogs/river-dad/">River Dad</a></li>
	<li id="menu-item-9712" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9712"><a href="https://riverjournalonline.com/category/blogs/about-aging/">About Aging</a></li>
	<li id="menu-item-9713" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9713"><a href="https://riverjournalonline.com/category/blogs/fabulously-fit/">Fabulously Fit</a></li>
	<li id="menu-item-9709" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9709"><a href="https://riverjournalonline.com/category/blogs/the-cancer-made-me-do-it/">The Cancer Made Me Do It</a></li>
</ul>
</li>
<li id="menu-item-12808" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12808"><a href="https://riverjournalonline.com/category/letters/">Letters</a></li>
<li id="menu-item-13084" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-has-children menu-item-13084"><a href="https://riverjournalonline.com/events/">Events</a>
<ul class="sub-menu">
	<li id="menu-item-13118" class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-13118"><a href="https://riverjournalonline.com/events/">Calendar</a></li>
	<li id="menu-item-13114" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13114"><a href="/events/community/add">Add Event</a></li>
</ul>
</li>
</ul></div>
			</nav><!-- #secondary-nav -->

			</div><!-- .container -->				

		</div><!-- .secondary-bar -->

		<div class="mobile-menu clear">

			<div class="container">

			<div class="menu-left"><h3>Pages</h3><div class="menu-top-menu-container"><ul id="primary-mobile-menu" class=""><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12805"><a href="https://riverjournalonline.com/contact-river-journal/">Contact</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12973"><a href="https://riverjournalonline.com/river-journal-staff/">Staff</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12806"><a href="https://www.facebook.com/theriverjournal/">Facebook</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-13357"><a href="https://twitter.com/theriverjournal">Twitter</a></li>
</ul></div></div><div class="menu-right"><h3>Categories</h3><div class="menu-main-menu-container"><ul id="secondary-mobile-menu" class=""><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9692"><a>Villages</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12807"><a href="https://riverjournalonline.com/category/schools/">Schools</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9697"><a>Around Town</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9699"><a href="https://riverjournalonline.com/category/business/">Business</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-9710"><a>Blogs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-12808"><a href="https://riverjournalonline.com/category/letters/">Letters</a></li>
<li class="menu-item menu-item-type-post_type_archive menu-item-object-tribe_events menu-item-has-children menu-item-13084"><a href="https://riverjournalonline.com/events/">Events</a></li>
</ul></div></div>
			</div><!-- .container -->

		</div><!-- .mobile-menu -->	

					
			<span class="search-icon">
				<span class="genericon genericon-search"></span>
				<span class="genericon genericon-close"></span>			
			</span>

								

	</header><!-- #masthead -->

	<div id="content" class="site-content container clear">

	<div id="primary" class="content-area">

		<main id="main" class="site-main" >

		<div id="happythemes-ad-7" class="header-ad widget_advert advert-widget"><div class="adwidget"><a href="http://sleepyhollowfilmfest.com/"><img src="https://riverjournalonline.com/wp-content/uploads/2019/09/SleepyHollowFreeAd-ForAlain.jpg" alt="" /></a></div><div class="adwidget-mobile"><a href="http://sleepyhollowfilmfest.com/"><img src="https://riverjournalonline.com/wp-content/uploads/2019/09/SleepyHollowFreeAd-ForAlain.jpg" alt="" /></a></div></div>		
<article id="post-17891" class="post-17891 post type-post status-publish format-standard has-post-thumbnail hentry category-politics category-sleepyhollow category-villages">
	<header class="entry-header clear">
	
		<div class="entry-category-icon"><a href="https://riverjournalonline.com/category/around-town/politics/" title="View all posts in Politics" >Politics</a> </div>

		<h1 class="entry-title">Allison Fine Announces Candidacy for Congress in NY-17 District</h1>
		<div class="entry-meta clear">

	<span class="entry-author"><a href="https://riverjournalonline.com/author/admin/"></a> <a href="https://riverjournalonline.com/author/admin/" title="Posts by River Journal" rel="author">River Journal</a> &#8212; </span> 
	<span class="entry-date">November 14, 2019</span>

</div><!-- .entry-meta -->
		
		<div class="social-share-icons">

	<a href="https://twitter.com/intent/tweet?text=Allison+Fine+Announces+Candidacy+for+Congress+in+NY-17+District&amp;url=https%3A%2F%2Friverjournalonline.com%2Fvillages%2Fallison-fine-announces-candidacy-for-congress-in-ny-17-district%2F17891%2F" target="_blank"><img src="https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/img/icon-twitter-square.png" alt=""/></a>

	<a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Friverjournalonline.com%2Fvillages%2Fallison-fine-announces-candidacy-for-congress-in-ny-17-district%2F17891%2F" target="_blank"><img src="https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/img/icon-facebook-square.png" alt=""/></a>

	<a href="mailto:?subject=Allison%20Fine%20Announces%20Candidacy%20for%20Congress%20in%20NY-17%20District&body=https://riverjournalonline.com/villages/allison-fine-announces-candidacy-for-congress-in-ny-17-district/17891/" target="_blank"><img src="https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/img/icon-mail-square.png" alt=""/></a>

</div>
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><img class="alignleft size-medium wp-image-17892" src="https://riverjournalonline.com/wp-content/uploads/2019/11/Allison-Fine-Head-Shot.Cropped-300x234.jpg" alt="" width="300" height="234" /><a href="https://www.allisonfine2020.com/">Allison Fine</a>, the immediate past national board chair for NARAL Pro-Choice America, founder of the Network of Elected Women, and a leader in the use of technology for social impact, announced her candidacy for Congress in NY-17 in the race to replace retiring Rep. Nita Lowey. Fine, a native of Sleepy Hollow, where she lives with her husband and three sons, resigned this past week as NARAL&#8217;s national board chair in order to run for the seat.</p>
<p>In addition to being a nationally recognized leader in women&#8217;s rights advocacy, Fine is an accomplished author on the use of digital technology for social good and has helped numerous non-profit organizations modernize their approach to social and civic online activism.</p>
<p>“I want to lead us into the next chapter for our country; one that is prosperous and fair. Our democracy and economy need fixing. We need to create something new and better. The work of rebuilding our country begins right here at home. And this <em>is</em> my home. I know the issues people in our community face because I face them too. My husband and I pay for our own insurance and have no pensions. We work to put our kids through college, take care of our aging parents, and pay our taxes and bills. This is what keeps me up at night—and I know I’m not alone,” said Allison Fine.</p>
<p>An unapologetic women’s rights advocate, Allison vows to fight attempts to rollback Roe v. Wade by enacting a federal statute guaranteeing the right to an abortion. She will also strongly advocate for a massive expansion of funding for and access to reproductive health care, including contraception and abortion services. She also supports a public option health plan to ensure that every American has access to quality and affordable health care, especially for those who can’t afford to obtain private insurance or whose employers don’t provide it. With climate change the greatest threat facing humanity, Allison will push for needed investments in green energy to address the crisis and use her tech industry experience to address reforms needed as America transitions to the gig economy and to protect children from online predators.</p>
<p>“I want to build on the trailblazing legacy of Nita Lowey while taking on the crucial issues facing the 17<sup>th</sup>District and our country.  Every century, Americans remake our democracy. This is that time again. It’s time for new voices, especially in Congress where women are greatly underrepresented,” said Allison.</p>
<p>Allison has a diverse and progressive background both nationally and in her home community. She started the Innovation Network to improve the work of grassroots organizations in areas such as homelessness, women’s health, immigration, legal aid and environmental advocacy. She is a founding board member of Civic Hall, a pre-eminent organization using technology for social good and has keynoted conferences around the world on the issue. And as a strong supporter of Israel, she is a past president of Temple Beth Abraham, a former faculty member of the Union of Reform Judaism, a member of the Westchester Women’s Agenda, and a member of the UJA Federation Westchester Advisory Council.</p>
<p>Allison’s decision to enter the race has already garnered early endorsements from women, tech and community leaders.</p>
<p>&#8220;This country needs progressive Democrats to help steer Congress in a new direction that lifts up our most needy and communities of color, protects women’s reproductive rights, and fights for workers in the new gig economy. That’s why I’m backing Allison Fine for Congress. Allison is a strong female voice who would bring needed generational change to Washington. She is a former chair of the NARAL board, has literally written the book on online activism, and has assisted non-profit groups in using technology to better help their communities. She is someone who supports higher worker wages, a public health care option, and investment in Green Energy. It&#8217;s for all those reasons and more that Allison is the perfect choice to carry on the progressive legacy of Nita Lowey,” said Cheryl Contee, Chair of Netroots Nation.</p>
<p>&#8220;As the former Manhattan Borough President, I know the importance of elevating progressive women’s voices and protecting our most vulnerable community members. Allison Fine epitomizes the fighting spirit of strong women leaders who will shake up and take action in Washington. That’s why I&#8217;m proud to endorse her for Congress. As chair of the national NARAL board and founder of the Network of Elected Women, Allison has been a stalwart fighter for women. She will build brilliantly on Nita Lowey’s legacy, going to Congress to really make a difference,” said Ruth Messinger, the first woman Democratic Nominee for Mayor in NYC.</p>
<p>&#8220;At this critical moment in history, we need leaders who know how to harness technology to improve our lives and make our democracy stronger. No one understands this better than Allison Fine who not only helped pioneer the use of digital technology for social good but has taught and inspired thousands of others to do the same. Whether through the books she&#8217;s written, the years she has spent working with nonprofit organizations, or the countless hours mentoring and teaching social and civic entrepreneurs, Allison has directly and indirectly impacted thousands of people and organizations. As a member of Congress Allison can continue this work not only on behalf of her constituents but also on behalf of our country and will fight to ensure that the future does not fall victim to the past,&#8221; said Andrew Rasiej, Chairman NY Tech Alliance.</p>
<p>”As a rabbi I get to see first-hand how people handle difficult problems, and there is no one I have more faith in than Allison Fine to help solve the issues facing our nation.  She has a strong moral compass and remains true to her values.  Allison is a past-president of Temple Beth Abraham and a dear friend to the Jewish community in this district.  At a time when acts of anti-Semitism are on the rise, we need people in Congress like Allison who will speak out forcefully against it and, even more importantly, will take action.  Allison stands up for the Jewish community while bringing people of all faiths together for a common cause.  She’s exactly the kind of person who can continue the leadership of Nita Lowey as a staunch ally of Israel and the Jewish community here, by fighting for us in Washington at a time when the stakes have never been higher,” said Rabbi David Holtz of the Temple Beth Abraham in Tarrytown, New York.</p>
<p>&nbsp;</p>
	</div><!-- .entry-content -->

	<span class="entry-tags">

					
	</span><!-- .entry-tags -->

</article><!-- #post-## -->



<div id="comments" class="comments-area">

		<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/villages/allison-fine-announces-candidacy-for-congress-in-ny-17-district/17891/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="https://riverjournalonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17891' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>
<!-- Anti-spam plugin v.5.5 wordpress.org/plugins/anti-spam/ -->
		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2019" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="5.5" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
			</form>
			</div><!-- #respond -->
	
</div><!-- #comments -->

		<div class="entry-related clear">
			<h3>Recommended For You</h3>
			<div class="related-loop clear">
														<div class="hentry">
													<a class="thumbnail-link" href="https://riverjournalonline.com/schools/annual-rose-day-welcomes-first-graders-to-the-tarrytowns/17848/">
								<div class="thumbnail-wrap">
									<img width="300" height="200" src="https://riverjournalonline.com/wp-content/uploads/2019/11/T-1-SHHS-Rose-Ceremony-10-19-164-300x200.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" srcset="https://riverjournalonline.com/wp-content/uploads/2019/11/T-1-SHHS-Rose-Ceremony-10-19-164-300x200.jpg 300w, https://riverjournalonline.com/wp-content/uploads/2019/11/T-1-SHHS-Rose-Ceremony-10-19-164-720x480.jpg 720w, https://riverjournalonline.com/wp-content/uploads/2019/11/T-1-SHHS-Rose-Ceremony-10-19-164-600x400.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" />								</div><!-- .thumbnail-wrap -->
							</a>
										
						<h2 class="entry-title"><a href="https://riverjournalonline.com/schools/annual-rose-day-welcomes-first-graders-to-the-tarrytowns/17848/">Annual Rose Day Welcomes First-Graders to the Tarrytowns </a></h2>
					</div><!-- .grid -->
														<div class="hentry">
													<a class="thumbnail-link" href="https://riverjournalonline.com/news/irvington-police-officer-recognized-as-recipient-of-2018-lifesaving-award/17867/">
								<div class="thumbnail-wrap">
									<img width="300" height="200" src="https://riverjournalonline.com/wp-content/uploads/2019/11/DCJS-Lifesaving-Award-Presentation-300x200.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" srcset="https://riverjournalonline.com/wp-content/uploads/2019/11/DCJS-Lifesaving-Award-Presentation-300x200.jpg 300w, https://riverjournalonline.com/wp-content/uploads/2019/11/DCJS-Lifesaving-Award-Presentation-720x480.jpg 720w, https://riverjournalonline.com/wp-content/uploads/2019/11/DCJS-Lifesaving-Award-Presentation-600x400.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" />								</div><!-- .thumbnail-wrap -->
							</a>
										
						<h2 class="entry-title"><a href="https://riverjournalonline.com/news/irvington-police-officer-recognized-as-recipient-of-2018-lifesaving-award/17867/">Irvington Police Officer Recognized as Recipient of 2018 Lifesaving Award</a></h2>
					</div><!-- .grid -->
														<div class="hentry">
													<a class="thumbnail-link" href="https://riverjournalonline.com/schools/no-one-eats-alone-day-at-sleepy-hollow-middle-school/17850/">
								<div class="thumbnail-wrap">
									<img width="300" height="200" src="https://riverjournalonline.com/wp-content/uploads/2019/11/T-2-No-One-Eats-Alone-300x200.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" srcset="https://riverjournalonline.com/wp-content/uploads/2019/11/T-2-No-One-Eats-Alone-300x200.jpg 300w, https://riverjournalonline.com/wp-content/uploads/2019/11/T-2-No-One-Eats-Alone-720x480.jpg 720w, https://riverjournalonline.com/wp-content/uploads/2019/11/T-2-No-One-Eats-Alone-600x400.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" />								</div><!-- .thumbnail-wrap -->
							</a>
										
						<h2 class="entry-title"><a href="https://riverjournalonline.com/schools/no-one-eats-alone-day-at-sleepy-hollow-middle-school/17850/">No One Eats Alone Day at Sleepy Hollow Middle School</a></h2>
					</div><!-- .grid -->
														<div class="hentry last">
													<a class="thumbnail-link" href="https://riverjournalonline.com/schools/irvington-high-school-students-named-to-nyssma-all-state-festival/17832/">
								<div class="thumbnail-wrap">
									<img width="300" height="200" src="https://riverjournalonline.com/wp-content/uploads/2019/11/I-3-Richard-Ackerman-and-Chaeil-Robert-Yun-300x200.jpg" class="attachment-post_thumb size-post_thumb wp-post-image" alt="" srcset="https://riverjournalonline.com/wp-content/uploads/2019/11/I-3-Richard-Ackerman-and-Chaeil-Robert-Yun-300x200.jpg 300w, https://riverjournalonline.com/wp-content/uploads/2019/11/I-3-Richard-Ackerman-and-Chaeil-Robert-Yun-720x480.jpg 720w, https://riverjournalonline.com/wp-content/uploads/2019/11/I-3-Richard-Ackerman-and-Chaeil-Robert-Yun-600x400.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" />								</div><!-- .thumbnail-wrap -->
							</a>
										
						<h2 class="entry-title"><a href="https://riverjournalonline.com/schools/irvington-high-school-students-named-to-nyssma-all-state-festival/17832/">Irvington High School Students Named to NYSSMA All-State Festival </a></h2>
					</div><!-- .grid -->
							</div><!-- .related-posts -->
		</div><!-- .entry-related -->

	

		</main><!-- #main -->
	</div><!-- #primary -->


<aside id="secondary" class="widget-area sidebar">


	<div id="happythemes-ad-10" class="widget widget_advert advert-widget"></div><div id="happythemes-ad-11" class="widget widget_advert advert-widget"><div class="adwidget"><a href="https://fredsautorepair.com/"><img src="https://riverjournalonline.com/wp-content/uploads/2019/07/FredsAuto_300x250-ad.jpg" alt="" /></a></div><div class="adwidget-mobile"><a href="https://fredsautorepair.com/"><img src="https://riverjournalonline.com/wp-content/uploads/2019/07/FredsAuto_300x250-ad.jpg" alt="" /></a></div></div><div id="happythemes-ad-9" class="widget widget_advert advert-widget"><div class="adwidget"><a href="https://artswestchester.org/arts-picks/"><img src="https://riverjournalonline.com/wp-content/uploads/2019/06/Top-5-art-picks-300x250.jpg" alt="" /></a></div><div class="adwidget-mobile"><a href="https://artswestchester.org/arts-picks/"><img src="https://riverjournalonline.com/wp-content/uploads/2019/06/Top-5-art-picks-300x250.jpg" alt="" /></a></div></div><div id="happythemes-ad-6" class="widget widget_advert advert-widget"><div class="adwidget"><a href="http://www.hudsonharborny.com/lighthouse"><img src="https://riverjournalonline.com/wp-content/uploads/2018/11/hh-lighthouse-banner-ad-for-rjo-2.jpg" alt="" /></a></div></div><div id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe src="https://www.facebook.com/plugins/likebox.php?href=http://www.facebook.com/pages/River-Journal/380811704904&amp;width=300&amp;height=225" scrolling="no" frameborder="0" style="border:none; overflow:hidden; width:300px;height:225px;" allowtransparency="true"></iframe></div></div><div id="tribe-events-list-widget-2" class="widget tribe-events-list-widget"><h2 class="widget-title"><span>Upcoming Local Events</span></h2>
	<ol class="tribe-list-widget">
					<li class="tribe-events-list-widget-events type-tribe_events post-16773 tribe-clearfix tribe-events-category-art tribe-events-venue-16774">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://riverjournalonline.com/event/art-exhibit-across-the-pond-paintings-by-catrin-perih/" rel="bookmark">Art Exhibit: &#8220;Across the Pond&#8221;, paintings by Catrin Perih</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">October 27 @ 10:00 am</span> - <span class="tribe-event-date-end">December 8 @ 4:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-17680 tribe-clearfix tribe-events-category-holiday-events tribe-events-category-kids tribe-events-venue-17170 tribe-events-organizer-17681">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://riverjournalonline.com/event/pop-up-holiday-ice-skating-rink/" rel="bookmark">Pop-Up Holiday Ice Skating Rink</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 9, 2019 @ 12:00 pm</span> - <span class="tribe-event-date-end">January 5, 2020 @ 6:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-17852 tribe-clearfix tribe-events-category-charity tribe-events-category-environment tribe-events-category-food tribe-events-venue-15112 tribe-events-organizer-15113">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://riverjournalonline.com/event/outreach-clothing-sale/" rel="bookmark">Outreach Clothing Sale</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 12 @ 10:00 am</span> - <span class="tribe-event-date-end">November 17 @ 4:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-17723 tribe-clearfix tribe-events-category-books-and-authors tribe-events-venue-14593 tribe-events-organizer-14594">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://riverjournalonline.com/event/book-club-at-temple-beth-abraham/" rel="bookmark">Book Club at Temple Beth Abraham</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 15 @ 10:00 am</span> - <span class="tribe-event-time">12:00 pm</span>				</div>

							</li>
					<li class="tribe-events-list-widget-events type-tribe_events post-17725 tribe-clearfix tribe-events-category-religious tribe-events-venue-14593 tribe-events-organizer-14594">
				
								<!-- Event Title -->
				<h4 class="tribe-event-title">
					<a href="https://riverjournalonline.com/event/kulanu-across-the-globe-shabbat-services/" rel="bookmark">Kulanu Across the Globe Shabbat Services</a>
				</h4>

								<!-- Event Time -->

				
				<div class="tribe-event-duration">
					<span class="tribe-event-date-start">November 15 @ 6:00 pm</span> - <span class="tribe-event-time">9:00 pm</span>				</div>

							</li>
			</ol><!-- .tribe-list-widget -->

	<p class="tribe-events-widget-link">
		<a href="https://riverjournalonline.com/events/" rel="bookmark">View All Events</a>
	</p>

</div><div id="happythemes-ad-8" class="widget widget_advert advert-widget"><div class="adwidget"><a href="https://www.geico.com/insurance-agents/new-york/westchester"><img src="https://riverjournalonline.com/wp-content/uploads/2019/01/Geioc_300x250__Photo_Ad_01032019.jpg" alt="" /></a></div></div>

</aside><!-- #secondary -->


	</div><!-- #content .site-content -->
	
	<footer id="colophon" class="site-footer">

		
			<div class="footer-columns clear">

				<div class="container">

					<div class="footer-column footer-column-1" style="width:70%;">
						<div id="custom_html-7" class="widget_text widget footer-widget widget_custom_html"><div class="textwidget custom-html-widget">RiverJournalOnline is the online publication of River Towns Media LLC and River Journal, Briarcliff Manor, NY.  No part of River Journal including photos, artwork, ads and text may be reproduced without the written consent of the Publisher.</div></div>					</div>

					<div class="footer-column footer-column-2">
											</div>

				</div><!-- .container -->

			</div><!-- .footer-columns -->

		
		<div class="clear"></div>

		<div id="site-bottom" class="clear">

			<div class="container">

			<div class="site-info">

				© Copyright 2019, All Rights Reserved | <a href="https://riverjournalonline.com/privacy-policy/" title="Privacy Policy">Privacy Policy</a> | <a href="https://riverjournalonline.com/terms-of-use/" title="Terms of Use">Terms of Use</a>
			</div><!-- .site-info -->

			<div class="menu-footer-container"><ul id="footer-menu" class="footer-nav"><li id="menu-item-12974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12974"><a href="https://riverjournalonline.com/river-journal-staff/">River Journal Staff</a></li>
<li id="menu-item-12975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-12975"><a href="https://riverjournalonline.com/contact-river-journal/">Contact River Journal</a></li>
<li id="menu-item-12976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-12976"><a href="https://www.facebook.com/theriverjournal/">Facebook</a></li>
</ul></div>	

			</div><!-- .container -->

		</div><!-- #site-bottom -->
							
	</footer><!-- #colophon -->

</div><!-- #page -->



<script type="text/javascript">

(function($){ //create closure so we can safely use $ as alias for jQuery

    $(document).ready(function(){

        "use strict"; 

        $("#secondary-bar").sticky( { topSpacing: 0 } );
    });

})(jQuery);

</script>


		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};/* ]]> */ </script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://riverjournalonline.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://riverjournalonline.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.9.10' type='text/css' media='all' />
<link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://riverjournalonline.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.9.10' type='text/css' media='all' />
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tribe-common.min.js?ver=4.9.20'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/plugins/the-events-calendar/common/src/resources/js/tooltip.min.js?ver=4.9.20'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/plugins/anti-spam/js/anti-spam-5.5.js'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/js/superfish.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/js/modernizr.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/js/html5.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/js/jquery.sticky.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/js/jquery.bxslider.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-content/themes/newsnow-pro/assets/js/jquery.custom.js?ver=20170628'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-includes/js/comment-reply.min.js?ver=5.2.4'></script>
<script type='text/javascript' src='https://riverjournalonline.com/wp-includes/js/wp-embed.min.js?ver=5.2.4'></script>

<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
try {
var pageTracker = _gat._getTracker("UA-12544501-1");
pageTracker._trackPageview();
} catch(err) {}</script>



<script>
jQuery(document).ready(function($) {
	$('a')
		.filter('[href^="http"], [href^="//"]')
		.not('[href*="' + window.location.host + '"]')
		.attr('rel', 'noopener noreferrer')
		.attr('target', '_blank');
});
</script>


</body>
</html>
